Jump to content
Калькуляторы

FlowControl on ether-channel

Чисто академический интерес.

Есть каталист 3750G, у которого в конфиге:

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,4,5,7,8,10

switchport mode trunk

switchport block multicast

flowcontrol receive on

end

!

interface GigabitEthernet1/0/21

description DGS-3100 Trunk1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,4,5,7,8,10

switchport mode trunk

switchport block multicast

ip access-group 151 in

flowcontrol receive on

no cdp enable

channel-group 1 mode active

end

!

! и еще 3 порта-мембера с абсолютно одинаковыми настройками

!

 

На другом конце Ether-channel подключен D-Link DGS-3100-24TG, у которого порты-мемберы имеют включенный flow-control.

 

Смотрим на каталисте состояние канала:

 

Core3#sh int port-ch 1

Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0021.a16f.4798 (bia 0021.a16f.4798)

MTU 1500 bytes, BW 4000000 Kbit, DLY 10 usec,

reliability 255/255, txload 4/255, rxload 2/255

Encapsulation ARPA, loopback not set

Full-duplex, 1000Mb/s, link type is auto, media type is unknown

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi1/0/21 Gi1/0/22 Gi1/0/23 Gi1/0/24

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:07, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 44765000 bits/sec, 8676 packets/sec

5 minute output rate 67984000 bits/sec, 9764 packets/sec

1028758349 packets input, 911529861569 bytes, 0 no buffer

Received 1296792 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 106996 multicast, 0 pause input

0 input packets with dribble condition detected

1077308766 packets output, 934911433934 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

 

Вопрос - и чего не хватает для того, чтобы flow-control включился?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this