Jump to content
Калькуляторы

Mikrotik

Люди помогите пожалуйста чайничку !!!

 

Есть две сетки 192.168.X.X и 172.16.X.X, соединены микротиком. Микротик стоит голый, без настроек. Пропускает трафик в обе стороны. Как сделать так, чтобы 192 сеть могла видеть 172, а наоборот - нет (то есть из 172 не видели 192) ???

Share this post


Link to post
Share on other sites

Поясните свое понимание слова "видеть" в контексте сетевого обмена.

Share this post


Link to post
Share on other sites

Вобщем нужно следущее - чтоб из 192 сетки можно было зайти на ресурсы 172, а наоборот - нет. (как то по другому можно понять то, что в верху написано ?)

Share this post


Link to post
Share on other sites

/ip firewall filter add chain=forward action=accept src-address=192.168.0.0/16 dst-address=172.16.0.0/16

/ip firewall filter add chain=forward action=accept src-address=172.16.0.0/16 dst-address=192.168.0.0/16 connection-state=established protocol=tcp

/ip firewall filter add chain=forward action=drop src-address=172.16.0.0/16 dst-address=192.168.0.0/16

 

Share this post


Link to post
Share on other sites

спасибо попробую

 

А как нежелательных пользователей убирать ?? например чтоб определенный адрес не лез п римеру 192.168.0.11 ??

/ip firewall filter add chain=forward action=drop src-address=192.168.0.11/16 dst-address=172.16.0.0/16 так да ???

 

и как потом обратно их вернуть ??? в винбоксе правила эти появяться ??

Edited by Elmariachi

Share this post


Link to post
Share on other sites
и как потом обратно их вернуть ??? в винбоксе правила эти появяться ??
/ip firewall filter print

' смотришь какой номер у правила по порядку и делаешь

/ip firewall filter remove #

# - номер собственно

Share this post


Link to post
Share on other sites

спс

 

а как определенный айпи адресам доступ закрыть ?

Edited by Elmariachi

Share this post


Link to post
Share on other sites

а вы пробовали на досуге доки немного прочитать?

/ip firewall filter add chain=forward src-address=192.168.0.11 dst-address=172.16.0.0/16 action=drop comment="" disabled=no

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this