Jump to content
Калькуляторы

7206-G2 как терминатор PPPoE, непонятная загрузка

Добрый день!

Стоит 7206-G2, терминирует пользователей PPPoE, вот sh ver (набивка стандартная, доп. модулей не установлено)

 

Cisco IOS Software, 7200 Software (C7200P-A3JK91S-M), Version 12.2(31)SB13, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright © 1986-2008 by Cisco Systems, Inc.

Compiled Thu 21-Aug-08 12:27 by pwade

 

ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)

 

c7206-g2 uptime is 4 days, 1 hour, 4 minutes

System returned to ROM by reload at 15:17:18 UTC Thu Apr 6 2000

System restarted at 09:57:12 MSK Sat Nov 29 2008

System image file is "disk2:c7200p-a3jk91s-mz.122-31.SB13.bin"

Last reload reason: Reload Command

 

Cisco 7206VXR (NPE-G2) processor (revision A) with 917504K/65536K bytes of memory.

Processor board ID 20400649

MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2

6 slot VXR midplane, Version 2.1

...

1 FastEthernet interface

3 Gigabit Ethernet interfaces

2045K bytes of NVRAM.

 

250880K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).

65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

 

 

Проблема в высокой, по моему мнению, загрузке.

Конфигурация такая: Gi0/1 смотрит на интернет (через промежуточный шлюз), gi0/2 через два сабинтерфейса смотрит на пиринг, gi0/3 смотрит через кучку вланов

на широкополосников, терминирует pppoe.

Выдержки из конфига:

 

 

!

bba-group pppoe global

virtual-template 1

sessions max limit 30000

sessions per-mac limit 500

sessions per-vlan limit 10000

sessions auto cleanup

!

bba-group pppoe HOMENET

virtual-template 1

sessions per-mac limit 500

sessions per-vlan limit 10000

sessions auto cleanup

!

 

interface Loopback2

ip address x.x.x.x 255.255.255.255

 

interface GigabitEthernet0/1

description xxx

ip address xxx 255.255.255.248

ip access-group OUT-WORLD out

no ip proxy-arp

ip nat outside

ip ospf authentication-key 7 xxx

ip ospf dead-interval minimal hello-multiplier 4

media-type rj45

speed auto

duplex auto

no negotiation auto

arp timeout 600

no cdp enable

no mop enabled

 

interface GigabitEthernet0/2

description xxx

no ip address

no ip proxy-arp

media-type rj45

speed 100

duplex full

no negotiation auto

arp timeout 600

no cdp enable

no mop enabled

!

interface GigabitEthernet0/2.113

description -P peering1

encapsulation dot1Q 113

ip address xxx 255.255.255.252

no ip redirects

no ip proxy-arp

ip nat outside

no cdp enable

 

interface GigabitEthernet0/2.116

description -P peering2

encapsulation dot1Q 116

ip address xxx 255.255.255.252

no ip redirects

no ip proxy-arp

ip nat outside

no cdp enable

 

interface GigabitEthernet0/3

description xxx

no ip address

no ip proxy-arp

media-type rj45

speed 1000

duplex full

no negotiation auto

arp timeout 600

no cdp enable

no mop enabled

 

interface GigabitEthernet0/3.201

encapsulation dot1Q 201

pppoe enable group HOMENET

!

interface GigabitEthernet0/3.202

encapsulation dot1Q 202

pppoe enable group HOMENET

!

interface GigabitEthernet0/3.203

encapsulation dot1Q 203

pppoe enable group HOMENET

 

interface Virtual-Template1

mtu 1492

ip unnumbered Loopback2

ip access-group 130 in

ip access-group CPE_PROTECT_OUT out

ip verify unicast source reachable-via rx allow-self-ping

no ip redirects

no ip proxy-arp

ip mtu 1492

ip nat inside

ip flow egress

no logging event link-status

timeout absolute 1440 0

ppp quality reject

ppp authentication chap pap HOMENET

ppp authorization HOMENET

ppp accounting HOMENET

ppp ipcp dns xx.xx.xx.xx yy.yy.yy.yy

 

router ospf 1

router-id xx.xx.xx.xx

log-adjacency-changes

summary-address x.x.x.x 255.255.255.0

summary-address x.x.x.x 255.255.254.0

summary-address x.x.x.x 255.255.255.0

redistribute connected subnets

redistribute static subnets

redistribute bgp xxx subnets

network xx.xx.x.x 0.0.0.7 area 0

 

 

router bgp xxxxx

no synchronization

bgp router-id xxxxx

bgp log-neighbor-changes

network x.x.x.x mask 255.255.248.0

network x.x.x.x mask 255.255.254.0

network x.x.x.x mask 255.255.254.0

network x.x.x.x mask 255.255.255.0

 

 

 

neighbor x.x.x.x. remote-as 12345

neighbor x.x.x.x. description peering1

neighbor z.z.z.z remote-as 54321

neighbor z.z.z.z description peering2

no auto-summary

 

 

ip flow-export source Loopback2

ip flow-export version 5

ip flow-export destination x.x.x.x 9997

ip flow-export destination x.x.x.y 9996

ip flow-top-talkers

top 200

sort-by packets

 

ip access-list extended CPE_PROTECT_OUT

deny tcp any any eq smtp

remark - Windows Stuff

deny tcp any any eq 445

deny tcp any any range 135 139

deny udp any any range 135 netbios-ss

deny udp any any eq 1025

deny udp any any eq 1026

deny udp any any eq 1434

permit ip any any

 

ip access-list extended OUT-WORLD

permit tcp host x.x.x.x any eq smtp

permit tcp host x.x.x.x any eq smtp

permit tcp host x.x.x.x any eq smtp

permit tcp any host z.z.z.z eq smtp

deny tcp xx.xx.0.0 0.0.7.255 any eq smtp

permit ip any any

 

access-list 130 remark -- permit DNS and BILLING

access-list 130 permit udp any host x.x.x.x. eq domain

access-list 130 permit tcp any host x.x.x.x eq www

access-list 130 permit tcp any host x.x.x.x eq 443

access-list 130 dynamic BLOCKED deny ip any any

access-list 130 permit ip any any

 

 

На каждого клиента в соответствии с тарифным планом выдаются полиси вида

 

ip:sub-qos-policy-in=PPPoE-INET512K-LOCAL20MB-IN

ip:sub-qos-policy-out=PPPoE-INET512K-LOCAL20MB-OUT

 

class-map match-any LOCAL-OUT

match access-group name local-out

class-map match-any LOCAL-IN

match access-group name local-in

 

 

policy-map PPPoE-INET512K-OUT

class LOCAL-OUT

police cir 512000

exceed-action drop

!

policy-map PPPoE-INET512K-LOCAL20MB-OUT

class class-default

police cir 20480000

exceed-action drop

service-policy PPPoE-INET512K-OUT

 

policy-map PPPoE-INET512K-IN

class LOCAL-IN

police cir 512000

exceed-action drop

 

policy-map PPPoE-INET512K-LOCAL20MB-IN

class class-default

police cir 20480000

service-policy PPPoE-INET512K-IN

 

ip access-list extended local-in

remark - траффис из локальных сетей и пиринга -

deny ip any xx.xx.xx.xx 0.0.7.255

remark - traffic from ICQ -

deny tcp any 205.188.0.0 0.0.255.255 eq 5190

deny tcp any 64.12.0.0 0.0.255.255 eq 5190

permit ip any any

 

ip access-list extended local-out

remark - traffic -

deny ip 10.0.0.0 0.255.255.255 any

deny ip xx.xx.xx.x 0.0.7.255 any

deny ip 172.16.0.0 0.15.255.255 any

remark - traffic from ICQ -

deny tcp 205.188.0.0 0.0.255.255 eq 5190 any

deny tcp 64.12.0.0 0.0.255.255 eq 5190 any

permit ip any any

 

ну и собственно графики:

 

загрузка интерфейсов

http://www.exoplay.ru/~nikl/7206/с7206-gi0-1.png

http://www.exoplay.ru/~nikl/7206/с7206-gi0-2.png

http://www.exoplay.ru/~nikl/7206/с7206-gi0-3.png

 

 

 

загрузка интерфейсов в пакетах

 

http://www.exoplay.ru/~nikl/7206/с7206-gi0-1-packets.png

http://www.exoplay.ru/~nikl/7206/с7206-gi0-2-packets.png

http://www.exoplay.ru/~nikl/7206/с7206-gi0-3-packets.png

 

Количество пользователей онлайн

 

с7206-pppoe.png

 

Загрузка процессора

7206-cpu.png

Edited by fozz

Share this post


Link to post
Share on other sites

1. sh proc cpu sort

2. убрать нахер ospf и bgp.

Share this post


Link to post
Share on other sites

что значит убрать ospf и bgp ? роуты прописать статикой, а пиринг вынести с роутера?

bgp там очень мало, sh ip bgp sum

 

c7206-g2#sh ip bgp sum

BGP router identifier x.x.x.x, local AS number NNNNN

BGP table version is 87, main routing table version 87

25 network entries using 3025 bytes of memory

30 path entries using 1560 bytes of memory

13/11 BGP path/bestpath attribute entries using 1820 bytes of memory

10 BGP AS-PATH entries using 240 bytes of memory

3 BGP community entries using 72 bytes of memory

0 BGP route-map cache entries using 0 bytes of memory

0 BGP filter-list cache entries using 0 bytes of memory

BGP using 6717 total bytes of memory

BGP activity 28/3 prefixes, 46/16 paths, scan interval 60 secs

 

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd

x.x.x.x 4 12345 5922 5907 87 0 0 4d02h 5

x.x.x.x 4 54321 7113 5907 87 0 0 4d02h 21

 

c7206-g2#show processes cpu sorted

CPU utilization for five seconds: 32%/31%; one minute: 32%; five minutes: 31%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

136 4064 89065064 0 0.15% 0.13% 0.13% 0 HQF Shaper Backg

70 2352284 18446048 127 0.15% 0.17% 0.16% 0 IP Input

42 36756 6282 5851 0.15% 0.01% 0.00% 0 Per-minute Jobs

209 572 5577 102 0.07% 0.06% 0.06% 2 SSH Process

184 115924 72506 1598 0.07% 0.04% 0.05% 0 Compute load avg

192 31800 11484112 2 0.07% 0.06% 0.07% 0 PPP Events

133 105960 557049 190 0.07% 0.05% 0.05% 0 CEF: IPv4 proces

47 30872 103396 298 0.07% 0.01% 0.00% 0 HC Counter Timer

37 66452 158211 420 0.07% 0.05% 0.05% 0 Net Background

41 688992 359372 1917 0.07% 0.16% 0.15% 0 Per-Second Jobs

10 0 2 0 0.00% 0.00% 0.00% 0 ATM VC Auto Crea

9 0 2 0 0.00% 0.00% 0.00% 0 ATM AutoVC Perio

11 296 71527 4 0.00% 0.00% 0.00% 0 ALARM_TRIGGER_SC

12 0 62 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT

15 0 1 0 0.00% 0.00% 0.00% 0 Crash writer

13 664 12451 53 0.00% 0.00% 0.00% 0 AAA high-capacit

8 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer

18 0 5965 0 0.00% 0.00% 0.00% 0 IPC Dynamic Cach

19 0 1 0 0.00% 0.00% 0.00% 0 IPC Zone Manager

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

14 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager

22 200 357569 0 0.00% 0.00% 0.00% 0 IPC Deferred Por

16 65644 6452229 10 0.00% 0.00% 0.00% 0 EnvMon

24 0 1 0 0.00% 0.00% 0.00% 0 IPC Session Serv

25 0 35788 0 0.00% 0.00% 0.00% 0 Compute SRP rate

17 0 1 0 0.00% 0.00% 0.00% 0 OIR Handler

4 179688 36399 4936 0.00% 0.03% 0.00% 0 Check heaps

28 8 350 22 0.00% 0.00% 0.00% 0 EEM ED Syslog

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

30 120 9341 12 0.00% 0.00% 0.00% 0 DDR Timers

31 0 3 0 0.00% 0.00% 0.00% 0 Entity MIB API

32 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

33 0 1 0 0.00% 0.00% 0.00% 0 RFS server proce

20 472 357569 1 0.00% 0.00% 0.00% 0 IPC Periodic Tim

21 0 1 0 0.00% 0.00% 0.00% 0 IPC Managed Time

36 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

23 0 1 0 0.00% 0.00% 0.00% 0 IPC Seat Manager

38 0 2 0 0.00% 0.00% 0.00% 0 IDB Work

39 0 534 0 0.00% 0.00% 0.00% 0 Logger

40 556 357552 1 0.00% 0.00% 0.00% 0 TTY Background

26 64068 398982 160 0.00% 0.01% 0.00% 0 ARP Input

3 2696 66514 40 0.00% 0.00% 0.00% 0 IP SNMP

43 780 5 156000 0.00% 0.00% 0.00% 0 PrstVbl

44 700 18610 37 0.00% 0.00% 0.00% 0 IF-MGR control p

45 8 18657 0 0.00% 0.00% 0.00% 0 IF-MGR event pro

2 40 71573 0 0.00% 0.00% 0.00% 0 Load Meter

5 28720 545728 52 0.00% 0.00% 0.00% 0 Pool Manager

27 60 373286 0 0.00% 0.00% 0.00% 0 ARP Background

49 0 2 0 0.00% 0.00% 0.00% 0 CES Timer

50 0 2 0 0.00% 0.00% 0.00% 0 Hawkeye Backgrou

51 0 1 0 0.00% 0.00% 0.00% 0 FPD Management P

52 0 1 0 0.00% 0.00% 0.00% 0 FPD Action Proce

29 0 1 0 0.00% 0.00% 0.00% 0 CEF MIB API

1 2360 42526 55 0.00% 0.00% 0.00% 0 Chunk Manager

55 112 108 1037 0.00% 0.00% 0.00% 0 Collection proce

56 0 2 0 0.00% 0.00% 0.00% 0 VNM DSPRM MAIN

57 0 1 0 0.00% 0.00% 0.00% 0 CES Line Conditi

58 0 2 0 0.00% 0.00% 0.00% 0 Flash MIB Update

59 0 1 0 0.00% 0.00% 0.00% 0 Flash Card Oir

60 0 2 0 0.00% 0.00% 0.00% 0 ATM OAM Input

61 0 2 0 0.00% 0.00% 0.00% 0 ATM OAM TIMER

62 4 1366 2 0.00% 0.00% 0.00% 0 TurboACL

63 0 2 0 0.00% 0.00% 0.00% 0 TurboACL chunk

64 0 2 0 0.00% 0.00% 0.00% 0 AAA Dictionary R

65 2264 14552 155 0.00% 0.00% 0.00% 0 AAA Server

66 4680 107493 43 0.00% 0.00% 0.00% 0 AAA ACCT Proc

34 264 357556 0 0.00% 0.00% 0.00% 0 GraphIt

35 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

69 12 92 130 0.00% 0.00% 0.00% 0 IP ARP Adjacency

46 0 1 0 0.00% 0.00% 0.00% 0 Inode Table Dest

71 0 1 0 0.00% 0.00% 0.00% 0 ICMP event handl

72 0 2 0 0.00% 0.00% 0.00% 0 IPAM/ODAP Events

73 720 11167170 0 0.00% 0.00% 0.00% 0 IPAM Manager

74 0 2 0 0.00% 0.00% 0.00% 0 IPAM Events

75 39304 11515230 3 0.00% 0.01% 0.00% 0 RADIUS

76 0 2 0 0.00% 0.00% 0.00% 0 PPP SIP

77 4 90 44 0.00% 0.00% 0.00% 0 PPP Bind

78 3484 18333 190 0.00% 0.00% 0.00% 0 PPP IP Route

79 31252 88618 352 0.00% 0.00% 0.00% 0 SSS Manager

80 0 1 0 0.00% 0.00% 0.00% 0 SSS Policy Manag

81 3296 37003 89 0.00% 0.00% 0.00% 0 SSS Feature Mana

82 180 1397812 0 0.00% 0.00% 0.00% 0 SSS Feature Time

83 0 1 0 0.00% 0.00% 0.00% 0 SG DPM

84 0 1 0 0.00% 0.00% 0.00% 0 Timer handler fo

85 0 1 0 0.00% 0.00% 0.00% 0 Prepaid response

86 0 1 0 0.00% 0.00% 0.00% 0 Timed Policy act

87 0 1 0 0.00% 0.00% 0.00% 0 AAA response han

88 44444 155907 285 0.00% 0.00% 0.00% 0 SSM connection m

89 0 602 0 0.00% 0.00% 0.00% 0 MOP Protocols

90 0 2 0 0.00% 0.00% 0.00% 0 Spanning Tree

91 0 2 0 0.00% 0.00% 0.00% 0 KRB5 AAA

48 0 1 0 0.00% 0.00% 0.00% 0 CSP Timer

93 0 3 0 0.00% 0.00% 0.00% 0 CEF switching ba

94 0 1 0 0.00% 0.00% 0.00% 0 AC Switch

95 0 1 0 0.00% 0.00% 0.00% 0 LSP Tunnel FRR

53 0 1 0 0.00% 0.00% 0.00% 0 SONET alarm time

97 0 1 0 0.00% 0.00% 0.00% 0 O-UNI Client Msg

98 0 1 0 0.00% 0.00% 0.00% 0 ac_atm_state_eve

99 0 1 0 0.00% 0.00% 0.00% 0 VPDN call manage

100 0 1 0 0.00% 0.00% 0.00% 0 L2X Socket proce

101 0 2 0 0.00% 0.00% 0.00% 0 L2TP mgmt daemon

102 0 1 0 0.00% 0.00% 0.00% 0 TC SIP

103 0 2 0 0.00% 0.00% 0.00% 0 IP PORTBUNDLE

104 0 1 0 0.00% 0.00% 0.00% 0 SG CMD HANDLER

54 0 1 0 0.00% 0.00% 0.00% 0 POS APS Event Pr

106 700 11167148 0 0.00% 0.00% 0.00% 0 RADIUS Proxy

67 1296 11177016 0 0.00% 0.01% 0.00% 0 ACCT Periodic Pr

108 128 8959 14 0.00% 0.00% 0.00% 0 CEF background p

109 0 1 0 0.00% 0.00% 0.00% 0 IP IRDP

110 0 3 0 0.00% 0.00% 0.00% 0 SNMP Timers

111 1488 61789 24 0.00% 0.00% 0.00% 0 IP Background

112 4580 26867 170 0.00% 0.00% 0.00% 0 IP RIB Update

113 0 3 0 0.00% 0.00% 0.00% 0 Flow Exporter Ti

114 292 1106284 0 0.00% 0.00% 0.00% 0 TCP Timer

115 232 3485 66 0.00% 0.00% 0.00% 0 TCP Protocols

116 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

117 0 1194 0 0.00% 0.00% 0.00% 0 HTTP CORE

118 4 2 2000 0.00% 0.00% 0.00% 0 SCTP Main Proces

119 0 1 0 0.00% 0.00% 0.00% 0 Probe Input

120 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

121 776 101799 7 0.00% 0.00% 0.00% 0 L2X Data Daemon

122 320 41640 7 0.00% 0.00% 0.00% 0 CDP Protocol

123 3940 2858319 1 0.00% 0.00% 0.00% 0 PPPoE Background

124 0 2 0 0.00% 0.00% 0.00% 0 PPP Compress Inp

125 0 2 0 0.00% 0.00% 0.00% 0 PPP Compress Res

126 856 3570808 0 0.00% 0.00% 0.00% 0 RBSCP Background

127 0 1 0 0.00% 0.00% 0.00% 0 COPS

128 0 2 0 0.00% 0.00% 0.00% 0 ATIP_UDP_TSK

129 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

130 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

131 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

132 0 2 0 0.00% 0.00% 0.00% 0 PPP NBF

68 4 1 4000 0.00% 0.00% 0.00% 0 AAA System Acct

134 980 32141 30 0.00% 0.00% 0.00% 0 ADJ background

135 0 2 0 0.00% 0.00% 0.00% 0 LFDp Input Proc

92 18856 117 161162 0.00% 0.00% 0.00% 0 crypto sw pk pro

137 28 8862 3 0.00% 0.00% 0.00% 0 HQF IDB Associat

138 0 2 0 0.00% 0.00% 0.00% 0 Dialer Forwarder

139 784 71552 10 0.00% 0.00% 0.00% 0 L2F management d

140 624 16781 37 0.00% 0.00% 0.00% 0 PPTP Mgmt

141 0 2 0 0.00% 0.00% 0.00% 0 IP Inband Sessio

142 4 2 2000 0.00% 0.00% 0.00% 0 gk process

143 40 3103 12 0.00% 0.00% 0.00% 0 LOCAL AAA

144 0 2 0 0.00% 0.00% 0.00% 0 ENABLE AAA

145 0 2 0 0.00% 0.00% 0.00% 0 LINE AAA

146 0 1 0 0.00% 0.00% 0.00% 0 EM Background Pr

147 3892 22302 174 0.00% 0.00% 0.00% 0 IDMGR CORE

148 0 2 0 0.00% 0.00% 0.00% 0 TPLUS

149 0 1 0 0.00% 0.00% 0.00% 0 TSP

150 0 1 0 0.00% 0.00% 0.00% 0 VOIP RTP Udp Inp

151 0 1 0 0.00% 0.00% 0.00% 0 QOS_MODULE_MAIN

152 0 1 0 0.00% 0.00% 0.00% 0 CCVPM_HTSP

153 0 1 0 0.00% 0.00% 0.00% 0 CCVPM_R2

154 0 1 0 0.00% 0.00% 0.00% 0 CCSWVOICE

155 0 2 0 0.00% 0.00% 0.00% 0 Proxy Session Ap

156 0 4 0 0.00% 0.00% 0.00% 0 Crypto CA

157 0 1 0 0.00% 0.00% 0.00% 0 Crypto PKI-CRL

158 0 1 0 0.00% 0.00% 0.00% 0 Crypto SSL

159 8 35787 0 0.00% 0.00% 0.00% 0 RMON Recycle Pro

160 0 2 0 0.00% 0.00% 0.00% 0 RMON Deferred Se

161 0 1 0 0.00% 0.00% 0.00% 0 SYSMGT Events

162 1096 22911 47 0.00% 0.00% 0.00% 0 AAA SEND STOP EV

163 0 1 0 0.00% 0.00% 0.00% 0 SONET Traps

164 2100 71936 29 0.00% 0.00% 0.00% 0 EEM Server

165 0 2 0 0.00% 0.00% 0.00% 0 EEM ED SNMP

166 4 5968 0 0.00% 0.00% 0.00% 0 EEM ED Timer

167 0 2 0 0.00% 0.00% 0.00% 0 EEM ED Counter

168 0 2 0 0.00% 0.00% 0.00% 0 EEM ED Interface

169 0 3 0 0.00% 0.00% 0.00% 0 EEM ED IOSWD

170 0 1 0 0.00% 0.00% 0.00% 0 xcpa-driver

171 0 2 0 0.00% 0.00% 0.00% 0 EEM ED None

172 0 3 0 0.00% 0.00% 0.00% 0 EEM ED CLI

173 0 2 0 0.00% 0.00% 0.00% 0 EEM ED OIR

174 0 2 0 0.00% 0.00% 0.00% 0 EEM ED Track

175 19932 220725 90 0.00% 0.00% 0.00% 0 PPPoE Discovery

176 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps

177 0 1 0 0.00% 0.00% 0.00% 0 RMON Packets

178 0 2 0 0.00% 0.00% 0.00% 0 EEM Policy Direc

179 8 15911 0 0.00% 0.00% 0.00% 0 IP SLA MPLSLM Pr

180 0 1 0 0.00% 0.00% 0.00% 0 VPDN Test

181 728 357105 2 0.00% 0.00% 0.00% 0 trunk conditioni

182 0 1 0 0.00% 0.00% 0.00% 0 trunk conditioni

183 4600 314266 14 0.00% 0.00% 0.00% 0 Net Input

96 0 1 0 0.00% 0.00% 0.00% 0 MPLS Auto-Tunnel

185 4 8445 0 0.00% 0.00% 0.00% 0 TCP Driver

186 0 209 0 0.00% 0.00% 0.00% 0 TCP Listener

187 0 2984 0 0.00% 0.00% 0.00% 0 CC-API_VCM

188 1460 3571168 0 0.00% 0.00% 0.00% 0 CCPROXY_CT

189 0 1 0 0.00% 0.00% 0.00% 0 CCPROXY_UDP

190 297860 19188 15523 0.00% 0.02% 0.04% 0 VTEMPLATE Backgr

191 2304 11182959 0 0.00% 0.02% 0.00% 0 PPP manager

105 0 87370 0 0.00% 0.00% 0.00% 0 IP SIP Process

193 24 357217 0 0.00% 0.00% 0.00% 0 Multilink PPP

194 0 1 0 0.00% 0.00% 0.00% 0 Multilink event

195 224 11907 18 0.00% 0.00% 0.00% 0 URPF stats

196 48124 3520450 13 0.00% 0.00% 0.00% 0 IP NAT Ager

197 0 1 0 0.00% 0.00% 0.00% 0 IP Flow Backgrou

198 652 33257 19 0.00% 0.00% 0.00% 0 PDU DISPATCHER

199 3700 33261 111 0.00% 0.00% 0.00% 0 SNMP ENGINE

200 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

201 0 1 0 0.00% 0.00% 0.00% 0 SNMP Traps

202 113420 4257684 26 0.00% 0.04% 0.04% 0 OSPF-1 Hello

203 36348 407154 89 0.00% 0.01% 0.00% 0 OSPF-1 Router

204 28 346478 0 0.00% 0.00% 0.00% 0 BGP Scheduler

205 2032 78863 25 0.00% 0.00% 0.00% 0 BGP Router

206 532 24945 21 0.00% 0.00% 0.00% 0 BGP I/O

207 824 23695 34 0.00% 0.00% 0.00% 0 BGP Scanner

208 0 1 0 0.00% 0.00% 0.00% 0 BGP Event

107 0 1 0 0.00% 0.00% 0.00% 0 IPv6 RIB Redistr

210 388 327719 1 0.00% 0.00% 0.00% 0 NTP

211 0 15 0 0.00% 0.00% 0.00% 0 VPDN failure man

212 4 190 21 0.00% 0.00% 0.00% 0 SSH Event handle

213 12 45 266 0.00% 0.00% 0.00% 0 IP Flow Top Talk

 

 

Share this post


Link to post
Share on other sites
CPU utilization for five seconds: 32%/31%; one minute: 32%; five minutes: 31%
Из этого видно, что нагружен он трафиком.

Что вы хотите от тазика? 3 гигабита соответственно имеющимся портам?

Он и один не прожуёт с ACL'ями и service-polic'ями, а тут ещё и PPPoE...

Share this post


Link to post
Share on other sites
что значит убрать ospf и bgp ? роуты прописать статикой, а пиринг вынести с роутера?

bgp там очень мало, sh ip bgp sum

Коля, замени иерархические полиси мапы вот на такие

policy-map 512K

class local-out

police 10000000 1875000 3750000 conform-action transmit exceed-action drop

class world-out

police 512000 96000 192000 conform-action transmit exceed-action drop.

 

В router ospf

по умолчанию поставь

passive-interface default

no passive-interface нужный_интерфейс

вынеси ospf аутенфикацию

зачем там суммаризация и редистрибьюты?

 

bgp и бордер вынеси вообще с этой железки на какой нибудь каталист 35xx, 37xx

на этой железке оставь только терминацию

на кой там у тебя нат стоит? убирай его в сад, у тебя же сети есть публичные.

на virtual-template зачем ip mtu 1492? убирай. Оставь mtu 1492 и поставь там ip tcp adjust-mss 1452

 

pps на ge0/3 какой то рванный, совпадает с загрузкой проца, проверь клиентов на вирусы, может зверёк в сети завёлся?

 

Эта железка в твоём случае должна тянуть 1000-1200 сабскрайберов, примерно 500mb/s и ~150-200 килопопугаев.

Каталист в наличии есть? Зачем тебе куча аплинков с фулвью? Мироедов шлите нах, они вас плохому научат )) не нужно вам столько ног, возьмите каталист в аренду вместе с каналом и получите нормальную связность с железом и поддержкой по таким вот вопросам. Николай, понты на куче ног - ни что, количество абонентов в 4 (четыре) раза больше на том же самом железе плюс быстрые ответы на твои вопросы - всё. :))

Share this post


Link to post
Share on other sites
что значит убрать ospf и bgp ? роуты прописать статикой, а пиринг вынести с роутера?

redistribute connected на тазике с pppoe очень хуевая идея. interface up/down будет дрочить вам ospf по всей сети. Пиринг на отдельную машину, igp исключительно для инфраструктуры.

Share this post


Link to post
Share on other sites
CPU utilization for five seconds: 32%/31%; one minute: 32%; five minutes: 31%
Из этого видно, что нагружен он трафиком.

Что вы хотите от тазика? 3 гигабита соответственно имеющимся портам?

Он и один не прожуёт с ACL'ями и service-polic'ями, а тут ещё и PPPoE...

от тазика хочу, что бы ситуация соответствовала хотя бы этому

http://forum.nag.ru/forum/index.php?s=&amp...st&p=311601

У товарищей ISG, ~1000 пользователей, трафик 600-700 мбит и загрузка 78.

У меня нет ISG (а так придется видимо и забить) пользователей в пике 300, трафика ~180 и загрузка под 80.

Для меня это странно.

Share this post


Link to post
Share on other sites

Кто подскажет, а как она по сравнению с 7301? Как раз под задачи PPPoE.

Share this post


Link to post
Share on other sites

7301 - это NPE-G1.

Под правильным IOS'ом (12.3T) всего процентов на 30-40 хуже, чем NPE-G2.

Share this post


Link to post
Share on other sites
от тазика хочу, что бы ситуация соответствовала хотя бы этому

http://forum.nag.ru/forum/index.php?s=&amp...st&p=311601

У товарищей ISG, ~1000 пользователей, трафик 600-700 мбит и загрузка 78.

У меня нет ISG (а так придется видимо и забить) пользователей в пике 300, трафика ~180 и загрузка под 80.

Для меня это странно.

У меня стоял на терминации юзерских виланов - мегабит 450 максимум при 1100 юзерах.

Правда, использовался шейпинг, он грузит больше чем полисинг.

Килопакетов было около 85-95, загрузка - под 95%.

Share this post


Link to post
Share on other sites
7301 - это NPE-G1.

Под правильным IOS'ом (12.3T) всего процентов на 30-40 хуже, чем NPE-G2.

Полностью согласен.

 

Проверьте CEF =) Сколько пакетов проходит через CPU ?

В этой версии IOS'а не работает cef =(

Share this post


Link to post
Share on other sites

В этой версии IOS'а не работает cef =(

конкретно в этой?

Share this post


Link to post
Share on other sites
В этой версии IOS'а не работает cef =(
конкретно в этой?

ВРоде да.

Используйте 124-4.XD9 до 2000 сессий pptp =)

Проверить работоспособность cef можно по кол-ву обработанных пакетов.

Share this post


Link to post
Share on other sites

2UglyAdmin: А какой именно из 12.3T ставить на 7301 рекомендуете?

Share this post


Link to post
Share on other sites
2UglyAdmin: А какой именно из 12.3T ставить на 7301 рекомендуете?
Это от задач зависит, поскольку набор фич там не такой полный, да и багов хватает.

У меня (на NPE-G1) работала 12.3(11)Т10, но приходилось ребутать раз в две недели - память утекала при заливке конфигов через SNMP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this