Jump to content
Калькуляторы

d-link 2100 отпадывает LAN

Есть точка D-Link 2100 у которой глючит LAN порт. Включаю точку, подключаю LAN от компа, пингую - хрен. После 3-6 раз перезагруза точки с помощью кнопки reset точка начинает пинговаться, и то первый ответ 2000-3000 мс, остальные 1-2 мс. Далее если точку еще раз перезагрузить (кнопкой reset, или просто тупо питание выключить и включить), то LAN отпадывает и точка не пингуется!!! Даже просто если провод сетевой вытащить и воткнуть обратно в точку LAN отпадывает и точка не пингуется!!! Помогает 3-6 кратный перезагруз reset'ом. Перепрошивка не помогает, прошивал даже в AP3200. Хотел клиентов на нее повесить, но если электричество выключат и точка перезагрузится, то связи между LAN и Wireless не будет. Посоветуйте может кто в курсе как лечить

Share this post


Link to post
Share on other sites

Есть точка D-Link 2100 у которой глючит LAN порт. Включаю точку, подключаю LAN от компа, пингую - хрен. После 3-6 раз перезагруза точки с помощью кнопки reset точка начинает пинговаться, и то первый ответ 2000-3000 мс, остальные 1-2 мс. Далее если точку еще раз перезагрузить (кнопкой reset, или просто тупо питание выключить и включить), то LAN отпадывает и точка не пингуется!!! Даже просто если провод сетевой вытащить и воткнуть обратно в точку LAN отпадывает и точка не пингуется!!! Помогает 3-6 кратный перезагруз reset'ом. Перепрошивка не помогает, прошивал даже в AP3200. Хотел клиентов на нее повесить, но если электричество выключат и точка перезагрузится, то связи между LAN и Wireless не будет. Посоветуйте может кто в курсе как лечить

Выкинь и купи новую. На заведомо рабочей такого быть не может. Удачи!!!

Share this post


Link to post
Share on other sites
Выкинь и купи новую. На заведомо рабочей такого быть не может. Удачи!!!

Спасибо за хороший :) совет. А еще мысли у когонить есть?

 

Я думаю всетаки что-то с прошивкой не то. Даже если точку руками не трогать, а сброс делать посредством блока питания LAN порт то отпадет, то снова законектится

Share this post


Link to post
Share on other sites

Замени блок питания, не поможет если, тогда в сервисный центр, там достаточно быстро мне все делали, неделя, максимум две, только точно укажи в заявке неисправность, ее можно на сайте длинка оформить, да информацию по сервис центрам узнать.

Share this post


Link to post
Share on other sites

у меня таких 2 точки уже не гарантийные, так что надо как то своими ручками починить (:

кстати apcfg и apcfg.bak пробовали удалять? в конце недели попробую консолью подцеплюсь посмотрю что там у неё творится

 

з.ы. модеры, объедините 2 одинаковых топика

Edited by yKpon

Share this post


Link to post
Share on other sites

мою тоже уже поздно в сервис тащить :). а с терминалом у меня не получилось - пишет какие-то значки. Все перепробовал и кодировку менял и контакты (Tx, Rx), пишет абракадабру всякую.

Удалял art, backup, pcode, apcfg вместе. Не помогло.

Share this post


Link to post
Share on other sites

при отпавшем LANе, в веб морде на страничке Ethernet Traffic Statistics пишется такая хрень:

Transmitted Count

Transmitted Frame Count 64

Transmitted Bytes Count 8124

Received Count

Received Frame Count 0

Received Bytes Count 0

 

что бы это значило...

Share this post


Link to post
Share on other sites

Продолжаю мучить точку, подключился через радио DHCP присвоил сетевухе адрес, начинаю пинговать:

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Ответ от 192.168.0.50: число байт=32 время=9мс TTL=64

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

 

Точку не шевелил. Даже на сквозняк списать сие чудо нельзя - пластиковое окно! :)

Полтергейст, однако...

Ау, специалисты, помогайте...

Share this post


Link to post
Share on other sites

в точности так, в таком зависшем режиме пинги на точку проходят один из 100-200 наверно, я почему то грешу на ethernet-контроллер ip101a

Share this post


Link to post
Share on other sites

хочешь сказать что чип ip101a полностью за всю фигню отвечает? и LAN и wireless IP пакеты коммутирует? а нафига тогда там Аэрос стоит? пробуй через терминал, я тож поковыряю... Всетаки мне кажется это софт...

Share this post


Link to post
Share on other sites

нет, по вайрлесс у меня всё работает, отваливается только лан

Share this post


Link to post
Share on other sites

попробовал подцепиться чере СОМ, не получается. терминал ничего не пишет. контакты местами менял - не помогло...

Share this post


Link to post
Share on other sites

Если терминал ничего не пишет, значит что-то не так сделали. У хоть как-нибудь работающей точки будет что-то выводится в терминалку.

Share this post


Link to post
Share on other sites

Похоже нашел ответ. В даташите на чип ip101A написано что 42 нога отвечает за сброс чипа если ее замкнуть на корпус. У меня если сделать ресет этого чипа то все нормально начинает пинговаться! Зн. менять чип придется

Share this post


Link to post
Share on other sites

Подскажите как перепрошить 2100AP BB снова прошивкой BB. Проблема очень похожа, постоянно отваливается LAN.

Share this post


Link to post
Share on other sites
Подскажите как перепрошить 2100AP BB снова прошивкой BB. Проблема очень похожа, постоянно отваливается LAN.
в своих точках с отваливающимся ланом я обнаружил глюк эзернет чипа ip101a - перепаял на новый rtl8201BL

телнет

t s 1

     0 input discards
     0 input unknown protocols
     0 input errors
     0 output errors
     0 dropped
     0 ethernet DOWN
Local  ethernet :
                 Full Duplex/AutoSpeed
Remote ethernet :
                 100 Base Full Duplex ON
                 100 Base Half Duplex ON
                  10 Base Full Duplex ON
                  10 Base Half Duplex ON

должны быть нули, в частности строки с error, до перепайки копились ошибки тысячами

Edited by yKpon

Share this post


Link to post
Share on other sites

Не у меня скорее всего глюк чисто программный, до перепрошивки в BB проблемы не было. Я ее перепрошил летом в BB, поставил, но через день- два пинги в канале стати примерно такие:

Превышен интервал ожидания для запроса.

Ответ от 192.168.0.51: число байт=32 время=2мс TTL=64

Превышен интервал ожидания для запроса.

Ответ от 192.168.0.51: число байт=32 время=3мс TTL=64

Такая связь была в основном днем, вечером обычно пинг не превышал 1-2мс, но бывало что неделями ничего нормально не работало. Думал на питание т.к. в сети днем 205-210в вечером 240-245в поставил стабилизатор, не помогло. Грешил на пионеров с Wi Fi роутерами т.к. канал стоял 6. Пароль к сожалению забыл, пришлось скидывать на заводские настройки. Больше связи по радио не было вообще, т.е. точка другие точки видела, но цепляться не желала. После перезагрузки LAN начинал работать минут через 5, хотя светодиод загорался сразу. Той же самой прошивкой точка прошиваться не пожелала, попытался перепрошить новой прошивкой с сайта D-Link. Точке это не понравилось, она решила перезагрузиться, после чего намертво отвалился WLAN. Менеджер с ней не запускается, уходит в бесконечную перезагрузку.

Вот поэтому и спрашиваю как прошить опять в BB.

 

 

Share this post


Link to post
Share on other sites

Такая проблема была, решил проблему переводом сетевухи в режим 10Мбит и всё заработало...

Share this post


Link to post
Share on other sites

При очередной попытке зайти на точку через telnet, точка отказалась принимать умолчальные пароль и логин. После чего ее настройки были безжалостно скинуты на умолчальные и у точки навсегда отвалился LAN. Купили новую.

Edited by Fen1x

Share this post


Link to post
Share on other sites

t s 1 так сложно показать??? причина наверняка в эзернет чипе, менять его надо и всё

Share this post


Link to post
Share on other sites

Причина точно не аппаратная. Ну не верю я что после неудачной перепрошивки чип мог сразу деградировать.

Что такое t s 1 не в курсе, гугл тоже не знает.

Если имелось в виду get t s 1, то проверить уже не возможно. LAN не работает вообще. Если чип найду может помучаю еще.

IMXO теперь только через COM.

Точка дешевая, одноразовая.

 

Edited by Fen1x

Share this post


Link to post
Share on other sites

Включил для очистки совести еще раз точку и она поднялась. Менеджер аковы с ней не запускаеться, поэтому t s 1 не работает. Get syslog не работает, пишет: invalid parameter syslog.

Большая часть функций telnetа тоже не работает. При get config перезагружаеться.

 

Share this post


Link to post
Share on other sites

t s 1 это сокращённо tst start 1

WLAN Access Point wlan1 -> t s
tst start 1                      -- Ethernet port-level statistic
tst start 2                      -- Displays and clear AP IP error statistic
tst start 3                      -- Displays AP IP error statistic
tst start 11                     -- Wlan port-level statistic
tst start 12                     -- Wlan  MAC-level Rx statistic
tst start 13                     -- Wlan  MAC-level Tx statistic
tst start 14                     -- Data for SWR
tst start 15                     -- RSSI for aligning the Antenna

Edited by yKpon

Share this post


Link to post
Share on other sites

Надеюсь скрин убедит.

Такое только на этой точке, на всех остальных все в норме.

post-52076-1227714423_thumb.jpg

Edited by Fen1x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this