Jump to content
Калькуляторы

Знакомство с Nanostation2

у него там вроде разъемпод антену, разве нет?

Там это где? Разъемы только внутри девайса.

Share this post


Link to post
Share on other sites

пардон, разъем у Nanostation 2, вроде под пигтейл. Или этот разъкем сугубо под внешнюю антенну?

Edited by MIxanM

Share this post


Link to post
Share on other sites

пардон, разъем у Nanostation 2, вроде под пигтейл

Угу. Чтобы подключиьт внешнию антенну.

Share this post


Link to post
Share on other sites

спасибо, немного не по сабжу, где можно секторные антенны "марс" заказать(россия), и кто уже робит с ними, еще раз прошу прощения за офф топ

Share this post


Link to post
Share on other sites

Всем привет! Не могу настроить сеть на NS2.

При выборе точки доступа уровень сигнала -77dBm

 

bafc8c17d4787241b0e76ff1d3478260.png

 

, но на главной сигнал так и не появляется. Я так понимаю точка почему то не цепляется.

 

796637c5dd047d91941c6a37148b9eab.png

 

На всякий случай привожу скриншоты основных настроек.

 

64dad959f5f3edcee333158c1cdfa538.png

 

2f1def82ea3f9172d82583281f27cc33.png

 

Просьба помочь выявить проблему.

 

Привет!

Недавно приобрёл два комплекта,Bulet2HP + антенну Quantum Gold 2400A, и столкнулся с почти такой проблемой - сигнал вроде есть а коннекта - нет...

Расстояние между точками 2-3 км (по карте Google)..

Долго играясь с направлением антенн я добился максимально-возможного сигнала -84dB...

Коннекта нет...

Приступил к настройке Булета в настройках,предварительно обновив прошивку в обоих устройствах...

Все получилось!!!

post-89871-042371100 1319444805_thumb.jpg

post-89871-023649700 1319444818_thumb.jpg

post-89871-084243800 1319444829_thumb.jpg

 

Теперь о твоем горе:

Во первых у тебя я не вижу уровня сигнала?!

Во вторых укажи явно номер канала, и МАС адрес ты указал правильно (это нужно, лично проверил - пинг идет с малой задержкой).

Напряжение на выходе (Output Power:) установи на максимум, снимая галочку "Авто подстройка" - уровень сигнала сразу подскочит на порядок!!

Можешь руководствоваться моими настройками я долго игрался пока не добился наилучшего результата...

Хочу сразу ответить на возможный вопрос об слабом уровне сигнала....Уровень сигнала слабый из-за дома напротив моего, на пути "радиолуча", вернее на его пути стоит "лифтовая" пристройка.. :-(

Антенна стоит на крыше "лифтовой" пристройки, но соседний дом стоит немного на возвышенности...

Надо ставить мачту, но тогда все молнии мои :-)

Всем спасибо за внимание...

Share this post


Link to post
Share on other sites

Как можно с помощью фаервола зарезать на нано допустим UDP трафик, и оставить только нужные порты?

Хотелось бы с увидеть живой пример. На иностранный мануал без примера прошу не направлять...

Edited by uraso

Share this post


Link to post
Share on other sites

ребята такая проблема, такая проблема, NS5 loco не видит базу после отключения/подключения питания, если зайти и спенить какие либо настройки на вкладке Link Setup, применить и перезагрузить линк появляется, после отключения питания точка обратно к базе не конектится, пока не произвести выше описанные действия. Кто сталкивался, в чем может быть проблема?

Share this post


Link to post
Share on other sites

1)Залочить по МАК

2)Обновить прошивку до 5.3.2

Edited by NewUse

Share this post


Link to post
Share on other sites

1)Залочить по МАК

2)Обновить прошивку до 5.3.2

Если вы это мне

1. по маку лочил

2. Для NS5 loco только 4.0 есть прошивка на оф сайте, прошивался на нее, потом вернулся на 3.5, думал может из-за прошивки, не помогло

Edited by skystar

Share this post


Link to post
Share on other sites

На этой точке менял мак, прошил и сбросил настройки, вернулся старый мак и точка работает нормально. Мак менял так как такой мак уже присутствует в сети(теперь у двух точек одинаковые маки), завтра попробую сменить мак, если ситуация повторится отпишусь

Edited by skystar

Share this post


Link to post
Share on other sites

Прошивка XS5.ar2313.v3.6.1.4866.110330.1248, прошиваю делаю хард ресет, настраиваю, все работает как часы! меняю мак таким образом:

1. Захожу по SSH на порт 22, создю файл rc.poststart в каталоге /etc/persistent

vi /etc/persistent/rc.poststart

жму i

меняю мак

 

ifconfig wifi0 down

ifconfig wifi0 hw ether 00:1A:70:хх:хх:хх

ifconfig wifi0 up

ifconfig ath0 down

ifconfig ath0 hw ether 00:1A:70:хх:хх:хх

ifconfig ath0 up

ifconfig eth0 down

ifconfig eth0 hw ether 00:1A:70:хх:хх:хх

ifconfig eth0 up

 

жму Esc, набираю :wq и жму Enter

 

2. Назначаю необходимые права:

chmod +x /etc/persistent/rc.poststart

 

3. Сохраняю:

cfgmtd -w -p /etc/

 

проверяю

cat /etc/persistent/rc.poststart

все ок

Перезагружаю отключением питания, получаю нужный мак, но точка после отключения питания не может подключится к базе, ищет, перебирает частоты(в том числе и частоту БС) но не конектится. Стоит только изменить какие либо настройки, например отключит SSH или включит WEB интерфейс, неважно, применяю настройки(пробовал просто ребутить с WEB интерфейса не проходит, нужно именно изменить какую либо настройку и нажать Apply), точка перезагружается и ура конект есть... до следующего отключения питания. Сбрасываю на дефолт, мак меняется на родной, настраиваю на БС, все работает как часы!

В чем дело не пойму, подскажите где собака порылась?

Share this post


Link to post
Share on other sites

Кто сталкивался со сменой мака, есть еще какие либо способы и правильный ли тот вариант, который я описал выше?

Share this post


Link to post
Share on other sites

Здравствуйте, у меня такая проблема провел интернет в частный дом с помощью 2х NanoStation... одна Nanostation2L(Стоит у меня), вторая Nanostation2 (Стоит на 9ти этажке в 800х метрах, сильно скачет "Transmit CCQ" от 0.6% до 50-66% пробовал менять все настройки, не помогает(( сейчас стоит Station WDS и Access Point WDS... Сигнал на обеих точках на максимуме... Интернет работает очень плохо, но после 6-7 часов вечера очухивается и выдает 40% стабильно... Подскажите что можно сделать чтоб все было стабильно. Просьба сильно не гнобить, в этих аспектах не шибко сильно разбираюсь(((

Share this post


Link to post
Share on other sites

Здравствуйте, у меня такая проблема провел интернет в частный дом с помощью 2х NanoStation... одна Nanostation2L(Стоит у меня), вторая Nanostation2 (Стоит на 9ти этажке в 800х метрах, сильно скачет "Transmit CCQ" от 0.6% до 50-66% пробовал менять все настройки, не помогает(( сейчас стоит Station WDS и Access Point WDS... Сигнал на обеих точках на максимуме... Интернет работает очень плохо, но после 6-7 часов вечера очухивается и выдает 40% стабильно... Подскажите что можно сделать чтоб все было стабильно. Просьба сильно не гнобить, в этих аспектах не шибко сильно разбираюсь(((

помехаю менять частоту.

Share this post


Link to post
Share on other sites

Здравствуйте, у меня такая проблема провел интернет в частный дом с помощью 2х NanoStation... одна Nanostation2L(Стоит у меня), вторая Nanostation2 (Стоит на 9ти этажке в 800х метрах, сильно скачет "Transmit CCQ" от 0.6% до 50-66% пробовал менять все настройки, не помогает(( сейчас стоит Station WDS и Access Point WDS... Сигнал на обеих точках на максимуме... Интернет работает очень плохо, но после 6-7 часов вечера очухивается и выдает 40% стабильно... Подскажите что можно сделать чтоб все было стабильно. Просьба сильно не гнобить, в этих аспектах не шибко сильно разбираюсь(((

помехаю менять частоту.

Какую именно? Канал или "Channel Spectrum Width"

Share this post


Link to post
Share on other sites

Здравствуйте, у меня такая проблема провел интернет в частный дом с помощью 2х NanoStation... одна Nanostation2L(Стоит у меня), вторая Nanostation2 (Стоит на 9ти этажке в 800х метрах, сильно скачет "Transmit CCQ" от 0.6% до 50-66% пробовал менять все настройки, не помогает(( сейчас стоит Station WDS и Access Point WDS... Сигнал на обеих точках на максимуме... Интернет работает очень плохо, но после 6-7 часов вечера очухивается и выдает 40% стабильно... Подскажите что можно сделать чтоб все было стабильно. Просьба сильно не гнобить, в этих аспектах не шибко сильно разбираюсь(((

помехаю менять частоту.

Какую именно? Канал или "Channel Spectrum Width"

Канал.

Share this post


Link to post
Share on other sites

SSDПоменял, Стало гораздо лучше, спасибо... Еще вопрос: как сделать так чтоб не терялись пакеты при "пингеровке" передающей точки? То есть чтобы точки были все время в тесном так сказать контакте... И еще вопрос: как сделать чтобы скорость была максимальная, а то у меня 10мбт заявленно провайдером а выдает максимум 6...

Edited by NorMan

Share this post


Link to post
Share on other sites

Кто сталкивался со сменой мака, есть еще какие либо способы и правильный ли тот вариант, который я описал выше?

Если не боитесь можно в железе сменить. Снять флеш и на программатор, либо программно если порыть в сторону OpenWRT.

Edited by m-sat

Share this post


Link to post
Share on other sites

SSDПоменял, Стало гораздо лучше, спасибо... Еще вопрос: как сделать так чтоб не терялись пакеты при "пингеровке" передающей точки? То есть чтобы точки были все время в тесном так сказать контакте... И еще вопрос: как сделать чтобы скорость была максимальная, а то у меня 10мбт заявленно провайдером а выдает максимум 6...

Покажите скрины где показывает сигнал.

Share this post


Link to post
Share on other sites

SSD файл со скрином приложил... Это время затишья так сказать... Скорость пока нормальная...

post-92323-055912400 1322918579_thumb.jpg

Share this post


Link to post
Share on other sites

SSD А вот та же точка только в 11 часов вечера...

post-92323-039958100 1322941486_thumb.jpg

Share this post


Link to post
Share on other sites

SSD файл со скрином приложил... Это время затишья так сказать... Скорость пока нормальная...

Что то шумит рядом с вами, уходите из стандартного диапазона и ищите не зашумленную частоту.

Share this post


Link to post
Share on other sites

что то как то не могу придумать как отключить радио (точка не NS2 а EnGenius, но как бы почти одно и тоже, что бы не плодить темы).

ifconfig ath0 down как бы отключает, но понятно, что после ребута он включается, в etc нет файла interface.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this