Перейти к содержимому
Калькуляторы

Помогите с прошивкой DWL 7700

Пивет! Такая проблема у ТД DWL 7700 постоянно мигает диод "power", веб-интерфейс умер наглухо, через телнет связываюсь нормально, пытаюсь прошивку поменять, опишите поподробней процесс, кто знает как это делается, по аналогии с 2100 не катит. Заранее благодарен!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почти также как и DWL2100, только IP ненадо менять, а на компе ставишь из тойже подсети и заливаешь по superftp. Какие параметры выставлять для перехода в режимы прошивки смотри help.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теперь другая проблема, прошивку залили, но точка постоянно уходит в reset, в гипер терминале смотрел идет загрузка, тест LAN, WLAN, и опять скидывается на начало, в чем касяк, кто подскажет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у него с питанием все нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Непрерывно мигает светодиод POWER.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Непрерывно мигает светодиод POWER.

Енто уже следствие, а причина может быть плохой БП, попробуйте заменить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поменял БП (взял от рабочей), тоже самое, в редкие моменты когда питание не моргает даже получается запустить WEB!!! Но через сек. 20 связь обрывается (индикатор в прав. углу винду показывает разрыв подключения по LAN )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос такой как в boot прописать чтобы точка грузилась с компа?

 

И еще при запуске VxWorks на ТД питание моргает, остальные индикаторы горят постоянно и точка не перегружается

 

вот что выдает hyper terminal

 

 

 

WAP-D31 Boot Procedure v5.00-B16

--------------------------------------------------------------------------------

Start ...Starting EthAcc component ...

 

MAC Address = 00:15:e9:c9:b1:80

 

 

 

Press any key to stop auto-boot...

1

0

 

boot device : tffs:

unit number : 0

processor number : 0

host name : hostname

file name : /tffs0/apimg1

inet on ethernet (e) : 2.99.99.20

host inet (h) : 2.47.82.20

gateway inet (g) : 2.1.1.254

user (u) : winson2

ftp password (pw) : winson2

flags (f) : 0x8

 

 

Start TFFS Donwnload Process...

Attaching to TFFS... done.

Loading /tffs0/apimg1... OK!

Please wait, loading image... OK!

8MB FLASH

Reading Configuration File "/tffs0/apcfg".

Configuration file checksum: 6c3330 is good

Starting EthAcc component ...

ixe ETH PHY 0 Hard Coded MAC address is: 00:15:e9:c9:b1:80

 

 

Start loading DFS cfg......

 

Attached TCP/IP interface to ixe unit 0

Attaching interface lo0...done

 

Adding 11939 symbols for standalone.

 

 

VxWorks

 

Copyright 1984-2002 Wind River Systems, Inc.

 

CPU: Intel IXP425 - Coyote BE

Runtime Name: VxWorks

Runtime Version: 5.5.1

BSP version: 1.2/8

Created: Jul 31 2006, 11:05:46

WDB Comm Type: WDB_COMM_END

WDB: Ready.

 

wireless access point starting...

Auto Channel Scan selected 5765 MHz, channel 153

wlan0 Ready

wireless access point starting...

Auto Channel Scan selected 2412 MHz, channel 1

wlan1 Ready

Ready

 

Data abort

Exception address: 0x0000000c

Current Processor Status Register: 0x20000097

Task: 0x3065edc "DLS_Agent"

task DLS_Agent exception!!

taskId=0x3065edc, errVecotr=16, ptr=0x30650f0

Server is initializing.

Default Certificate and Private Key

Decode Private Key with RSA Success!

Certificate Loaded Successfully!!

Server is ready.(0)

(WDT)DLS_Agent task suspend

uptime = 21 (sec)

 

 

 

WAP-D31 Boot Procedure v5.00-B16

--------------------------------------------------------------------------------

Start ...Starting EthAcc component ...

MAC Address = 00:15:e9:c9:b1:80

 

 

 

Press any key to stop auto-boot...

1

[VxWorks Boot]: c

 

'.' = clear field; '-' = go to previous field; ^D = quit

 

boot device : tffs:0

processor number : 0

host name : hostname

file name : /tffs0/apimg1

inet on ethernet (e) : 2.99.99.20

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые форумчане. у меня проблема такого же рода, после прошивки ТД(прошивка взята с официалки) нет связи с ТД, ни через веб, ни телнетом. пинг проходит-3 пакета и 20 отсутствуют. и судя по лан-карте на ПК она все время уходит в ребут. с питанием все нормально, т.к. ставил с работающей ТД. если проблема с прошивкой, как можно откатить к старой?

Изменено пользователем arseniy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уважаемые форумчане. у меня проблема такого же рода, после прошивки ТД(прошивка взята с официалки) нет связи с ТД, ни через веб, ни телнетом. пинг проходит-3 пакета и 20 отсутствуют. и судя по лан-карте на ПК она все время уходит в ребут. с питанием все нормально, т.к. ставил с работающей ТД. если проблема с прошивкой, как можно откатить к старой?

всем спасибо за внимание. разобрались своими силами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас