Jump to content
Калькуляторы

5Ггц проблемы со скоростью

Народ помогите разобраться с Линком на 5Ггц скорость очень маленькая 1мбитс unsure.gif

 

Вообщем растояние 2.5 км, прямая видимость, антеннки искользуются Bester Parabolic-57, 5.65-5.85 ГГц" по 24дб с каждой стороны, точки Planet WDAP-2000PE, кабеля от антены до точки 0.6 метров точки размещены в боксах за антеннами!

 

Эфир чистый (сканил точками канал-не кого не нашёл), уровень сигнала на обеих точках по 100% выдаёт, но скорость при этом 1мбитс всего sad.gif sad.gif

На столе, по квартире пробовал с открученными (стандартными 2дб) антеннами (так чтобы уровень сигнала был примерно 50-100%) скорость 30-50 Мбит!

 

В чём может быть проблема? уже незнаю что крутить всё перепроверял по 100 раз... sad.gif sad.gif sad.gif

 

p.s. Искал на форуме - нашёл похожую тему http://forum.nag.ru/forum/index.php?showtopic=34118&st=0, но у меня не так всё критично на частоте 2.4 линк до этого был 10мбитс!

 

вот настройки точек может проблема в АСК? куда его крутить? режим на точке стоит Turbo-11a

post-47865-1203233205_thumb.jpg

Share this post


Link to post
Share on other sites
Народ помогите разобраться с Линком на 5Ггц скорость очень маленькая 1мбитс unsure.gif

 

Вообщем растояние 2.5 км, прямая видимость, антеннки искользуются Bester Parabolic-57, 5.65-5.85 ГГц" по 24дб с каждой стороны, точки Planet WDAP-2000PE, кабеля от антены до точки 0.6 метров точки размещены в боксах за антеннами!

 

Эфир чистый (сканил точками канал-не кого не нашёл), уровень сигнала на обеих точках по 100% выдаёт, но скорость при этом 1мбитс всего sad.gif sad.gif

На столе, по квартире пробовал с открученными (стандартными 2дб) антеннами (так чтобы уровень сигнала был примерно 50-100%) скорость 30-50 Мбит!

 

В чём может быть проблема? уже незнаю что крутить всё перепроверял по 100 раз... sad.gif sad.gif sad.gif

 

p.s. Искал на форуме - нашёл похожую тему http://forum.nag.ru/forum/index.php?showtopic=34118&st=0, но у меня не так всё критично на частоте 2.4 линк до этого был 10мбитс!

 

вот настройки точек может проблема в АСК? куда его крутить? режим на точке стоит Turbo-11a

ну крутить turbo 11a ack. Ставь 255 :-)

Share this post


Link to post
Share on other sites

Может мощность попробовать понизить понемногу?

Share this post


Link to post
Share on other sites

ВОт, щас на крыше! выставляю настроки.. холодно блин :)

 

255 ставил и можност понижал с одной стороны ставил 50% с другой 25% результат тот же! 1 мбитс всего (( мощность сигнала 100% кажет!

Share this post


Link to post
Share on other sites
ВОт, щас на крыше! выставляю настроки.. холодно блин :)

 

255 ставил и можност понижал с одной стороны ставил 50% с другой 25% результат тот же! 1 мбитс всего (( мощность сигнала 100% кажет!

Может стоит сначала добится максимума скорости без турбо? ;)

Share this post


Link to post
Share on other sites
ВОт, щас на крыше! выставляю настроки.. холодно блин :)

 

255 ставил и можност понижал с одной стороны ставил 50% с другой 25% результат тот же! 1 мбитс всего (( мощность сигнала 100% кажет!

Может стоит сначала добится максимума скорости без турбо? ;)

ставил без турбо! разницы никакой...

Share this post


Link to post
Share on other sites

а может в антенне быть дело? я просто первый раз с 5Ггц связался и уже наступил на грабли, только какие не пойму толи точка толи антенна! :)

Share this post


Link to post
Share on other sites

Мощность снизьте существенно, на обоих точках и уберите в Radio Rate FIXED

Share this post


Link to post
Share on other sites

Мощность снизьте существенно, на обоих точках и уберите в Radio Rate FIXED

пробовал мощность сигнала падала до 60-70% скорость не увеличивалась... :(

Share this post


Link to post
Share on other sites

Поляризации антенн одинаковые? У меня такие косяки были с работающими в _разных_ поляризациях антенах. И работали ведь.. и давали около 4-5Mbps при пингах ~5ms.

Share this post


Link to post
Share on other sites

Попробуйте вручную выставить скорость - Fixed 2mbps затем 5.5mbps и измерить реальную скорость

Приведите статистику ошибок TX error RX error

 

Edited by Atrides-1

Share this post


Link to post
Share on other sites
Попробуйте вручную выставить скорость - Fixed 2mbps затем 5.5mbps и измерить реальную скорость

Приведите статистику ошибок TX error RX error

ставил! скорость от этого только падает не намного 10-20 кбитс а пинги между точками по 5400 байт увеличиваются в двое!

А ошибки вот: Tx Pkts -438 Rx Pkts-1989 Error-30369

Нащёд мощности ещё, поОдключал какието опции )) ставлю везде 50% или 25% а уровень сигнала всёравно 100%, поставил на самую низкую 12% - уровень стал 96% Меньше щас уровень не падает...

Edited by AntisukiMaster

Share this post


Link to post
Share on other sites

очень похоже на проблему с ACK при чем если скорость не меняется, то скорее всего этот механизм просто не работает, стоит параметр на минимуме и все.

Share this post


Link to post
Share on other sites
то скорее всего этот механизм просто не работает
Мне тоже так кажется, сталкивался когда-то с аналогичной проблемой в Senao,

пинги проходят сносно, но реально канала нет, "регулятор" АСК как ни крути - ноль эффекта.

Share this post


Link to post
Share on other sites

Ураааа.... товарищи! проблема действительно была в АСК он не менялся в этой версии прошивке! Сменил на заводскую - всё заработало (выставил аск по 255) как и у меня на "столе"!!!

 

результат скорость закачки порядка 2500-3000кбайт (фильм 700метров = 3-4 минуты), пинги при закачки по 5400байт 20-30мс, по 1400байт 3-4мс, по 32байт 1мс

Наконецто всё закончилось! всем спасибо!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this