Jump to content
Калькуляторы

Не работает свич Acorp на RTL8309SB

Здравствуйте! Прошу помочь мне со свичем Acorp HU8DP с чипсетом Realtek RTL8309SB. Во время работы, внезапно, заглючило его: локалка исчезла, а все светодиоды начали мигать очень часто, почти гореть. Причём (после вскрытия), при включенном свиче очень сильно грееются стабилизатор, микросхема в цепи выпрямителя, диодный мостик и сам чипсет. Выпрямитель производители решили запихнуть в сам свич, а в БП оставили только один трансформатор.

Грозы не было. Сбоев в сети 220 не наблюдалось. К свичу подключены 2 компа и adsl-модем . Кабель от второго компа проходит на улице, между домами (40 метров).

Подскажите в чем дело! Если, это дело в чипсете, то где его можно купить и за сколько?

Share this post


Link to post
Share on other sites

мсье отжигун считает что купив ремкомплект он сэкономит много денег? эта восьмипортовая херня стоит 400 рэ максимум.

Share this post


Link to post
Share on other sites

Выкинуть свитч и купить новый, стоят они капейки. Ремонт обойдется дороже нового.

Share this post


Link to post
Share on other sites

Уговорили, буду брать новый. Посоветуете какой брать?

А ради интереса, что могло случится с умершим хабом?

Share this post


Link to post
Share on other sites

Очень маловероятно (1n4007 не так просто убить), но похоже на пробитый диод в мостике

Share this post


Link to post
Share on other sites

Мдя, нашёл пробитый кондёр в выпрямительном блоке. Заменил. Ещё хуже стало: светодиоды вообще тускло горят!

Люди, кто знает, что за микросхема там MC34063API ?? И стабилизатор TIP42C расчитан на какое напряжение?

Share this post


Link to post
Share on other sites

блин - 250 рублей по опту стоят.. тут даже ради интереса дороже с ним выйдет ковыряться..

Share this post


Link to post
Share on other sites
Люди, кто знает, что за микросхема там MC34063API ??
Стабилизатор. Импульсный.
И стабилизатор TIP42C расчитан на какое напряжение?
А кто сказал, что это стабилизатор?

Share this post


Link to post
Share on other sites

Ура, товарисчи! Чип Реалтек жив!! Отсоединил дроссель и подал постоянку напрямую, минуя стабилизатор и транзистор в выпрямительном блоке. И всё работает! Проверил транзистор TIP42C мультиметром, вроде жив. Остаётся одно - стабилизатор MC34063AP1 , у которого на выходе аж 10 В!! Вот почему всё греется! остаётся одно - найти этот стабилизатор. Не подскажите где? В инете его не видел в продаже. На радиорынке именно такого нет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this