Перейти к содержимому
Калькуляторы
А кто какими прошивками пользуется?

У нас что-то началось сплошное Memory is not enough на 3526-ых (в основном)

на банальном show running-config, copy running-config startup-config

странный глюк у нас тоже иногда появляется, правда на es3510(хотя впринципе железо и софт - идентичны) версия прошивки 1.0.2.0, причем выборочно на определенных свичах, откуда ноги ростут - пока еще не получилось выяснить

 

Попутно вопрос к тем, кто использует коммутаторы ES3510, ES3526XA, ES3528M - кому то удавалось по SNMP биндить статические записи в таблицу IP Source Guard ? если да - подтолкните в правильном направлении.

Изменено пользователем andreyk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто-то использовал модули d-link dem-310gt с 3526XA v2?

У нас на магистральных портах все виды ошибок, скорость у пользователей доходит до 500 Кбит/с (хотя иногда у пользователей появляется нормальная корость на исход).

Прошивка ES3510_1.0.2.0.bix

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не получается заставить ES4612 слать Trap'ы. Ни в version 1, ни в 2c. Хотя бы Link Up, Link Down. Причем в логах

 

snmpUnit 1, Port  2 link-down notification.
snmpUnit 1, Port  2 link-up notification.

 

Настраивал строго по доке. Пробовал и web и cli. Итог один:

 

Vty-0#sh snmp
System Contact: xxx
System Location: xxx

SNMP Agent: enabled

SNMP traps:
Authentication: enabled
Link-up-down:   enabled

SNMP communities:
   1. xxp, and the privilege is read-only
   2. xxw, and the privilege is read-write
   3. xxtrap, and the privilege is group-specific

20440 SNMP packets input
    0 Bad SNMP version errors
    0 Unknown community name
    0 Illegal operation for community name supplied
    0 Encoding errors
    40880 Number of requested variables
    0 Number of altered variables
    20440 Get-request PDUs
    0 Get-next PDUs
    0 Set-request PDUs
20440 SNMP packets output
    0 Too big errors
    0 No such name errors
    0 Bad values errors
    0 General errors
    20440 Response PDUs
   0 Trap PDUs

SNMP logging: enabled
    Logging to xx.xxx.160.1 xxtrap version 1 udp-port 162
SNMP IP filter group:
Vty-0#

 

снифер молчит...

Прошивка от 12.05.2008 ES4612_38_V1.0.2.51.bix

 

Может кому удалось завести трапы на этом свиче? Там вроде пара строчек всего в конфиге...

Изменено пользователем veng

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

es4612 прошивка 51.

В логах появились ошибки авторизации, но не могу определить с какого инетфейса и по какому протоколу. Логирование включено , уровень 7.

Подскажите как выявить "заразу" и как дополнительно лучше ограничить доступ к управлению свича ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
es4612 прошивка 51.

...как дополнительно лучше ограничить доступ к управлению свича ?

да, тоже возник такой вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
es4612 прошивка 51.

...как дополнительно лучше ограничить доступ к управлению свича ?

да, тоже возник такой вопрос.

стандартно - управление в отдельный влан ну и еще
Vty-0#configure

Vty-0(config)#management ?

all-client Specify all-client

http-client Specify HTTP-client

snmp-client Specify SNMP-client

telnet-client Specify telnet-client

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня все свичи в отдельном влане (vlan 1) , так уровень логирования повысить больше никак ?!

кстати , а удалось кому-нить настроить логирование syslog на удал машину ? , все прописали, но нечего не шлет es на машинку логов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кто использует DHCP Relay на 4612?

Странная фича - выключаеться DHCP Relay по прошествии произвольного времени после перезагрузки. Ребутаем - начинает работать и через некоторое время (от 20 секунд до 5 часов) вырубаеться.

Китайцы утверждают что у нас в сети DHCP сервер. На следующем за 4612 свиче DHCP snooping'ом и ACL'ями DHCP ответы закрыты.

Версии прошивок пробовали 50,51,52.

Кто вообще использует ету функцию, на каких моделях, какие были траблы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а там в доке написано, что релай откл , если ес находит в сети действующий dhcp сервер, у нас была похожая проблема, часть сети работала норм, а часть не выдавались ипы . наше решение: откл се релаи, на машинку с фрей завели все подсети в вланах и раздавали ип с машинки

пс так вы запросы закрыли или ответы ?!

Изменено пользователем Mechanic

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
а там в доке написано, что релай откл , если ес находит в сети действующий dhcp сервер, у нас была похожая проблема, часть сети работала норм, а часть не выдавались ипы . наше решение: откл се релаи, на машинку с фрей завели все подсети в вланах и раздавали ип с машинки

пс так вы запросы закрыли или ответы ?!

Доку читал. Поэтому и настраивали DHCP Snooping и ALC'и.

Закрыли ответы вероятных DHCP серверов, так что если допустить что ACL и DHCP Snooping работают, то 4612 не должен видеть DHCP сервера даже если они есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
кстати , а удалось кому-нить настроить логирование syslog на удал машину ? , все прописали, но нечего не шлет es на машинку логов
Вот с этим проблем как раз нет. Завелось с пол-пинка:

logging facility 21
logging host 192.168.100.100

 

ну и на *nix:

 

/etc/syslog.conf

.....
local5.*            /var/log/swL3.log
.....

 

А вот заставить его слать трапы не получилось.

Есть ли у кого пример настройки с работающими трапами?

Буду признателен за любые мысли по этому поводу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Взяли на тест es4612. Решили использовать как роутер мультикастовых потоков. Перед edge core стоит IVG. Не можем присвоить интерфейсу ip адрес, который смотрит в сторону IVG.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ, а такой вот вопрос: есть железки 3528М, хочется рулить ими с помощью EсView. mib файл оно ест, но как устройство - в device manager'e в списке таковое не появляется. Как научить?

и вообще - каким софтом рекомендуется (по опыту) рулить большим количеством таковых железочек?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Не получается заставить ES4612 слать Trap'ы. Ни в version 1, ни в 2c. Хотя бы Link Up, Link Down. Причем в логах

 

снифер молчит...

Прошивка от 12.05.2008 ES4612_38_V1.0.2.51.bix

 

Может кому удалось завести трапы на этом свиче? Там вроде пара строчек всего в конфиге...

На версии прошивки 1.0.2.51 такая проблемка реально присутствует :)

Она решена в версии прошивки 1.0.2.52.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть ли сертификат или декларация на ES3528M-SFP?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть ли сертификат или декларация на ES3528M-SFP?

в стадии оформления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

интересно, отсутствие loopdetect у 35хх (не знаю как у остальных) моделей Edge-Core - это фича такая, чтобы веселее жилось?

Напрягает неимоверно когда энное кол-во таких свитчей начинает дружно раз в полминуты сообщать о том, что

"STA topology change notification."

level: 6, module: 5, function: 1, and event no.: 1

(и ничего кроме), постепенно укладываясь отдыхать... и всё просто от того что где-то неизвестно где включили в сеть глючащий неуправляемый свитч...

 

Подскажите, планируется ли наконец реализация loopdetect в этих устройствах?

Изменено пользователем umike

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

- Совместим ли режим «spanning-tree portfast» в Cisco WS-C3750G-24T-S с spanning-tree в Edge-core ES4626

- Возможно ли объедение более 2 портов в «channel-group 1 mode active» на оборудовании Cisco и на оборудовании Edge-core «port-group 1 load-balance src-mac». Насколько совместимы эти режимы при трафике более 2G.

- Какие особенности настройки MSTP при подключении 4 шт. Edge-core ES4626 в кольцо при помощи 10G портов. Особенности приоритетов и распределение трафика, пересчета кольца при разрыве.

- Стоит ли переводить маршрутизацию на Edge-core ES4626.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё тот же ES4612. Всё те жи мультикастовые потоки. Такая проблема: При подключенных 3-ёх IVG всё работает исправно и без сбоев, после подключения 4-ого, оборудование ведёт себя следующим образом:

 

 

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=1мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=737мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=728мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=695мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=708мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=697мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=695мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=697мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=698мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=697мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=698мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=695мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=711мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=695мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=697мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=698мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=697мс TTL=64

Ответ от 10.25.20.1: число байт=32 время=696мс TTL=64

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Превышен интервал ожидания для запроса.

Не могу понять из-за чего такое происходит

 

конфиг:

 

Vty-0#sh run

building running-config, please wait.....

!

SNTP server 0.0.0.0 0.0.0.0 0.0.0.0

!

!

snmp-server community public ro

snmp-server community private rw

!

!

username "admin" access-level 15

username "admin" password 7 "e37d7c242913151ee9d7d794f2027128"

username "guest" access-level 0

username "guest" password 7 "084e0343a0486ff05530df6c705c8bb4"

enable password level 15 7 "1b3231655cebb7a1f783eddf27d254ca"

!

!

!

!

VLAN database

VLAN 1 name "DefaultVlan" media ethernet state active

VLAN 3 name "Vlan3" media ethernet state active

VLAN 5 name "IP-TV" media ethernet state active

!

!

!

!

no spanning-tree

spanning-tree mode stp

!

spanning-tree MST-configuration

!

!

!

interface ethernet 1/1

description from IVG_201

switchport allowed VLAN add 5 untagged

switchport ingress-filtering

switchport native VLAN 5

switchport allowed VLAN remove 1

switchport GVRP

spanning-tree cost 10000

spanning-tree spanning-disabled

!

interface ethernet 1/2

description from IVG_202

switchport allowed VLAN add 5 untagged

switchport ingress-filtering

switchport native VLAN 5

switchport allowed VLAN remove 1

switchport GVRP

spanning-tree cost 10000

spanning-tree spanning-disabled

!

interface ethernet 1/3

description from IVG_206

switchport allowed VLAN add 5 untagged

switchport ingress-filtering

switchport native VLAN 5

switchport allowed VLAN remove 1

switchport GVRP

spanning-tree cost 10000

spanning-tree spanning-disabled

!

interface ethernet 1/4

description from IVG_207

switchport allowed VLAN add 5 untagged

switchport ingress-filtering

switchport native VLAN 5

switchport allowed VLAN remove 1

switchport GVRP

spanning-tree cost 10000

spanning-tree spanning-disabled

!

 

!

interface ethernet 1/11

description to 10.25.0.103

switchport allowed VLAN add 1 untagged

switchport ingress-filtering

switchport native VLAN 1

switchport mode trunk

switchport allowed VLAN add 1,3,5 tagged

switchport GVRP

spanning-tree cost 10000

!

!

!

!

interface VLAN 1

IP address DHCP

!

!

interface VLAN 3

IP address 10.25.20.1 255.255.0.0

!

!

interface VLAN 5

IP address 192.168.172.100 255.255.0.0

IP IGMP

IP pim dense-mode

!

!

!!

!

IP route 0.0.0.0 0.0.0.0 10.25.0.19 metric 1

IP multicast-routing

router pim

!

spanning-tree transmission-limit 10

!

bridge-ext GVRP

!

IP IGMP snooping querier

!

!

!

!

no map IP precedence

no map IP DSCP

!

!

!

!

line console

speed auto

!

!

line VTY

!

!

!

end

Изменено пользователем Pit_Tong

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Есть ли сертификат или декларация на ES3528M-SFP?
в стадии оформления.

Есть ориентировочные сроки?...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
- Совместим ли режим «spanning-tree portfast» в Cisco WS-C3750G-24T-S с spanning-tree в Edge-core ES4626

- Возможно ли объедение более 2 портов в «channel-group 1 mode active» на оборудовании Cisco и на оборудовании Edge-core «port-group 1 load-balance src-mac». Насколько совместимы эти режимы при трафике более 2G.

- Какие особенности настройки MSTP при подключении 4 шт. Edge-core ES4626 в кольцо при помощи 10G портов. Особенности приоритетов и распределение трафика, пересчета кольца при разрыве.

- Стоит ли переводить маршрутизацию на Edge-core ES4626.

1. Режимы «spanning-tree portfast» в Cisco и spanning-tree в Edge-Core совместимы.

2. Да, возможно объеденить в группу до 8 портов. С совместимостью проблем нет.

3. Особенностей нет (240 стр. руководства пользователя http://mounblan.com/files/Support/EdgeCore...50(032008).pdf).

4. Зависит от того, что у Вы используется сейчас в данной роли. Дать более точный ответ можно зная Ваши характеристики сети (наличие или отсутствие резервирования), протоколы маршрутизации, действующие в сети, оборудование, выполняющее в данный момент эти задачи и.т.д.

Изменено пользователем Man_of_Honour

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ES3526 XA-2 - тупо виснут.

После ребута работают до 2-х часов и падают.

Меняли прошивки - не помогает.

Грешили на gBic'и - поменяли 4 вида, со всеми работает одинаково (кроме dlink'ов - сними вообще не работает).

Виснут как включеные медью так и оптикой, медь пробовали и в 100 Мбит и в Гбит порты включать.

Думал что слишком много маков в сети - отсек часть сети vlan'ами, как что на комутаторах светится по 30-40 маков. Виснуть стали реже - раз в сутки.

Управление в отдельном vlan'е.

Рядом стоят es3510 и es3552M, они не виснут.

 

Скажите что делать.

Прошивки ES3510_26XA-2_1.0.2.4.bix и ES3510_26XA-2_1.1.0.5.bix

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ES3526 XA-2 - тупо виснут.

После ребута работают до 2-х часов и падают.

Меняли прошивки - не помогает.

Грешили на gBic'и - поменяли 4 вида, со всеми работает одинаково (кроме dlink'ов - сними вообще не работает).

Виснут как включеные медью так и оптикой, медь пробовали и в 100 Мбит и в Гбит порты включать.

Думал что слишком много маков в сети - отсек часть сети vlan'ами, как что на комутаторах светится по 30-40 маков. Виснуть стали реже - раз в сутки.

Управление в отдельном vlan'е.

Рядом стоят es3510 и es3552M, они не виснут.

 

Скажите что делать.

Прошивки ES3510_26XA-2_1.0.2.4.bix и ES3510_26XA-2_1.1.0.5.bix

на транк портах отключен броадкаст контрол?

no switchport broadcast

 

если приходит много броадкаста на ежик с аплинка то он блочит _весь_трафик на порту, в том числе и управление.

выглядит это как будто он "завис"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
на транк портах отключен броадкаст контрол?

no switchport broadcast

 

если приходит много броадкаста на ежик с аплинка то он блочит _весь_трафик на порту, в том числе и управление.

выглядит это как будто он "завис"

повырубал, теперь виснут реже.

через свичи часть трафика бегает когда виснут - не похоже что блокируется порт

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая проблема: При подключенных 3-ёх IVG всё работает исправно и без сбоев, после подключения 4-ого, оборудование ведёт себя следующим образом:

Вообщем разобрался с помощью тех.поддержки. Оказывается данная железка поддерживает всего 64 мультикастовые группы. так, на заметку, мож пригодится кому)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас