Перейти к содержимому
Калькуляторы
Последний официальный релиз - 1.0.2.58.

Возможность прописывания до 64 сетей в OSPF появится в официальном релизе, который выйдет в конце апреля.

А 1.0.2.58 - она уже вышла, или выйдет в конце апреля ?

Уже есть. Линк дам в понедельник. В конце апреля выйдет следующая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите плиз как на 3528М нa интерфейс повестиь 2 ACL(MAC+IP)?

 

access-list ip extended TRASH
deny tcp any any destination-port 42
deny tcp any any destination-port 53
deny tcp any any destination-port 135
deny tcp any any destination-port 139
deny tcp any any destination-port 449
deny tcp any any destination-port 445
deny tcp any any destination-port 593
deny udp any any destination-port 42
deny udp any any destination-port 137
deny udp any any destination-port 138
deny udp any any destination-port 445
deny udp any any destination-port 1025
deny udp any any destination-port 1026
deny udp any any destination-port 1027
deny udp any any destination-port 1900
!         
access-list mac filter_MAC
deny host 00-19-cb-8c-a6-d4 any
deny host 00-02-b3-92-20-ee any

Изменено пользователем witch

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите плиз как на 3528М нa интерфейс повестиь 2 ACL(MAC+IP)?

IP ACL и MAC ACL одновременно на порт поместить нельзя. Так заложено в функционал свича.

Изменено пользователем Man_of_Honour

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
И все же...

 

Помогите админу слаще DLinka ничего не пробовавшего... Нужно настроить 3528M-SFP в схеме порт - дом. Транковые порты 25-28 тегированные, трафик на дома идет в одном VLANе. На дома порты нетегированные. Трафик между домами нужно запретить.

Делается это так:

 

Vty-0(config)#vlan data
Vty-0(config-vlan)#vlan 2 m e s a
Vty-0(config-vlan)#exit

Vty-0(config)#interface eth 1/1-24
Vty-0(config-if)#switchport allowed vlan add 2 untagged
Vty-0(config-if)#switchport native vlan 2
Vty-0(config-if)#switchport allowed vlan remove 1

Vty-0(config)#interf eth 1/25-28
Vty-0(config-if)#switchport mode trunk
Vty-0(config-if)#switchport allowed vlan add 2 tagged

Vty-0(config)#pvlan
Vty-0(config)#pvlan uplink ethernet 1/25-28 downlink ethernet 1/1-24

Vty-0(config)#pvlan

^

% Invalid input detected at '^' marker.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Последний официальный релиз - 1.0.2.58.

Возможность прописывания до 64 сетей в OSPF появится в официальном релизе, который выйдет в конце апреля.

А 1.0.2.58 - она уже вышла, или выйдет в конце апреля ?

Уже есть. Линк дам в понедельник. В конце апреля выйдет следующая.

Как и обещал: прошивка 1.0.2.58 на ES4612

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Последний официальный релиз - 1.0.2.58.

Возможность прописывания до 64 сетей в OSPF появится в официальном релизе, который выйдет в конце апреля.

А 1.0.2.58 - она уже вышла, или выйдет в конце апреля ?

Уже есть. Линк дам в понедельник. В конце апреля выйдет следующая.

Как и обещал: прошивка 1.0.2.58 на ES4612

а как там с redistribute connected для ospf?

есть ли в досягаемости changelog?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

доброе время суток

 

кто-нибуть запускал мультикаст на ES-4704BD и ES-4626 ?

 

простая схема

1-ый влан, в акцесс порту 4626 медиа-сервер льет 5 потоков, 4626 разливает все 5 потоков во все порты в 1-ом влане, хотя никто их не запрашивает.

через транк к 4626 подключены 4704 и 3528М, а также длинк DES-3526 и cisco catalyst 2950G

на 4704 аналогичная ситуация - входящие и никем не запрашиваемые 5 потоков разливаются во все порты в 1-ом влане.

на 3528M, длинке и каталисте - всё отлично работает. запрашиваешь поток - льется нужный поток на нужный порт, перестаешь смотреть - перестает литься.

 

ES4626

1/19 медиасервер

1/4 транк к ES4704

1/8 транк к ES 3528M

1/18 транк к длинку 3526

1/24 клиент, запрашивающий и принимающий 1 медиапоток

ES4626#sh version 1
  ES4626 Device, Compiled Jan 15 18:59:06 2009
  SoftWare Package Version ES4626_Vco.5.4.146.0
  BootRom Version ES4626_1.3.0
  HardWare Version R02
  Copyright (C) 2001-2007 by Accton Technology Corp.
  All rights reserved.
  Last reboot is cold reset.
  Uptime is 7 weeks, 2 days, 21 hours, 45 minutes.


ES4626#sh ip igmp snooping vlan 1
Igmp snooping information for vlan 1

Igmp snooping L2 general querier                  :Yes(SUPPRESSED)
Igmp snooping query-interval                      :60(s)
Igmp snooping max response time                   :10(s)
Igmp snooping robustness                          :2
Igmp snooping mrouter port keep-alive time        :125(s)
Igmp snooping query-suppression time              :125(s)

IGMP Snooping Connect Group Membership
Note:*-All Source, (S)- Include Source, [S]-Exclude Source
Groups          Sources             Ports               Exptime  System Level
224.2.24.2      *                   Ethernet1/24        00:00:33 V2
224.2.127.254   *                   Ethernet1/24        00:00:33 V2
224.8.123.3     *                   Ethernet1/24        00:00:33 V2
239.192.152.143 *                   Ethernet1/18        00:00:28 V2
239.195.255.255 *                   Ethernet1/24        00:00:33 V2
239.255.255.250 *                   Ethernet1/18        00:00:30 V2
                                    Ethernet1/20        00:00:25 V2
239.255.255.255 *                   Ethernet1/24        00:00:33 V2

Igmp snooping vlan 1 mrouter port
Note:"!"-static mrouter port
Ethernet1/4     Ethernet1/8

 

 

ES4704BD

4/4 транк к ES4626

 

ES4704BD#sh version 1
  ES4704BD Device, Compiled Jan 15 17:39:53 2009
  SoftWare Package Version ES4704BD_5.4.146.0
  BootRom Version ES4704BD_2.1.1
  HardWare Version 1.1
  Copyright (C) 2001-2007 by Accton Technology Corp.
  All rights reserved.
  Last reboot is cold reset.
  Uptime is 5 weeks, 0 days, 0 hours, 2 minutes.



ES4704BD#sh ip igmp snooping vlan 1
Igmp snooping information for vlan 1

Igmp snooping L2 general querier                  :Yes(SUPPRESSED)
Igmp snooping query-interval                      :60(s)
Igmp snooping max response time                   :10(s)
Igmp snooping robustness                          :2
Igmp snooping mrouter port keep-alive time        :125(s)
Igmp snooping query-suppression time              :125(s)

IGMP Snooping Connect Group Membership
Note:*-All Source, (S)- Include Source, [S]-Exclude Source
Groups          Sources             Ports               Exptime  System Level
224.2.24.2      *                   Ethernet4/4         00:00:39 V2
224.2.127.254   *                   Ethernet4/4         00:00:39 V2
224.8.123.3     *                   Ethernet4/4         00:00:36 V2
239.192.152.143 *                   Ethernet4/4         00:00:33 V2
239.195.255.255 *                   Ethernet4/4         00:00:38 V2
239.255.255.250 *                   Ethernet4/4         00:00:35 V2
239.255.255.255 *                   Ethernet4/4         00:00:36 V2

Igmp snooping vlan 1 mrouter port
Note:"!"-static mrouter port
Ethernet2/1     Ethernet4/4

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это нормально. игмп работает только если есть квериер. в поиск.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

почему тогда это отлично работает на каталитах длинках и 35xx и 3628 эджкорах?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может, 4704 и 4626 сами квери пуляют? попробуйте от сорца принять на отдельный влан и пим на ближайшем к сорцу ежике врубить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2 Man of Honour: с прошивкой 1.0.2.58 пропали глюки с dhcp relay, спасибо, уже все тихо вторые сутки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...

Vty-0(config)#pvlan

^

% Invalid input detected at '^' marker.

на ES3528M на свежих софтах работает. только не каждый порт, а блоками по 8 (т.е. по асику). гиговые поштучно.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...

Vty-0(config)#pvlan

^

% Invalid input detected at '^' marker.

на ES3528M на свежих софтах работает. только не каждый порт, а блоками по 8 (т.е. по асику). гиговые поштучно.

Т.е. по 8 портов в изолированной группе?..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при вводе команды pvlan down e 1/10 получилось e 1/9-16. т.е. сегментировать все порты - легко, а вот только некоторые - не получается.

Изменено пользователем ugluck

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
при вводе команды pvlan down e 1/10 получилось e 1/9-16. т.е. сегментировать все порты - легко, а вот только некоторые - не получается.
Очень давно сталкивались с подобной штукой. Это ограничение функциональности. Как я понимаю на каждый гиговый порт стоит свой трансивер, на портах сотхах - 1 трансивер на 8 портов.Отсюда и ограничение.

 

2 Man of Honour: с прошивкой 1.0.2.58 пропали глюки с dhcp relay, спасибо, уже все тихо вторые сутки.
Не за что. В конце апреля - начале мая выйдет очень вкусная прошивка на ES4612. Она порадует возможностью прописывания 64 OSPF сетей, а также, если не ошибаюсь, наличием redistribute connected.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...

Очень давно сталкивались с подобной штукой. ...

сейчас не сталкиваетесь? что изменилось?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...

Очень давно сталкивались с подобной штукой. ...

сейчас не сталкиваетесь? что изменилось?

Ничего не изменилось, это ограничение контроллера, который "отвечает" за группу из 8 портов. Все работает по тому же принципу. Хотя прошивка уже сменилась с 1.1.1.2 до 1.3.4.1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не линкуются между собой Edge Core 3528M и D-Link 1226G. На ежике 28й порт принадлежит к vlan 123, нетагированный. На длинке - 25й порт, влан 1, нетагированный. После ребута длинка на секунду появляется трафик, и потом сразу пропадает, видно что передачи нет. По сути нетагированные фреймы приходят с длинка, попадают на ежик, на нем должны тагироваться, и в таком виде идти далее по магистрали с tag 123.

 

Настройки порта на 3528M:

!

interface ethernet 1/28

switchport allowed vlan add 123 untagged

switchport native vlan 123

switchport allowed vlan add 4093 tagged

switchport allowed vlan remove 1

 

На D-Link 1226G:

25 port, untagged, VLAN1

Изменено пользователем mkh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покажите транк порт ежика, на данном этапе все верно и работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Транк ежика:

!

interface ethernet 1/25

media-type sfp-forced

switchport allowed vlan add 1 untagged

switchport mode trunk

switchport allowed vlan add 1,120-127,4093 tagged

Изменено пользователем mkh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Транк ежика:

!

interface ethernet 1/25

media-type sfp-forced

switchport allowed vlan add 1 untagged

switchport mode trunk

switchport allowed vlan add 1,120-127,4093 tagged

Тоже верно настроен.

 

После ребута длинка на секунду появляется трафик, и потом сразу пропадает, видно что передачи нет
Затык собственно не в Edge-Core ES3528M.

 

На своем ES3528M собрал подобное:

!
interface ethernet 1/27
switchport allowed vlan add 1 untagged
switchport mode trunk
switchport allowed vlan add 1,123,4093 tagged
!
interface ethernet 1/28
switchport allowed vlan add 123 untagged
switchport native vlan 123
switchport allowed vlan remove 1
switchport allowed vlan add 4093 tagged

В порт 28 вставил дефолтный свич ES3526XA-v2, тоесть с первым вланом на портах. Траффик идет без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я бы сделал

interface ethernet 1/25

no switchport mode trunk

sw na vla 1

Изменено пользователем ugluck

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
я бы сделал

interface ethernet 1/25

no switchport mode trunk

sw na vla 1

Но 25й порт должен быть магистральным, и vlan'ы 1,120-127,4093 должны пробрасываться на другой коммутатор.

Изменено пользователем mkh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а это не повредит

кстати, вопрос к знающим: что конкретно делает на ежах команда sw mode trunk ? MVR помнится, с ней не дружил..

кстати, стоит поглядеть мак-таблицы, видят ли еж и длинк нужные маки в нужных вланах и портах

Изменено пользователем ugluck

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если я не ошибаюсь sw mode trunk пробрасывает все виланы тегировано без нейтив вилана. Тоесть он дропает все нетегированые пакеты полученные на этом порту. Вроде так по памяти. А конфиги вроде верные. Надо реально на маки смотреть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас