Перейти к содержимому
Калькуляторы

D-Link DWL-2100ap непрерывная перезагрузка

может я не так понял?

Это же IP сетевого интерфейса ?

Пробовали грузить подсовывая строку, а не меняя параметры загрузчика?

а это можно поподробнее?

 

Пока самая большая проблема - не пингуется интерфейс. Совсем.

 

причем:

если выдрать провод из разъема, то ругается

/fl/ - Volume is OK

Reading Configuration File "/fl/apcfg".

Configuration file checksum: 5fa650 is good

Please check the ethernet cable on port 1!

вставить обратно - все нормально.

 

Это есть делать меня думать что порт таки не прогорел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я вот это имел ввиду:

[boot]: $ae(1,0):art e=10.1.0.250:ffffff00 h=10.1.0.4 f=0x80 o=ae

где 10.1.0.4 - адрес машины с tftp (только для загрузчика), т.е.

чтобы параметры не читались из

[boot]: c

там-то у Вас наверняка прописан для загрузчика адрес 192.168.1.20

Блин, не объяснятель я :))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как посмотреть какой макадрес на сетевухе из консоли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не помню, а посмотреть сейчас негде, может кто подскажет..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там-то у Вас наверняка прописан для загрузчика адрес 192.168.1.20

 

вот то то и оно, что перед смертью на плате был адрес из это подсети, какой точно не помню.

 

И после ПОЛНОГО резета железка вспоминает именно его.. а не 192,168,0,50, что странно.

 

Потому и хочу понять какой мак имеет сетвуха, хоть половить в сети, есть ли он...

 

Больше всего смущает, что точка моргает лампочками как живая - тоесть и лан и wlan явно подняты, wlan помигивает как в режиме АП без клиентов, LAN ВРАЗУМИТЕЛЬНО помигивает в такт портам на свиче - как буд то живет...

 

и это наводит на мысль, что мак у порта какой нить левый, а ля 0000000 или fffffffff - иначе в моем понятии железка должна работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
как посмотреть какой макадрес на сетевухе из консоли?
S в загрузчике набери - увидишь всю инфу.

Да и резет получше зажми, адрес 192.168.1.20 это для загрузки по tftp, он по умолчанию в буте такой. Адрес 192.168.0.50 в конфиге прошивка при сбросе устанавливает.

Изменено пользователем Stasiz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

резет жал долго и упорно.

Не помогло.

 

Вопрос.

 

Можно ли через компорт залить прошивку?

 

просто все упирается в непингуемость эзернета...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно ли через компорт залить прошивку?

 

нет

 

просто все упирается в непингуемость эзернета...

 

эзернет может пинговаться только в момент попытки точки загрузиться по тфтп (если правильно все настроенно)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Можно ли через компорт залить прошивку?

Можно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
[Boot]: $ae(1,0):art e=192.168.11.7:ffffff00 h=192.168.11.141 f=0x80 o=ae                                                                         
Attached TCP/IP interface to ae1.                                 
Attaching network interface lo0... done.                                        
Loading... 19032 + 618848 + 105600                                  
Starting at 0x80480000...                         

Failed to attach to device tffs:Attaching interface lo0...done                                                              
List of bridge ports not specified! -                                     
Please set the bridge configuration parameter BRIDGE_PORTS.                                                           
This must a list of comma-separated device name and unit number pairs.                                                                      
For example: "fei0,fei1,elPci0"                               
portsStringParse failed!                        

Adding 3836 symbols for standalone.                                   


]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]                                         
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]                                        
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]                                       
      ]]]]]]]]]]]  ]]]]     ]]]]]]]]]]       ]]              ]]]]         (R)   
]     ]]]]]]]]]  ]]]]]]     ]]]]]]]]       ]]               ]]]]            0x
80fffdf0  (]]     ]]]]]]]  ]]]]]]]]     ]]]]]] ]     ]]                ]]]]
       tRootTask
):  Can't attach unknown device ]]]     ]]]]] ]    ]]]  ]     ]]]] ]]]   ]]]]]]]
]]  ]]]]tffs: ]] ]]]]  ]]   ]]]]] (unit
0 ).
]]]]     ]]]  ]]    ]  ]]]     ]] ]]]]] ]]]]]]   ]] ]]]]]]] ]]]] ]]   ]]]]
]]]]]     ]  ]]]]     ]]]]]      ]]]]]]]] ]]]]   ]] ]]]]    ]]]]]]]    ]]]]
]]]]]]      ]]]]]     ]]]]]]    ]  ]]]]]  ]]]]   ]] ]]]]    ]]]]]]]]    ]]]]
]]]]]]]    ]]]]]  ]    ]]]]]]  ]    ]]]   ]]]]   ]] ]]]]    ]]]] ]]]]    ]]]]
]]]]]]]]  ]]]]]  ]]]    ]]]]]]]      ]     ]]]]]]]  ]]]]    ]]]]  ]]]] ]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]       Development System
]]]]]]]]]]]]]]]]]]]]]]]]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]       VxWorks version VxWorks5.4.2
]]]]]]]]]]]]]]]]]]]]]]]]]]       KERNEL: WIND version 2.5
]]]]]]]]]]]]]]]]]]]]]]]]]       Copyright Wind River Systems, Inc., 1984-2001

                               CPU: Atheros AR5001AP default.  Processor #0.
                              Memory Size: 0x1000000.  BSP version 1.0.
/fl/  - Volume is OK
-> Starting ART Client...
Waiting for connection from Host

Изменено пользователем newermind

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Много про что ругается, тем не менее art c h=192.168.11.141 загрузила по сети, вытри всё что лежит на /fl, в смысле art и apimg1 и попробуй залить заново.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Либо просто сотри apcfg и apcfg.bak, либо сотри art и apimg1, останется backup для заливания прошивки в крэш-режиме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все

получилось.

 

заливка прошла таки по ftp.

 

блин.. хоть бы кто сказал прямо:

 

В состоянии "УБИТО" точка пинговаться не обязана

и по фтп шьется только из подсети 192,168,1,0/24

 

это ж весь тыл на британский флаг пока дойдет

Изменено пользователем newermind

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А где там видно и кто говорил, что точка убита?

Attaching to TFFS... done.
Loading /fl/APIMG1...

Please wait, loading image ...

image check ok!!!

/fl/ - Volume is OK
Reading Configuration File "/fl/apcfg".
Configuration file checksum: 5fa644 is good

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот и меня эти строчки смущали.

ТОчка говорила про себя что все нормально и лампочками моргала.

Но при этом в конце загрузки не подымались интерфейсы хоть тресни.

 

кстати.. почему с прошивкой BB после бута консоль не выходит на Ready?

 

изредка сыплет хламом и не отзывается...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да наверно подумали, что консоль то и не нужна уже особо после загрузки, заходи телнетом и юзай.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня немного другая проблема с 2100. Постоянно моргает лампочка POWER. Ланг горит, WLAN горит. POWER должен гореть постоянно.

в ББ не перешивал. Залил новую прошивку 2.30 с сайта длин, не помоголо. Где искать трабл?

 

Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проблема:

]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]
      ]]]]]]]]]]]  ]]]]     ]]]]]]]]]]       ]]              ]]]]         (R)
]     ]]]]]]]]]  ]]]]]]     ]]]]]]]]       ]]               ]]]]
]]     ]]]]]]]  ]]]]]]]]     ]]]]]] ]     ]]                ]]]]
]]]     ]]]]] ]    ]]]  ]     ]]]] ]]]   ]]]]]]]]]  ]]]] ]] ]]]]  ]]   ]]]]]
]]]]     ]]]  ]]    ]  ]]]     ]] ]]]]] ]]]]]]   ]] ]]]]]]] ]]]] ]]   ]]]]
]]]]]     ]  ]]]]     ]]]]]      ]]]]]]]] ]]]]   ]] ]]]]    ]]]]]]]    ]]]]
]]]]]]      ]]]]]     ]]]]]]    ]  ]]]]]  ]]]]   ]] ]]]]    ]]]]]]]]    ]]]]
]]]]]]]    ]]]]]  ]    ]]]]]]  ]    ]]]   ]]]]   ]] ]]]]    ]]]] ]]]]    ]]]]
]]]]]]]]  ]]]]]  ]]]    ]]]]]]]      ]     ]]]]]]]  ]]]]    ]]]]  ]]]] ]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]]]       Development System
]]]]]]]]]]]]]]]]]]]]]]]]]]]]
]]]]]]]]]]]]]]]]]]]]]]]]]]]       VxWorks version VxWorks5.4.2
]]]]]]]]]]]]]]]]]]]]]]]]]]       KERNEL: WIND version 2.5
]]]]]]]]]]]]]]]]]]]]]]]]]       Copyright Wind River Systems, Inc., 1984-2001

                               CPU: Atheros AR5001AP default.  Processor #0.
                              Memory Size: 0x1000000.  BSP version 1.0.
tffsDevCreate failed.   <-------------- ВОТ ЗДЕСЬ КОСЯК
-> Starting ART Client...
Waiting for connection from Host

в чём может быть причина? Раздел /fl не видится

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем здравствуйте ! имею точку 2100ап , после вэб рестарта стала постоянно ребутится и моргать пару раз лампочкой сети !!! почитал способ ремонта и понял что сам это сделать никак не смогу......

Большая просьба востановить мне её за вознагрождение, я в Москве, естественно привезу её вам в удобное для вас время ! аська 289068154

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Всем здравствуйте ! имею точку 2100ап , после вэб рестарта стала постоянно ребутится и моргать пару раз лампочкой сети !!! почитал способ ремонта и понял что сам это сделать никак не смогу......

Большая просьба востановить мне её за вознагрождение, я в Москве, естественно привезу её вам в удобное для вас время ! аська 289068154

делов то на пол часа...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

делов то на пол часа...

Ну вот я и говорю, для кого это легко, пусть сделает ! и тренировка и пиво !!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема следующая - DWL-2100 (Ревизия А2) всё время перегружается. Решил через гипертерминал посмотреть, что же случилось. Подсоединил конвертор интерфейса 232 на физический COM - выдаёт абракадабру синхронно с перезагрузкой. Попробовал и шнур от Siemens через USB по виртуальному COM - та же самая абракадабра. На нажатие Esc реагирует квадратиками. То есть, по физическому интерфейсу с точкой соединялся правильно в обоих случаях. Параметры соединение правильные - 9600 8-N-1. Какой узел в АР неисправен в моей ситуации? Или можно выбрасывать?

post-41826-1200501044_thumb.jpg

Изменено пользователем андрей53

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема следующая - DWL-2100 (Ревизия А2) всё время перегружается. Решил через гипертерминал посмотреть, что же случилось. Подсоединил конвертор интерфейса 232 на физический COM - выдаёт абракадабру синхронно с перезагрузкой. Попробовал и шнур от Siemens через USB по виртуальному COM - та же самая абракадабра. На нажатие Esc реагирует квадратиками. То есть, по физическому интерфейсу с точкой соединялся правильно в обоих случаях. Параметры соединение правильные - 9600 8-N-1. Какой узел в АР неисправен в моей ситуации? Или можно выбрасывать?

почему же сразу выбрасывать? есть jtag http://skyprox.net.ru/forums/index.php?showtopic=20 хотя думаю ошибка подключения к ком-порту... контакты Rx и Tx пробовали менять местами на плате точки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Проблема следующая - DWL-2100 (Ревизия А2) всё время перегружается. Решил через гипертерминал посмотреть, что же случилось. Подсоединил конвертор интерфейса 232 на физический COM - выдаёт абракадабру синхронно с перезагрузкой. Попробовал и шнур от Siemens через USB по виртуальному COM - та же самая абракадабра. На нажатие Esc реагирует квадратиками. То есть, по физическому интерфейсу с точкой соединялся правильно в обоих случаях. Параметры соединение правильные - 9600 8-N-1. Какой узел в АР неисправен в моей ситуации? Или можно выбрасывать?

 

У меня такая же проблема. Удалось установить следующее.

Скорость на COM порту точки доступа изменилась и вместо 9600 стала 4180. Чтобы вам это проверить

надо найти терминальную програмку в которой есть возможность изменять и подбирать значение скорости (например SimpleTerm Gold). Возможно у вас будет другая скорость. Но дальше непонятно, постоянная перезагрузка тд.

На Esc реагирует, но времени не хватает чтобы установить значения для загрузки с TFTP. Если будут соображения пишите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема следующая - DWL-2100 (Ревизия А2) всё время перегружается. Решил через гипертерминал посмотреть, что же случилось. Подсоединил конвертор интерфейса 232 на физический COM - выдаёт абракадабру синхронно с перезагрузкой. Попробовал и шнур от Siemens через USB по виртуальному COM - та же самая абракадабра. На нажатие Esc реагирует квадратиками. То есть, по физическому интерфейсу с точкой соединялся правильно в обоих случаях. Параметры соединение правильные - 9600 8-N-1. Какой узел в АР неисправен в моей ситуации? Или можно выбрасывать?

почему же сразу выбрасывать? есть jtag http://skyprox.net.ru/forums/index.php?showtopic=20 хотя думаю ошибка подключения к ком-порту... контакты Rx и Tx пробовали менять местами на плате точки?

С подключением RX/TX не ошибся. Да и пробовал и так и сяк, даже с подгонкой логических уровней. Спасибо за ссылочку, сейчас паяю Jtag по простой схемке, машинку под Линуксом подготовил, о результатах сообщу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас