Jump to content

Здравствуйте. Нужен совет по запуску 10гбит

Есть 2 коммутатора eltex MES3324F (Version: 4.0.16.5) и вот такие sfp+ fibo 10G 1310/1390.

На волокне это второй фильтр. Но, оказалось дело даже не в трассе. Линк между sfp не поднимается даже в одном коммутаторе между портами.

Может есть какая то хитрость у eltex?

 

Edited by dimokrzn

Share this post


Link to post
Share on other sites

В 09.01.2022 в 17:48, dimokrzn сказал:

и вот такие sfp+ fibo 10G 1310/1390.

А должны быть один 1310/1390, а другой 1390/1310

 

Share this post


Link to post
Share on other sites

У элтекса порты не в shutdown?

Что сам свитч в консоли говорит по этому поводу?

 

Share this post


Link to post
Share on other sites

порты включены. в логах только инфа о том что модули вставлены/вынуты. ddm читается. больше ничего не происходит.

Share this post


Link to post
Share on other sites

линк не поднимается даже в пределах одного коммутатора на столе.  а на трассе уровни tx +2 rx -17

Edited by dimokrzn

Share this post


Link to post
Share on other sites

Пробовали поставить скорость 10G принудительно? отключив автосогласование. 

еще дать команду no spa (там же по дефолту он включен)

Edited by zavndw

Share this post


Link to post
Share on other sites

Dimokrzn, здравствуйте.

 

В 09.01.2022 в 18:35, dimokrzn сказал:

 

photo_2021-12-28_15-09-49.jpg

 

Возможно, я не совсем понял по Вашей фотографии, но FIBO FT-S10-C3160LD — двухволоконный модуль? Если его Tx в Rx завернуть, в приделах одного модуля, порт должен перейти в UP. Естественно, это вызовет "петлю", но можно попробовать.

Edited by SUrov_IBM

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:18, zavndw сказал:

да (sh int te 1/0/1) и общее состояние sh int status

Port     Type         Duplex  Speed Neg      ctrl State         (d,h:m:s)   Pressure Mode    Port Mode (VLAN)        
-------- ------------ ------  ----- -------- ---- ----------- ------------- -------- ------- ------------------------
te1/0/1  10G-Fiber      --      --     --     --  Down (nc)         --         --     --     Access (1)              
 

 

tengigabitethernet1/0/1 is down (not connected)
  Interface index is 105
  Hardware is tengigabitethernet, MAC address is e4:5a:d4:27:95:d9
  Interface MTU is 9000
  Link is down for 26 days, 13 hours, 14 minutes and 49 seconds
  Flow control is off, MDIX mode is normal
  FEC is disabled
  15 second input rate is 0 Kbit/s
  15 second output rate is 0 Kbit/s
      0 packets input, 0 bytes received
      0 broadcasts, 0 multicasts
      0 input errors, 0 FCS, 0 alignment
      0 oversize, 0 internal MAC
      0 pause frames received
      0 packets output, 0 bytes sent
      0 broadcasts, 0 multicasts
      0 output errors, 0 collisions
      0 excessive collisions, 0 late collisions
      0 pause frames transmitted
      0 symbol errors, 0 carrier, 0 SQE test error
  Output queues: (queue #: packets passed/packets dropped)
      1: 0/0
      2: 0/0                                          
      3: 0/0
      4: 0/0
      5: 0/0
      6: 0/0
      7: 0/0
      8: 0/0

 

 

 

В 09.01.2022 в 19:15, zhenya` сказал:

На столе то какие уровни показывает?

с "завязанным" патчем -12

 

В 09.01.2022 в 19:15, SUrov_IBM сказал:

Dimokrzn, здравствуйте.

 

 

Возможно, я не совсем понял по Вашей фотографии, но FIBO FT-S10-C3160LD — двухволоконный модуль? Если его Tx в Rx завернуть, в приделах одного модуля, порт должен перейти в UP. Естественно, это вызовет "петлю", но можно попробовать.

 

не понял как это "в пределах одного модуля"

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:15, SUrov_IBM сказал:

Возможно, я не совсем понял по Вашей фотографии, но FIBO FT-S10-C3160LD — двухволоконный модуль? Если его Tx в Rx завернуть, в приделах одного модуля, порт должен перейти в UP. Естественно, это вызовет "петлю", но можно попробовать.

Просто у Вас на фотографии, два разных модуля - FIBO FT-S10-C3160LD и FT-S10-C3970LD насколько я понял, работающие по двум волокнам Rx и Tx, при этом у модулей разная длина волны. Неудивительно, что они не взлетают на встречу друг-другу.

 

В 09.01.2022 в 19:21, dimokrzn сказал:

Port     Type         Duplex  Speed Neg      ctrl State         (d,h:m:s)   Pressure Mode    Port Mode (VLAN)        
-------- ------------ ------  ----- -------- ---- ----------- ------------- -------- ------- ------------------------
te1/0/1  10G-Fiber      --      --     --     --  Down (nc)         --         --     --     Access (1)              
 

 

tengigabitethernet1/0/1 is down (not connected)
  Interface index is 105
  Hardware is tengigabitethernet, MAC address is e4:5a:d4:27:95:d9
  Interface MTU is 9000
  Link is down for 26 days, 13 hours, 14 minutes and 49 seconds
  Flow control is off, MDIX mode is normal
  FEC is disabled
  15 second input rate is 0 Kbit/s
  15 second output rate is 0 Kbit/s
      0 packets input, 0 bytes received
      0 broadcasts, 0 multicasts
      0 input errors, 0 FCS, 0 alignment
      0 oversize, 0 internal MAC
      0 pause frames received
      0 packets output, 0 bytes sent
      0 broadcasts, 0 multicasts
      0 output errors, 0 collisions
      0 excessive collisions, 0 late collisions
      0 pause frames transmitted
      0 symbol errors, 0 carrier, 0 SQE test error
  Output queues: (queue #: packets passed/packets dropped)
      1: 0/0
      2: 0/0                                          
      3: 0/0
      4: 0/0
      5: 0/0
      6: 0/0
      7: 0/0
      8: 0/0

 

 

 

с "завязанным" патчем -12

 

не понял как это "в пределах одного модуля"

У модуля два оптических отверстия LC, верно? Если да, то соединить их между собой оптическим патч-кордом. ;)

Edited by SUrov_IBM

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:22, SUrov_IBM сказал:

Просто у Вас на фотографии, два разных модуля - FIBO FT-S10-C3160LD и FT-S10-C3970LD насколько я понял, работающие по двум волокнам Rx и Tx, при этом у модулей разная длина волны. Неудивительно, что они не взлетают на встречу друг-другу.

 

ну так вроде логично. у одного tx 1310 rx 1390 у второго наооборот tx 1390 rx 1310 модули для cwdm

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:26, dimokrzn сказал:

ну так вроде логично. у одного tx 1310 rx 1390 у второго наооборот tx 1390 rx 1310 модули для cwdm

на их сайте только 1 частота. В одном модуле закольцуйте волокно как выше советуют - если заработает то он только на 1 - 1310 работает

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:28, zhenya` сказал:

Свитч ребутнуть?

не помогает)

 

В 09.01.2022 в 19:28, zavndw сказал:

на их сайте только 1 частота. В одном модуле закольцуйте волокно как выше советуют - если заработает то он только на 1 - 1310 работает

честно говоря не разу так не пробовал на таких модулях, но завтра попробую.

а так обычно пишут tx на стандартные каналы cwdm. соответственно тут пара на эти длины волн. вроде как их менеджеры подбирали

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:29, dimokrzn сказал:

не помогает)

 

честно говоря не разу так не пробовал на таких модулях, но завтра попробую.

а так обычно пишут tx на стандартные каналы cwdm. соответственно тут пара на эти длины волн. вроде как их менеджеры подбирали

обычно пишут оба tx/rx а тут только 1. Второй модуль я вообще не нашел в их же каталоге.

Share this post


Link to post
Share on other sites

fw тоже вроде последняя. до этого пробовали в dlink dgs-3420 там эти модули даже не определились. поэтому выбор пал на элтекс, они вроде все модули прожовывают

Share this post


Link to post
Share on other sites

Модули FIBO 10G у нас в Элтексах работали, но иногда нужно было отключать negotiation и выставлять параметры порта вручную.

А вот с Гигалинками была странность, когда линк не поднимался, или падал через некоторое время.

Отправили в саппорт Элтекса, те после изучения сообщили, что на Гигалинках некорректная прошивка.

Прислали рабочую прошивку, с ней линк поднимался.

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:33, dimokrzn сказал:

fw тоже вроде последняя. до этого пробовали в dlink dgs-3420 там эти модули даже не определились. поэтому выбор пал на элтекс, они вроде все модули прожовывают

длинк вообще не любит fibo, в т.ч. и 1гбит. проц почему-то расти начинает от их ддма.

а так длинки всеядные.

я бы скорее подумал, что проблема в sfp.

ну и для гарантии глянуть бы, что у них в прошивке - может там картина, немного далекая от идеала.

Share this post


Link to post
Share on other sites

В 09.01.2022 в 19:22, SUrov_IBM сказал:

Просто у Вас на фотографии, два разных модуля - FIBO FT-S10-C3160LD и FT-S10-C3970LD насколько я понял, работающие по двум волокнам Rx и Tx, при этом у модулей разная длина волны. Неудивительно, что они не взлетают на встречу друг-другу.

 

У модуля два оптических отверстия LC, верно? Если да, то соединить их между собой оптическим патч-кордом. ;)

 

в одном модуле при соединении патчем линк поднялся

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.