Jump to content
Калькуляторы

Микротик режет скорость по кабелю

Друзья, помогите советом. Сразу скажу, что от настройки микротиков максимально далёк.
Купил себе для дома Mikrotik hAP AC Lite RB952Ui-5ac2nD-TC, подключил (схема подключения примитивнейшая "кабель провайдера -> Микротик -> ПК"), настроил через Quick Setup, проверил спидтестом и растерялся - при 100-мегабитном тарифе Микротик по кабелю выдаёт максимум 66-68, до этого Archer A8 и даже старенький Netis WF2419 показывали честные 92-93. Ну т.е. ладно бы вай-фай, но почему по кабелю режет скорость на треть?)
Из того, что уже делал: принудительно ставил на порте и сетевой карте 100 мегабит (не помогло), полностью отрубал файрволл (не помогло), подключал кабель в другой порт (не помогло). В итоге сбросил всё до заводских и настроил заново.

Прилагаю конфиг
 

Цитата

/interface bridge add admin-mac=удалено auto-mac=no comment=defconf name=bridge
/interface ethernet set [ find default-name=ether1 ] mac-address=удалено
/interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=удалено wireless-protocol=802.11
/interface wireless set [ find default-name=wlan2 ] band=5ghz-n/ac channel-width=20/40/80mhz-XXXX disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=удалено wireless-protocol=802.11
/interface list add comment=defconf name=WAN
/interface list add comment=defconf name=LAN
/interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
/ip hotspot profile set [ find default=yes ] html-directory=flash/hotspot
/ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port add bridge=bridge comment=defconf interface=ether2
/interface bridge port add bridge=bridge comment=defconf interface=ether3
/interface bridge port add bridge=bridge comment=defconf interface=ether4
/interface bridge port add bridge=bridge comment=defconf interface=ether5
/interface bridge port add bridge=bridge comment=defconf interface=wlan1
/interface bridge port add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings set discover-interface-list=LAN
/interface list member add comment=defconf interface=bridge list=LAN
/interface list member add comment=defconf interface=ether1 list=WAN
/ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip dhcp-client add comment=defconf disabled=no interface=ether1
/ip dhcp-server network add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns set allow-remote-requests=yes
/ip dns static add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
/ip firewall filter add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
/ip firewall filter add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
/ip firewall filter add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
/ip firewall filter add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
/ip firewall filter add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall filter add action=accept chain=input protocol=icmp
/ip firewall filter add action=accept chain=input connection-state=established
/ip firewall filter add action=accept chain=input connection-state=related
/ip firewall filter add action=drop chain=input in-interface-list=!LAN
/ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock set time-zone-name=Europe/Kiev
/tool mac-server set allowed-interface-list=LAN
/tool mac-server mac-winbox set allowed-interface-list=LAN

 

Share this post


Link to post
Share on other sites

проверить скорость напрямую без микротика, может перегруз сети оператора или перегруз выбранного сервера для теста скорости

проверить загрузку процессора микротика во время тестирования скорости через system/resource или tool/profile

Share this post


Link to post
Share on other sites
7 минут назад, sheft сказал:

проверить скорость напрямую без микротика, может перегруз сети оператора или перегруз выбранного сервера для теста скорости

проверить загрузку процессора микротика во время тестирования скорости через system/resource или tool/profile

Загрузка процессора во время теста на 9-16%, со стороны провайдера всё нормально.

Share this post


Link to post
Share on other sites

Дефолтный конфиг зло. Его сразу надо дропать и настроить с нуля. Он обеспечивает работоспособность в целом и только (читай - скачать прошивку, кстати, какая версия ROS?). Объединение портов wlan и ethernet в один мост - зло. Весь трафик летает через CPU в два конца, а CPU там вдвое слабее, чем в Archer A8. Маскарадинг - зло, хотя в данном случае возможно неизбежное.

Share this post


Link to post
Share on other sites

 

1 час назад, jffulcrum сказал:

Дефолтный конфиг зло. Его сразу надо дропать и настроить с нуля. Он обеспечивает работоспособность в целом и только (читай - скачать прошивку, кстати, какая версия ROS?). Объединение портов wlan и ethernet в один мост - зло. Весь трафик летает через CPU в два конца, а CPU там вдвое слабее, чем в Archer A8. Маскарадинг - зло, хотя в данном случае возможно неизбежное.

если вы в этом крутитесь, да, но дефолтный конфиг предполагает работоспособность из коробки при ограниченных знаниях и без всяких выкрутасов, и ничего сильно тормозного и противоречивого там не содержится...

1 час назад, jffulcrum сказал:

wlan и ethernet в один мост - зло

это не настолько ресурсоёмко на имеющемся абонентском трафике что бы изголяться отдельными правилами..

1 час назад, jffulcrum сказал:

Маскарадинг - зло, хотя в данном случае возможно неизбежное

у хомячков обычно есть альтернатива? для CPU QCA9531 650 MHz - 100 мегабит абонентского трафика не более 20% загрузки даст..

7 часов назад, Urizen сказал:

Загрузка процессора во время теста на 9-16%, со стороны провайдера всё нормально. 

я не увидел в конфиге настройки провайдера, подключение какого типа? dhcp, pppoe, l2tp?

 

Share this post


Link to post
Share on other sites
1 час назад, sheft сказал:

ничего сильно тормозного и противоречивого там не содержится

Но проблемы со скоростью при нём обычны, и помогает как раз перенастройка с нуля. Относительно противоречий - тоже бы не сказал, хомячок наверное не столкнется, а так они вполне есть, достаточно попытаться туннели делать. На самом деле лишнего хлама в дефолтном конфиге много, достаточно с ключем verbose его вывести.

Share this post


Link to post
Share on other sites
On 7/6/2021 at 12:50 PM, Urizen said:

/ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0

Дoлжно быть на bridge.

/ip address add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now