Jump to content
Калькуляторы

Непонятки после внедрения VLAN-ов

Была одноранговая плоская сеть. Несколько точек UNIFI в том числе. Контроллер на PC. Есть и другое конечно оборудование.

Разделили сеть на виланы: менеджмент 88, ворк - 25 и гостевая 32. В качестве основной железки - микротик 951. Там создано 3 вилана, всё настроено (помогал старший коллега). Админский комп может ходить в любые сети, никаких межвлановых блокировок не ставили пока.

Т.к. резали по живому (предприятие работает 7Х24), то скажем на гостевые зоны я просто кидал гостевой влан, а уже потом переделывал как положено. И вот ситуация. Стоит Микротик RB260. Настройки на скринах. Получает транк на SFP, дальше на юнифишки отдает гостевую сеть 32. При этом точки доступа пингуются с админского ПК, у которого есть доступ везде. На них можно зайти из контроллера. За RB260 с аналогичными настройками пингуются и камеры и вообще любое оборудование. Админский комп включен в менеджмент VLAN.

За другими миркотами и длинками, если оборудование в гостевом вилане не пингуется вообще ничего. Микротики и длинки настроены вроде правильно, во всяком случае предприятие работает нормально.

Вопрос - почему за RB260 видно то, что видно быть не должно? Это потому что у меня что-то неправильно настроено? Или наоборот, это только RB260 настроены правильно, а остальное нет?

UNIFI не перенастраивались вообще никак.

RB260-vlan.JPG

RB260-vlans.JPG

Share this post


Link to post
Share on other sites

непонятка у вас на втором скриншоте - галочки IVL. В этом режиме свитч отслеживает MAC-адреса, по сути это MAC-based VLANs. Соответственно, в вашей конфигурации порты 1-2-3уе являются членами двух VLAN, и все MAC с этих портов засовываются и в 88, и в 32 VLAN.

Share this post


Link to post
Share on other sites

Я не спорю, настраивал 260 девайс по нескольким мануалам, что нашел на просторах инета. И везде всё по разному описано и трактуется. В вики тоже был, но я по ангельски не разумею, переводчик тут тоже плохой помощник, потому как нужны живые примеры, а их и нет.

По сути - мои настройки настолько плохи, что нужно переделывать? Или допускается и так оставить?

А вообще, поделитесь мануалом на русском языке с примерами, если такой есть.

Share this post


Link to post
Share on other sites

По SwOS на русском материалов практически нет. Тем более для такой древней железки - в новых железках логика поменялась.

 

1 час назад, doctor_ORZ сказал:

мои настройки настолько плохи, что нужно переделывать?

Снимите галочки IVL для начала. Возможно вам сразу полегчает.

Share this post


Link to post
Share on other sites

Снял галочки, но как пинговал я 260 и точки доступа за ними, так и сейчас всё осталось по прежнему. Но, кстати, точно так же ведут себя и CSS106-1G-4P-1S. Как я понимаю, по хорошему нужно их наверное на что-то поменять. Или это не критично?

 

Хотел бы попросить помощи ещё вот по какому вопросу. Опять же в ходе реконструкции, платежный терминал и кассовый принтер. Стоят рядом, подключены в один вилан на DGS-1100-08. Спустя какое-то время принтер перестает пинговаться, и на него не идет печать. Стоит принтер выключить и включить - порядок, есть пинги и печать. Такое ощущение, что техника "засыпает". Но ведь раньше ничего такого не было. Захожу на DGS-1100-08, вижу линк есть, а по факту не пингуется. Пачкорд менял, если что. После DGS-1100-08 стоит CSS106-1G-4P-1S, ещё дальше CRS112-8P-4S. На тех участках камеры висят, точки доступа. Всё нормально. А вот принтер как заговорённый. Пока на этом участке стояли "тупые" DGS-1008A всё работало идеально. Как думаете, что это может быть? На DGS-1100-08 настроены только виланы, больше никакие настройки не менялись.

Share this post


Link to post
Share on other sites

56 минут назад, doctor_ORZ сказал:

Хотел бы попросить помощи ещё вот по какому вопросу. Опять же в ходе реконструкции, платежный терминал и кассовый принтер. Стоят рядом, подключены в один вилан на DGS-1100-08. Спустя какое-то время принтер перестает пинговаться, и на него не идет печать. Стоит принтер выключить и включить - порядок, есть пинги и печать. Такое ощущение, что техника "засыпает".

 Выкосить грин-моде на dgs. Похоже на хрень с арп-таймаут или вымывание  кэша. Для начала посмотрите арп-таблицу на порту принтера у dgs.

Share this post


Link to post
Share on other sites

На данной железке нет никакого грин-моде. А-ля SOHO сегмент, однако. Нашел вот одну проблемную тему. Посмотрел у себя - точно, сыпятся ошибки на этом (и не только на этом порту). Обновился до v.1.10.040, но ошибки продолжают сыпаться. На порту светится только один мак принтера, но нужно понаблюдать.

Спасибо за участие.

Спустя примерно полчаса неактивности принтер перестал пинговаться даже с рядом стоящего терминала. На порту железки МАКа принтера не обнаружено. Вообще на порту маков нет. А линк 100 мб есть. В качестве шаманства переключил порт на 100 мб принудительно (было автосогласование). Будем посмотреть.

Edited by doctor_ORZ

Share this post


Link to post
Share on other sites

3 часа назад, doctor_ORZ сказал:

Спустя примерно полчаса неактивности принтер перестал пинговаться даже с рядом стоящего терминала. На порту железки МАКа принтера не обнаружено.

Похоже на что-то типа

config mac_based_access_control ports 1 aging_time ?
Command: config mac_based_access_control ports 1 aging_time
Next possible completions:
infinite            <min 1-1440>

 

Share this post


Link to post
Share on other sites

Хм. А разве данная железяка имеет консоль? Ни по ssh, ни телнетом она не отвечает.

Да и вообще как я понимаю, данное семейство 1100-08 и 1100-16 весьма глючное. У меня есть по парочке-тройки образцов. Как тупые свичи работают нормально. Как только начинаешь им мозги править - ужос тихий.

Share this post


Link to post
Share on other sites

7 часов назад, doctor_ORZ сказал:

На данной железке нет никакого грин-моде. А-ля SOHO сегмент, однако.

 

 Куда делась ? У меня в меню торчит нижний пункт green с настройкой 802.3az EEE. DGS-1100-08, даже кабельная диагностика есть :)

Firmware Version Ver 1.00.016    
Hardware Version B1

Share this post


Link to post
Share on other sites

Ни на заводской 1.10.011, ни на обновленной до V1_10_B040 этого green нету.

 

У Вас Hardware VersionB1, а у меня А1. Видимо в этом дело.

1100-08.JPG

Share this post


Link to post
Share on other sites

 Ну так, если бы мне надо было бы быстро решить траблему, я бы из склада что-то более адекватное  положил, а на этом поставил бы наклейку с жирным знаком ?

А так - эти дгсы стоят у нас, несколько вланы умеют, управляются,  в тупиках им самое место. Насчет тупости-дохлости - нету данных пока. Недостатков по части админа - много, на за такие копейки несущественно.

Share this post


Link to post
Share on other sites

Вы не поверите... мы батарейки списываем, не говоря уже об мышках-клавах. А тут целый девайс.

И да, стоит то он (стоял) он именно в тупике. А теперь займет именно место "тупого" свича.

Share this post


Link to post
Share on other sites

20 часов назад, doctor_ORZ сказал:

Вы не поверите... мы батарейки списываем, не говоря уже об мышках-клавах. А тут целый девайс.

И да, стоит то он (стоял) он именно в тупике. А теперь займет именно место "тупого" свича.

 Поставьте его в вашей бухгалтерии с коллективным принтером :) Батарейки у нас списываются сразу после покупки-установки. Самое сложное у меня было показать бухгалтерии 2-й ксеон, вставленный уже в рабочий ибм-сервер :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.