Jump to content
Калькуляторы

HBA адаптер LSI 9300-8i не видит SATA

Доброго времени суток!

 

Имеется железо:

Мат.плата - Suprmicro X9DR3/i-F

HBA адаптер - LSI 9300-8i

Дисковое хранилище - SuperChassis CSE-836E2-R800B

Кабель - LSI 00402

SATA диски:

WD1003FBYX - 1TB 

WD20EARS - 2TB

seagate Exos -  6TB

Ни один из дисков HBA адаптер не инициализирует.

Пробовал подключить SAS seagate ST3773455SS - его моментально инициализировал.

 

Подскажите по какой причине не инициализирует SATA ?  

Share this post


Link to post
Share on other sites

это не контроллер, это бакплейн в CSE-836E2-R800B. если есть возможность на дисках переключателями выставить режим sata150, то взлетит. если нет, то как повезет. мы отказались от sata в таких бакплейнах, sas-nl диски сопоставимых с sata объемов стоят сопоставимых денег, а проблем с ними никаких.

Share this post


Link to post
Share on other sites

нужно читать документацию на диски. в случае с двумя вышеозначенными моделями wd попробуйте замкнуть указанную в картинке перемычку. но не факт что поможет.

Безымянный.png

Share this post


Link to post
Share on other sites

чуть ранее эти sata диски были установлены в эту же дисковую полку но подключалась она к RAID контроллеру  Adapter 5405Z . Он их видел 

 

интересен вопрос по seagate,так как он имеет более высоки ценник чем остальные экземпляры 

Share this post


Link to post
Share on other sites

просто используйте sas-nl. не связывайтесь с sata в этих бакплейнах. если результат интересует. они могут работать нормально, потом случайным образом повыпадать. или не распознается топология при загрузке.

Share this post


Link to post
Share on other sites

а еще на почти такой же полке SAS2308 (9217-8e) адаптер с одной версией прошивки диски САТА3 заводил на 3 Гбита, а с более новой (просто замена прошивки в том же контроллере, с теми же шнурками и дисками туда и обратно давало 100% повторяемость на разынх версиях центоси и фри) только на 1.5 (при этом диски сата2 стабильно заводились на 3гигабита).  (но вообще, как выше верно написали, полка с сас живет много стабильнее, чем с сата)

Share this post


Link to post
Share on other sites

15 часов назад, jffulcrum сказал:

Проверьте, какое Firmware там, IR (с функциями софт-рейда) или IT (чистый HBA).

изначально IT , потом прошил на IR. В обоих версия не видел. Для эксперимента замкнул WD 1TB  - полка вообще отказалась видеть (нет индикации)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.