Jump to content
Калькуляторы

OSPF cisco ASR1001

Здравствуйте!

Я сам не шибко опытный в этих делах.

Имею целых 3 похожих девайса. только те 1002

и у них настроено ospf

нужно сделать по аналогии.

чтобы pppoe сессии, котоорые получают айпи адреса

имели возможность маршутизировать пакеты в интернет и обратно.

но что то пошло не так.

помогите пожалуйста понять что не так делаю.

вот куски конфигурацийй

 

cisco ASR1001

 

interface TenGigabitEthernet0/1/0
 ip address x.x.15.17 255.255.255.252
 ip access-group xxx out
 ip flow ingress
 ip ospf network point-to-point



router ospf 50
 redistribute connected subnets
 redistribute static
 network x.x.x.x x.x.x.x area 0

вышестоящий коммутатор

interface Vlan10
 ip address x.x.15.18 255.255.255.252
 ip ospf network point-to-point


router ospf 50
 router-id x.x.15.18
 log-adjacency-changes
 redistribute connected
 redistribute static subnets
 network x.x.15.16 0.0.0.3 area 1
 default-information originate

 

 

 

у другого оборудования то же самое толкьо адреса другие... но не рабоатет =)

sh ip ospf neighbors ничего не показаывает...

 

куда копать? спасибо!

Share this post


Link to post
Share on other sites

как минимум у вас разные area указаны. 

Share this post


Link to post
Share on other sites

Спасибо, @orlik!

Но там я привёл не весь конфиг. Вобщем та сеть, которую надо было анонсировать. Она в 1 зоне. И она была неверная. Потому что я по недосмотру скопировал с другого. И там другая подсеть конечно.

Вобщем сейчас поправил и заработало. Без вас бы не справился. потмоу как сто раз уже смотрел а этого не замечал =) Спасибо!

Edited by Александр Иванов

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now