Jump to content
Калькуляторы

Логи в голове BDCOM

Здравствуйте! установил на тп голову BDCOM 3310. конфиг стандартный, стыренный) всё работает стабильно, вот только голова всё время пишет одни и те же логи. нигде не смог найти расшифровки.

 

May 10 21:32:51 User user1 enter privilege mode from vty 3, level = 15
May 10 18:23:41 %MBLK-4-OVERTIME: datab (0x87c765b8, size 0) alloc at pc 0x803a1d88 tick 0x08eda20a, hold for 30 minutes, maybe leak
May 10 18:23:41 %MBLK-4-OVERTIME: mblk (0x87c0fd24) alloc at pc 0x803a1d88 tick 0x08eda20a, hold for 30 minutes, maybe leak
May 10 17:07:01 %MBLK-4-OVERTIME: datab (0x87c76928, size 0) alloc at pc 0x803a1d88 tick 0x08e3c913, hold for 61 minutes, maybe leak
May 10 17:07:01 %MBLK-4-OVERTIME: mblk (0x87c12c8c) alloc at pc 0x803a1d88 tick 0x08e3c913, hold for 61 minutes, maybe leak
May 10 04:58:37 %MBLK-4-OVERTIME: datab (0x87c76f84, size 0) alloc at pc 0x803a1d88 tick 0x08a0a394, hold for 66 minutes, maybe leak
May 10 04:58:37 %MBLK-4-OVERTIME: mblk (0x87c1ec7c) alloc at pc 0x803a1d88 tick 0x08a0a394, hold for 66 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: datab (0x87c78aac, size 0) alloc at pc 0x803a1d88 tick 0x0889d0e4, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: datab (0x87c78660, size 0) alloc at pc 0x803a1d88 tick 0x0889d415, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: datab (0x87c77454, size 0) alloc at pc 0x803a1d88 tick 0x0889d225, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: datab (0x87c768fc, size 0) alloc at pc 0x803a1d88 tick 0x0889dcdf, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: datab (0x87c76878, size 0) alloc at pc 0x803a1d88 tick 0x0889d71f, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: mblk (0x87c1a96c) alloc at pc 0x803a1d88 tick 0x0889d415, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: mblk (0x87c19ddc) alloc at pc 0x803a1d88 tick 0x0889d71f, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: mblk (0x87c162e4) alloc at pc 0x803a1d88 tick 0x0889d225, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: mblk (0x87c13b94) alloc at pc 0x803a1d88 tick 0x0889dcdf, hold for 47 minutes, maybe leak
May 10 00:30:16 %MBLK-4-OVERTIME: mblk (0x87c134a4) alloc at pc 0x803a1d88 tick 0x0889d0e4, hold for 47 minutes, maybe leak
May 10 00:25:00 User user1 logouted from 10.92.92.23 on vty 3
May  9 23:13:36 %MBLK-4-OVERTIME: datab (0x87c784a8, size 0) alloc at pc 0x803a1d88 tick 0x088360a3, hold for 41 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: datab (0x87c775b4, size 0) alloc at pc 0x803a1d88 tick 0x0883842d, hold for 39 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: datab (0x87c76744, size 0) alloc at pc 0x803a1d88 tick 0x08834489, hold for 42 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: datab (0x87c7658c, size 0) alloc at pc 0x803a1d88 tick 0x0883a6ec, hold for 38 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: mblk (0x87c2014c) alloc at pc 0x803a1d88 tick 0x088360a3, hold for 41 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: mblk (0x87c1dd74) alloc at pc 0x803a1d88 tick 0x0883842d, hold for 39 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: mblk (0x87c1a154) alloc at pc 0x803a1d88 tick 0x08834489, hold for 42 minutes, maybe leak
May  9 23:13:36 %MBLK-4-OVERTIME: mblk (0x87c13254) alloc at pc 0x803a1d88 tick 0x0883a6ec, hold for 38 minutes, maybe leak
May  9 18:43:19 User default logouted from XXXX on vty 4
May  9 18:43:19 %VTY-3-AUTHEN: [INFO] Vty waits for user's input timeout.
May  9 18:06:55 %MBLK-4-OVERTIME: datab (0x87c77530, size 0) alloc at pc 0x803a1d88 tick 0x0865a294, hold for 59 minutes, maybe leak
May  9 18:06:55 %MBLK-4-OVERTIME: mblk (0x87c18594) alloc at pc 0x803a1d88 tick 0x0865a294, hold for 59 minutes, maybe leak
May  9 17:28:34 %MBLK-4-OVERTIME: datab (0x87c7729c, size 0) alloc at pc 0x803a1d88 tick 0x0861cdf5, hold for 63 minutes, maybe leak
May  9 17:28:34 %MBLK-4-OVERTIME: datab (0x87c73120, size 

 

сам конфиг:

 

Current configuration:
!
!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
error-disable-recovery 10800
!
hostname Golova
port-protected 1
!
spanning-tree mode rstp
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!

epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
epon onu-config-template Aboni1
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 172
 cmd-sequence 002 epon onu port 1 ctc loopback detect
 cmd-sequence 003 epon onu port 2 ctc vlan mode tag 172
 cmd-sequence 004 epon onu port 2 ctc loopback detect
 cmd-sequence 005 epon onu port 3 ctc vlan mode tag 172
 cmd-sequence 006 epon onu port 3 ctc loopback detect
 cmd-sequence 007 epon onu port 4 ctc vlan mode tag 172
 cmd-sequence 008 epon onu port 4 ctc loopback detect
 cmd-sequence 009 loopback-detection recovery-time 7200
!
!!slot 0 89
interface GigaEthernet0/1
 description XXXX
 switchport trunk vlan-allowed 24,94,170,172,4090,4094
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
!         
interface GigaEthernet0/3
!         
interface GigaEthernet0/4
!         
interface GigaEthernet0/5
!         
interface GigaEthernet0/6
 description Manage-Local
 switchport trunk vlan-allowed 1,173,4094
 switchport trunk vlan-untagged 1
 switchport protected 1
!         
interface EPON0/1
 description 1eye
 epon pre-config-template Aboni1 binded-onu-llid 1-64
 epon bind-onu mac xxxxxxxxxxxx 1
 epon bind-onu mac xxxxxxxxxxxx 2
 epon bind-onu mac xxxxxxxxxxxx 3
 epon bind-onu mac xxxxxxxxxxxx 4
 epon bind-onu mac xxxxxxxxxxxx 5
 epon bind-onu mac xxxxxxxxxxxx 6
 epon bind-onu mac xxxxxxxxxxxx 7
 filter bpdu
 filter dhcp
 switchport trunk vlan-allowed 24,94,170,172,4090,4094
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!         
interface EPON0/1:1
  epon onu description XXXX
  epon onu port 1 ctc vlan mode trunk 172 24,170,4090,4094
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 500000 cir 10000
 epon sla downstream pir 500000 cir 10000
!         
interface EPON0/1:2
!         
interface EPON0/1:3
  epon onu description XXXX
  epon onu port 1 ctc vlan mode tag 172 priority 0
  epon onu port 1 ctc loopback detect
!         
interface EPON0/1:4
  epon onu description XXXX
  epon onu port 1 ctc vlan mode tag 172 priority 0
  epon onu port 1 ctc loopback detect
!         
interface EPON0/1:5
  epon onu description XXXX
  epon onu port 1 ctc vlan mode tag 172 priority 0
  epon onu port 1 ctc loopback detect
!         
interface EPON0/1:6
  epon onu description XXXX
  epon onu port 1 ctc vlan mode tag 170 priority 0
  epon onu port 1 ctc loopback detect
!         
interface EPON0/1:7
  epon onu description XXXX
  epon onu port 1 ctc vlan mode tag 172 priority 0
  epon onu port 1 ctc loopback detect
!         
interface EPON0/2
 shutdown 
 switchport protected 1
!         
interface EPON0/3
 shutdown 
 switchport protected 1
!         
interface EPON0/4
 shutdown 
 switchport protected 1
!         
!!slot end
!         
interface VLAN1
 description local manage test
 ip address 10.94.94.2 255.255.255.0
!         
interface VLAN24
 no ip address
!         
interface VLAN170
 no ip address
!         
interface VLAN172
 no ip address
!         
interface VLAN173
 ip address 192.168.173.2 255.255.255.0
!         
interface VLAN4094
 description core MANAGE
 ip address dhcp  
!         
vlan 24   
 name VLAN024
!         
vlan XXXX  
!         
ip telnet source-interface VLANXXXX
ip telnet max-user 5
!         
ip http server
!         
line vty 0
 exec-timeout 0
!         
line vty 1
 exec-timeout 0
!         
line vty 2
 exec-timeout 0
!         
line vty 3
 exec-timeout 0
!         
line vty 4
 exec-timeout 0
!         
line vty 5
 exec-timeout 0
!         
line vty 6
 exec-timeout 0
!         
line vty 7
 exec-timeout 0
!         
line vty 8
 exec-timeout 0
!         
line vty 9
 exec-timeout 0
!         
line vty 10
 exec-timeout 0
!         
line vty 11
 exec-timeout 0
!         
line vty 12
 exec-timeout 0
!         
line vty 13
 exec-timeout 0
!         
line vty 14
 exec-timeout 0
!         
line vty 15
 exec-timeout 0
!         
line vty 16
 exec-timeout 0
!         
line vty 17
 exec-timeout 0
!         
line vty 18
 exec-timeout 0
!         
line vty 19
 exec-timeout 0
!         
line vty 20
 exec-timeout 0
!         
line vty 21
 exec-timeout 0
!         
line vty 22
 exec-timeout 0
!         
line vty 23
 exec-timeout 0
!         
line vty 24
 exec-timeout 0
!         
line vty 25
 exec-timeout 0
!         
line vty 26
 exec-timeout 0
!         
line vty 27
 exec-timeout 0
!         
line vty 28
 exec-timeout 0
!         
line vty 29
 exec-timeout 0
!         
line vty 30
 exec-timeout 0
!         
line vty 31
 exec-timeout 0
!         
ip sshd enable

 

Надеюсь кто-нибудь прольет мне свет на эти логи)

 

Спасибо!

Share this post


Link to post
Share on other sites

Добрый день!
 

Сходу не получится сказать точную причину данных сообщений, для подробной диагностики необходим удаленный доступ до ОЛТ для снятия дебага.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this