Jump to content
Калькуляторы

QRT G-2SHPnD Пропадают интерфейсы

Время от времени, чёткой периодичности нет, вот такая картина.

Я его конечно сброшу в заводские и посмотрю как оно будет, и если не прекратится вочдог повешу на wlan1 скажем, но резонный вопрос "какого лешего твориться" задать хочется.

 

mikrot.PNG

mikrot2.PNG

Share this post


Link to post
Share on other sites

как бы прошивка не очень свежая и если проц под 100% уходит в полку, то ничего удивительного в том, что глюки начинаются

Share this post


Link to post
Share on other sites
17 минут назад, chetkiyparen сказал:

как бы прошивка не очень свежая и если проц под 100% уходит в полку, то ничего удивительного в том, что глюки начинаются

была 6.43.7.  Вот и интересно с какого перпуга он в 100 уходит. Прошивку на самую распоследнюю сейчас конечно поменяю, но терзают меня смутные сомнения.. 

Share this post


Link to post
Share on other sites
2 минуты назад, chetkiyparen сказал:

посмотри в ресурсах какая служба грузит

на скрине, в правом нижнем углу, показано какая служба грузит :)

Share this post


Link to post
Share on other sites
7 часов назад, chetkiyparen сказал:

tools profile

 

10 часов назад, Barlog76 сказал:

на скрине, в правом нижнем углу, показано какая служба грузит :)

 

mikrot3.PNG

Share this post


Link to post
Share on other sites
21 час назад, chetkiyparen сказал:

и что там вы видите в вашем скрине?

Чож я там вижу то ? Букавы какие то вижу. 

too profile - вижу. 

total 0%  - вижу.

Фигню вообщем всякую неведомую. Оно, кстати, кроме этой фигни ничё не показывает, сколько не жди.

Обновление прошивы до последней не помогло.

Идеи есть, кроме как на стену гвоздём на 200 приколотить ?

Вочдог на ван интерфейс не прокатил, оно глубоко внутри себя интерфейсы видит и видит правильно. Бяда.  

 

 

 

Share this post


Link to post
Share on other sites

я вам уже написал что сделать, винбоксом пользоваться не разучились еще?

Share this post


Link to post
Share on other sites
2 часа назад, chetkiyparen сказал:

я вам уже написал что сделать, винбоксом пользоваться не разучились еще?

я сейчас, вам, страшную, аж жуть, весчь открою. Кликанье по менюшкам в винбоксе и вызов из командной

tools profile обращаются к одной и той же службе. Внезапно, да ? Проверить очень просто, вызываем службу второй раз и получаем отлуп.

Ещё умные мысли есть ?

 

mik1.PNG

Share this post


Link to post
Share on other sites

Как-то было на rb912uag-2hp несколько раз отваливался wifi интерфейс, вскоре отказ, по факту циклический ребут. Восстановил netinstall`ом, но появились bad block в количестве 0.6%.

Share this post


Link to post
Share on other sites
12 часов назад, adsl сказал:

Как-то было на rb912uag-2hp несколько раз отваливался wifi интерфейс, вскоре отказ, по факту циклический ребут. Восстановил netinstall`ом, но появились bad block в количестве 0.6%.

Похоже в точку. 0,3% битых. Почитал тему на форуммикротик по замене памяти (сам, года 3 тому, память подкидывал. Получил 0 лицензию со всеми вытекающими). Или ремонт в СЦ или покупайте новую железку.

Share this post


Link to post
Share on other sites

если эта железка на стороннем канале то еще могут быть проблемы с каналом (mtu) с таким еще встречались

Share this post


Link to post
Share on other sites
51 минуту назад, fractal сказал:

если эта железка на стороннем канале то еще могут быть проблемы с каналом (mtu) с таким еще встречались

не, там чистейший спирт, тфу, езернет 1500

Share this post


Link to post
Share on other sites

А ещё есть "забавный" OmniTik. Живёт себе с wlan1, потом внезапно осознаёт, что wlan1 не круто, а круто wlan2 и переименовывает интерфейс.

Закономерность установить не удалось. А ежли вруг решил Bandwidth test прогнать на/с антенны абонента, то сразу ямухожук. Все клиенты с регистрации вышибаются и железка впадает в грусть. Выход из грусти reboot. Вот тут может оказаться, что wlan1 таки круче wlan2 и переименоваться опять. Потом опять wlan1 не круто, вот так и живём:)

Share this post


Link to post
Share on other sites

Посмотрите в статусе какое напряжение до него доходит, как раз при плохом питании так и будет, при запуске теста скорости идет активная работа радиокарты и оборудование зависает. Если убавить мощность на радио и частоту процессора - сразу зависания пропадают.

Share this post


Link to post
Share on other sites

Вот столько доходит. С мощностью и частотой ночью попробую.

image.thumb.png.ed52ff253ccdcd51d58d7f8149e176ae.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now