Jump to content
Калькуляторы

Два Mikrotika LHG-5nd мост на 200 метров

Помогите, пожалуйста, новичку.

Купили для предприятия две точки доступа "Mikrotik LHG-5nd" для организации радиомоста между двумя проводными локальными сетями. Расстояние между ними 200 метров, прямая видимость.

Произвёл настройку как по этой инструкции. На каждой точке доступа создал Bridge. Добавил в него Ether1 и WLAN1. Потом завёл диапазон адресов 192.168.0.10/24. Потом активировал беспроводной интерфейс. Далее как по инструкции ввёл название SSID, включил Wireless Protocol – nv2, ввёл ключ сети.

Tx Power на обеих точках установил  Tx Power Mode - all rates fixed   17 dBm.  И так далее, в общем всё по инструкции получилось и заработало. Точки автоматически соединились в мост, трафик побежал, компьютеры из разных сетей смогли обмениваться файлами. Ещё до кучи удалил в точках доступа IP-адреса, чтобы они не занимали IP-адреса, а просто выполняли роль мостика между двумя локалками.

 

Ну вот, казалось, что всё хорошо. Но заметили, что скорость не поднимается выше 25 Мбит/с. Качали файл с компьютера одной сети на компьютер в другой сети через общий доступ к папкам. Где я ни искал, ни читал, так и не понял, что это за ограничение. По идее, по беспроводу скорость может доходить до 300 Мбит/с, а ethernet-порты у них 100 Мбит/с.

Я не думаю, что шифрование канала так сильно нагружает процессор микротиков, что они начинают резать скорость до 25 Мбит/с.

 

Скорее всего имеется какое-то искусственное ограничение, про которое я не знаю. Типа обеспечение качества связи, чтобы один комп не мог "перетянуть на себя всё одеяло". Максимум "25 Мбит/с на рыло". А если будут качать пятеро и больше - то скорость ещё урежется. А хотелось бы, чтоб один комп мог качать 100 Мбит/с, когда нету конкурентов.

Кто разбирается - подскажите, в чём проблема и как с ней бороться?

Edited by lomal

Share this post


Link to post
Share on other sites

Вы хотя бы скрин вкладки статуса сигналов со стороны клиентского устройства привели, что бы посмотреть что там не так. Могут быть помехи, может сведено не верно и т.п. А так порты у устройство 100М, на 200 метров вполне 100 дуплексом должны передавать.

Share this post


Link to post
Share on other sites
22 часа назад, lomal сказал:

"Mikrotik LHG-5nd" .... Расстояние между ними 200 метров,...

 

Tx Power на обеих точках установил  Tx Power Mode - all rates fixed   17 dBm. 

Да там уровень сигнала под -30.

Понизьте мощность до уровня  сигнала -60 дБ

Share this post


Link to post
Share on other sites

Пока что вернул на оба устройства IP-адреса, чтобы воспользоваться встроенным тестом скорости. Send и Receive по отдельности получаются примерно по 25 МБит/с. Всё вместе (Both) получается около 40 МБит/с.

Попробовал понижать TX power: с 17 постепенно снизил до 8 на обоих микротиках, при этом результаты замеров скорости не изменились.

 

Quote

Вы хотя бы скрин вкладки статуса сигналов со стороны клиентского устройства привели, что бы посмотреть что там не так.

 

Прикладываю скриншот со стороны клиентского устройства.

WLAN1_status.thumb.png.82895d969aa5386390c0cb9d56894364.png

Quote


Да там уровень сигнала под -30.

Понизьте мощность до уровня  сигнала -60 дБ

 

Меньше 8 dBm?

Share this post


Link to post
Share on other sites

@lomal 

Band N поставьте и полосу 20/40, сами себя ограничили.

Share this post


Link to post
Share on other sites
7 часов назад, McSea сказал:

@lomal 

Band N поставьте и полосу 20/40, сами себя ограничили.

точно, в статусе написано "5180/20/а" с корость 54мбит, что же ждать то еще кроме 25Mбит по tcp

Share this post


Link to post
Share on other sites

Спасибо за советы, помогли! В данный момент на обоих устройствах TxPower установил 10 dBm. Band 5GHz-only-N. Единственное, что не дуплекс. Может в какую-то одну сторону гнать 108 Mбит/с, но в обе сразу не быстрее 54 Мбит/с. Из-за того, что я оставил Channel Width 20 MHz. Не понял что такое 20/40 MHz eC20/40 MHz Ce, 20/40 MHz XX и как этим пользоваться.

Share this post


Link to post
Share on other sites
5 часов назад, lomal сказал:

Спасибо за советы, помогли! В данный момент на обоих устройствах TxPower установил 10 dBm. Band 5GHz-only-N. Единственное, что не дуплекс. Может в какую-то одну сторону гнать 108 Mбит/с, но в обе сразу не быстрее 54 Мбит/с. Из-за того, что я оставил Channel Width 20 MHz. Не понял что такое 20/40 MHz eC20/40 MHz Ce, 20/40 MHz XX и как этим пользоваться.

Индекс определяет направление увеличения емкости канала (C — основной, e — дополнительный). Ce (расширение следующим каналом), eC (расширение предыдущим каналом) и XX (автоматический выбор направления).

Share this post


Link to post
Share on other sites

То есть Frequency трогать не нужно, а только изменить Channel Width? Дело в том, что когда я выбираю 20/40 MHz eC, то частота с 5180 переключается на auto. В случае с 20/40 MHz Ce и 20/40 MHz XX такого не происходит, частота остаётся 5180. Где-то читал, что нельзя просто так менять частоту. Если будет большая разбежка, частота вылезет на соседний канал и ничего не заработает.

Share this post


Link to post
Share on other sites
5 часов назад, lomal сказал:

То есть Frequency трогать не нужно, а только изменить Channel Width? Дело в том, что когда я выбираю 20/40 MHz eC, то частота с 5180 переключается на auto. В случае с 20/40 MHz Ce и 20/40 MHz XX такого не происходит, частота остаётся 5180. Где-то читал, что нельзя просто так менять частоту. Если будет большая разбежка, частота вылезет на соседний канал и ничего не заработает.

Полагаю проблема в том , что не переведено в режим no-country-set   и не установлен superchannel/ 

Да - не забудьте просканировать и выбрать чистый диапазон в полосе 40

Edited by sbyshek

Share this post


Link to post
Share on other sites

а зачем изначально покупать LHG5 для моста на 200 метров? там sxt за глаза и даже на ней убавлять еще надо уровень

Share this post


Link to post
Share on other sites
12 hours ago, chetkiyparen said:

а зачем изначально покупать LHG5 для моста на 200 метров? там sxt за глаза и даже на ней убавлять еще надо уровень

Ну вроде как дёшево получилось - 2 направленных точки доступа всего за 9 килорублей, инжекторы в комплекте.

 

sbyshek, спасибо за подсказку. Сходу въехать не смог, решил для начала перевести термины с https://wiki.mikrotik.com/wiki/Manual

Выложу тут, вдруг кому пригодится. Потом ещё сам почитаю, думаю постепенно разберусь.

 

 

Нужные термины по частотам MikroTik- Manual.pdf

Edited by lomal

Share this post


Link to post
Share on other sites
11 часов назад, lomal сказал:

решил для начала перевести термины

А гуглить не пробовали? :)

Например вот https://asp24.ru/mikrotik/wi-fi-v-mikrotik-nastroyki-parametrov-wireless-interface/

или вот http://mikrotik.vetriks.ru/wiki/Заглавная_страница

Share this post


Link to post
Share on other sites

У меня так и не получается.

 

Настройки первой точки доступа (Mode: bridge)

Frequence mode: включил superchannel

Country: с самого начала стоит no_country_set

Channel Width: переключил с 20 MHz на 20/40 MHz XX

Настройки второй точки доступа (Mode: station bridge)

Включил Frequence mode: superchannel

Country: с самого начала стоит no_country_set

Channel Width: при попытке переключить с 20 MHz на 20/40 MHz XX связь между WinBox и второй тчкой доступа временно обрывается. Но сразу же можно переподключиться. Когда переподключаюсь, вижу, что настройки Channel Width: остались как прежде 20 MHz.

 

Упс, кажись всё работает. На второй точке Channel Width осталась как прежде 20 MHz, но наверное так и должно быть. Догадался провести тест скорости. В одну сторону 1350 Мбит/с, в другую 1150 Мбит/с. Сразу в обе 570+670.

 

Согласно документации Wireless 5 GHz Max data rate 300 Mbit/s https://i.pinimg.com/236x/28/4d/17/284d173fedcc6950e2decc7c2677860b.jpg?nii=t

Это при том, что на обеих антеннах Tx Power = 10 (all rates fixed) и Tx/Rx signal strenght = -44/-46 dBm. Может надо обратно всё вернуть пока за мной не приехали?

Пока что вернул на первой точке с 20/40 MHz XX на20 MHz и на обеих вырубил superchannel.

Edited by lomal

Share this post


Link to post
Share on other sites

Не, ну никак не хочет вторая точка доступа (Mode: station bridge) переходить в режим 20/40 MHz Ce. На первой (Mode: bridge) удалось выставить, а вторая ни в какую. Сбрасывает настройки на предыдущее значение. Скорость осталась полудуплексной. superchannel позволяет включить на второй точке 20/40 MHz XX , но не позволяет 20/40 MHz Ce .

 

Я смутно припоминаю, где-то в мануалах вроде попадалась информация, что в режиме Mode: station bridge есть ограничения. Может режим работы клиентской точки нужно было другой брать? Подскажите, сам не разберусь.

Share this post


Link to post
Share on other sites

@lomal хоспади, дайте скрины станции и БС. Шл-то вы там чудите

Share this post


Link to post
Share on other sites
6 часов назад, lomal сказал:

У меня так и не получается.

 

Настройки первой точки доступа (Mode: bridge)

Frequence mode: включил superchannel

Country: с самого начала стоит no_country_set

Channel Width: переключил с 20 MHz на 20/40 MHz XX

Настройки второй точки доступа (Mode: station bridge)

Включил Frequence mode: superchannel

Country: с самого начала стоит no_country_set

Channel Width: при попытке переключить с 20 MHz на 20/40 MHz XX связь между WinBox и второй тчкой доступа временно обрывается. Но сразу же можно переподключиться. Когда переподключаюсь, вижу, что настройки Channel Width: остались как прежде 20 MHz.

 

Упс, кажись всё работает. На второй точке Channel Width осталась как прежде 20 MHz, но наверное так и должно быть. Догадался провести тест скорости. В одну сторону 1350 Мбит/с, в другую 1150 Мбит/с. Сразу в обе 570+670.

 

Согласно документации Wireless 5 GHz Max data rate 300 Mbit/s https://i.pinimg.com/236x/28/4d/17/284d173fedcc6950e2decc7c2677860b.jpg?nii=t

Это при том, что на обеих антеннах Tx Power = 10 (all rates fixed) и Tx/Rx signal strenght = -44/-46 dBm. Может надо обратно всё вернуть пока за мной не приехали?

Пока что вернул на первой точке с 20/40 MHz XX на20 MHz и на обеих вырубил superchannel.

Сдается мне у вас lhg 5ac это раз. И два это надо бы глянуть

Share this post


Link to post
Share on other sites

Вот что форум животворящий делает. Только отписался что ничего не получилось, так всё и получилось. В общем на базе нужно было поставить 20/40 MHz Ce manual-txpower. Частота у меня 5180. А на клиенте нужно было поставить 20/40 MHz eC manual-txpower, частота auto. Вот и заработало 108 Мбит/с дуплексом. superchannel трогать не понадобилось. Уфф.

 

Add:

rhianon_88,  спасибо Вам и остальным за отзывчивость. Наверное у меня ещё появятся потом вопросы.

Edited by lomal

Share this post


Link to post
Share on other sites
11 минут назад, lomal сказал:

20/40 MHz Ce manual-txpower. Частота у меня xxxx. А на клиенте нужно было поставить 20/40 MHz ХХ manual-txpower, частота auto. 

Собственно  так и должно быть. Либо каждый раз менять частоты сначала на cpe, потом на базе.

6 часов назад, lomal сказал:

Сразу в обе 570+670.

Вот это вообще непонятно. Точно не АС? 

Edited by rhianon_88

Share this post


Link to post
Share on other sites

По накладной вроде было RBLHG-5nD. Когда захожу в WinBox, пишет "WinBox v6.44.5 on LHG 5 (mipsbe)". По ходу дела, в режиме superchannel сразу все возможные каналы задействуются, отсюда огромная скорость. Мне кажется, она даже не сможет долго так работать - перегорит.

Edited by lomal

Share this post


Link to post
Share on other sites
20 минут назад, lomal сказал:

По накладной вроде было RBLHG-5nD. Когда захожу в WinBox, пишет "WinBox v6.44.5 on LHG 5 (mipsbe)". По ходу дела, в режиме superchannel сразу все возможные каналы задействуются, отсюда огромная скорость. Мне кажется, она даже не сможет долго так работать - перегорит.

Тогда точно lhg. Не перегорит, но цифры 500-600 точно не могут быть. Глюк видать. И прошейте их актуальной прошивкой.

Share this post


Link to post
Share on other sites

Если не может быть 1350 Мбит/с в режиме 20/40 MHz ХХ с включенным superchannel, то это был глюк? Поэтому предлагаете прошивку обновить?

 

Так и не понял, почему sbyshek сказал, что должен быть установлен superchannel. При переводе статьи я понял, что это какой-то специальный тестовый режим, и что им нельзя где и когда попало пользоваться.

Edited by lomal

Share this post


Link to post
Share on other sites
В 26.04.2020 в 22:37, lomal сказал:

Если не может быть 1350 Мбит/с в режиме 20/40 MHz ХХ с включенным superchannel, то это был глюк? Поэтому предлагаете прошивку обновить?

 

Так и не понял, почему sbyshek сказал, что должен быть установлен superchannel. При переводе статьи я понял, что это какой-то специальный тестовый режим, и что им нельзя где и когда попало пользоваться.

SUPERCHANNEL  для того, чтобы можно было взять любую частоту ибо при eC вы вылезете за 5150,  а это нарушение диапазона использования по нацтаблице разрешенных частот. Если 5180 то полоса только 20 мГц

 

Самое главное- надо было на 200 м  взять LHG60 Lite ( или с буквой G - дороже), чтобы не морочиться с регистрацией в Роскомнадзоре

( всего лишь уведомление). Бюджет такой же - 9 килоруб. А по Вашей схеме - надо еще минимум 50 килоруб и 9 месяцев на регистрацию.

В 26.04.2020 в 22:37, lomal сказал:
 

 

Share this post


Link to post
Share on other sites

Так вроде 17 dBm - это чуть меньше 0,1 Вт, а значит регистрация не требуется. И зачем уведомлять, когда эти 0,1 Вт не выходят за пределы помещения или за территорию? Насколько мне известно, всё что происходит внутри моей территории - моё личное дело.

Share this post


Link to post
Share on other sites
8 часов назад, lomal сказал:

Так вроде 17 dBm - это чуть меньше 0,1 Вт,

это на передатчике, а куда вы дели 24 Дб от усиления антенны?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now