Jump to content
Калькуляторы

SecurOs 9.1 и UNV IPC2125LR3-PF40M-D

Доброго времени суток.

Имеется SecurOs 9.1 в него заведено 17 камер с разного оборудования и разных вендоров.

Примерно месяц назад сменили 4 камеры RVI-IPC41LS 2.8mm на 4 камеры UNV IPC2125LR3-PF40M-D и начались проблемы.

SecurOS периодически теряет поток видео. Остальные камеры не пропадают. Так же и не пропадали RVI.

Уже было протестировано: Уменьшен битрейт, к/c, и разрешение камер, сменены протоколы onvif, rtsp, unv (заложенный в программе). Не помогло.

Камеры по пингам не пропадают, пробывали заводить тестово на Axxon Next всё исправно работает по onvif и не пропадает.

В чём может быть загвоздка?

Edited by Night511

Share this post


Link to post
Share on other sites

Скорее всего (бывает такое), когда реализация кодека в самой камере как-то не очень, как его там собрали не известно, но может есть какие либо логи на вашей системе (посмотреть почему отваливается поток), поменять с H264 на H265 или наоборот, выключить не стандартные кодеки на камере. Обновить прошивку камеры, если есть свежее.

Share this post


Link to post
Share on other sites
2 часа назад, bkdipnet сказал:

Скорее всего (бывает такое), когда реализация кодека в самой камере как-то не очень, как его там собрали не известно, но может есть какие либо логи на вашей системе (посмотреть почему отваливается поток), поменять с H264 на H265 или наоборот, выключить не стандартные кодеки на камере. Обновить прошивку камеры, если есть свежее.

Кодеки тоже пробывал менять. Не помогло.

Ошибка звучит как: Потеря потока с камеры. 

Что самое интересное что не потеря камеры, а потеря потока. 

Мне кажется если бы проблема была с камерой то она в Axxone бы тоже вытворяла дел. А там всё нормально. Я думаю или сервер тупит, или версия SecurOs 9.1 не оптимизирована под эти камеры.

Но мне всё же интересно мнение со стороны.

Edited by Night511

Share this post


Link to post
Share on other sites

Так в том и дело, что речи про отвал камеры не идет, а вот проблема с кодированием, мне кажется, очевидна. Конечно может проблема и в сервере, просто не предусмотрели всех возможных глюков в потоке. Как вариант, проиграть поток в VLC к примеру, и сравнить информацию о кодеке, к сожалению других мыслей нет, поищите прошивку на эту камеру. Если камера в одной сети с сервером и ей не нужен инет, а в настройках камеры указан шлюз, через который камера имеет доступ в инет, поменяйте на любой другой, находящийся в этой подсети. Это к тому, что многим китайским камерам лучше не иметь доступа в инет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now