Jump to content
Калькуляторы

Камера Omny 100 ругается на язык?

Камера Omny 100 перестала отправлять видео-сигнал. Пингуется. При заходе на веб-интерфейс выдаёт данную ошибку:

ipt" event="OnChangeLanguage(_lLanguage)" for="NvsVideo">Event_ChangeLanguage(_lLanguage); 

Как можно её вылечить?

Ошибка камеры.JPG

Share this post


Link to post
Share on other sites

Установите программу IP tool попробуйте найти камеру (в одной сети с ПК) и авторизоваться 

Если получается и есть видео от камеры то нужно очистить кэш браузера и удалить плагины NetVideo  затем поставить заново (или попробовать ПК с которого камеру ранее не просматривали в браузере) 

Если НЕ получается - камера неисправна 

 

 

 

https://shop.nag.ru/article/programmy-dlya-omny программа здесь 

Share this post


Link to post
Share on other sites
В 10.11.2019 в 13:53, Stepan Alekseev сказал:

Установите программу IP tool попробуйте найти камеру (в одной сети с ПК) и авторизоваться 

Если получается и есть видео от камеры то нужно очистить кэш браузера и удалить плагины NetVideo  затем поставить заново (или попробовать ПК с которого камеру ранее не просматривали в браузере) 

Если НЕ получается - камера неисправна 

 

 

 

https://shop.nag.ru/article/programmy-dlya-omny программа здесь 

В моей сети 2 камеры: На 192.168.0.8 (рабочая) и на 192.168.0.9 (заболела).
Advanced IP Scanner - нашёл оба IP адреса.
Search&Config Tool нашёл только рабочую.
А программой IPCManager как ни старался - не удалось найти ни одну рабочуюю камеру.

Пробовал подключиться к камере с другого компьютера - та же самая ошибка.
 

15.JPG

555.JPG

2353.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now