Jump to content
Калькуляторы

всегда запускается в сервисном режиме

Приветствую всех.

 

Попался БУ SXT Lite 5 ac

 

Изначально было трудно его прошить в сервисном режиме, нашел какой-то нетинсталл старой версии, тогда устройство только определилось, залил 39 прошивку, потом через винбокс залил последнюю стабильную.

 

Некоторое время устройство работало, потом перестало.

 

Сняли его, вижу, что оно всегда грузится в сервисном режиме, заливаем прошивку, перезагружается и снова загружается сервисный режим.

 

При подключении питания - загорается лампочка юзер.

 

Кто что подскажет?

Share this post


Link to post
Share on other sites
3 часа назад, agent2011 сказал:

Приветствую всех.

 

Попался БУ SXT Lite 5 ac

 

Изначально было трудно его прошить в сервисном режиме, нашел какой-то нетинсталл старой версии, тогда устройство только определилось, залил 39 прошивку, потом через винбокс залил последнюю стабильную.

 

Некоторое время устройство работало, потом перестало.

 

Сняли его, вижу, что оно всегда грузится в сервисном режиме, заливаем прошивку, перезагружается и снова загружается сервисный режим.

 

При подключении питания - загорается лампочка юзер.

 

Кто что подскажет?

На виндовс было похожее причина была в пользователе, под админом софт залился.

Share this post


Link to post
Share on other sites

Может кнопка ресета залипает, вода там попала проржавело или еще что.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this