Jump to content
Калькуляторы

Тормозит видео при просмотре онлайн кинотеатра IVI

Добрый день друзья. Вопрос вот в чем.. При просмотре онлайн кинотеатра IVI тормозит видео, скорость канала 9-10 Мбит UP/DON. При просмотре того-же самого видео на ютубе видео воспроизводится хорошо. Почему может такое быть? Может для IVI данной скорости недостаточно или на  микротик нужно поставить какой-то дополнительный пакет, например: Мультикаст..? Вообще IVI в своей работе использует протоколы мультикаста и установка этого пакета может исправить ситуацию?

Share this post


Link to post
Share on other sites

Иви не использует мультикаст.

Лучше всего поменять Микротик на Кинетик.

Share this post


Link to post
Share on other sites

А что есть в кинетике того что нет в микротике? Для IVI скорость 9-10 Мбит достаточна? Может установка какого-либо пакета или изменение каких-то настроек поможет?

Edited by timyr20

Share this post


Link to post
Share on other sites

Поможет звонок оператору.

Share this post


Link to post
Share on other sites

Попробуйте проагрейдить комп. памяти побольше проц пожирнее все будет. )))

Share this post


Link to post
Share on other sites

пакеты однозначно уникаст. Проблему точно не решить установкой каких либо доп пакетов, в общем без грамотного специалиста который может локализовать проблемму вам не обойтись.

 

Share this post


Link to post
Share on other sites
6 часов назад, user71 сказал:

Попробуйте проагрейдить комп. памяти побольше проц пожирнее все будет. )))

Просмотр ведётся на смарт телевизоре.. комп здесь ни при чём..

 

Как вы думаете, скорости канала 9-10 Мбит вполне достаточна? Может банально скорости не хватает?

Edited by timyr20

Share this post


Link to post
Share on other sites

Вот на этом сайте читаю про Unicast http://ic-line.ua/wiki/unicast  Написаны его недостатки: "-Высокая загрузка сети при большом количестве потребителей услуги". Может быть действительно скорости не хватает? 

 

Share this post


Link to post
Share on other sites

9-10М хватит для HD. Микротик вайфай точно тянет 10М.

У вас проблема либо во внешнем канале либо в вайфай. 

У вас какой внешний канал к провайдеру 10М UL/10М DL?     Он проводной или радио ? Не факт что он реально есть стабильно 10М, без провалов.  Посмотрите на Youtube  с каким разрешением  вы нормально смотрите тот же контент что с  ivi, 1080P  ( Full HD) ? Нужно 10-15 Mbps, 720P ( HD)?  нужно 5-8 Mbps.

Попробуйте поменять канал раздачи вайфай на Микротике. Возможно  кто  то из соседей работает на вашем канале и вам мешает, тогда вы и 10 М не получите.  Youtube  работает потому что у него большой буфер закачки, даже если отрубить канал, то после этого  его можно еще 30-40 секунд   видео смотреть.

 Попробуйте подключиться к вашему Микротику смартфоном( ПК) и замерьте скорость  OOKLA Speedtest. Если ваш телевизор поддерживает 5 Ггц, то лучше подключитесь к вайфай  на одном из каналов в 5 ГГц.

 

 

Share this post


Link to post
Share on other sites
1 час назад, slv700 сказал:

У вас какой внешний канал к провайдеру 10М UL/10М DL?     Он проводной или радио ?

К проводному провайдеру 50 Мбит подключено SXT_SA5, два Wi-Fi клиента, скорость делится между ними шейпером. В качестве приёмной MIKROTIK DISC LITE5, потом подключен D_Link-320, от него телевизор по Wi-Fi получает инет...

 

1 час назад, slv700 сказал:

замерьте скорость  OOKLA Speedtest

Проверял.. показывает 9-10 Мбит..

 

1 час назад, slv700 сказал:

Попробуйте поменять канал раздачи вайфай на Микротике

Там эфир не сильно загружен.. когда ставил, выбрал свободный канал..

Edited by timyr20

Share this post


Link to post
Share on other sites
1 час назад, slv700 сказал:

каким разрешением  вы нормально смотрите тот же контент что с  ivi, 1080P  ( Full HD) ? Нужно 10-15 Mbps, 720P ( HD)?  нужно 5-8 Mbps

Этого я не знаю.. клиент смотрит... Я ему уже посоветовал попробовать качество разрешения картинки поменять... посмотрим что будет..

Share this post


Link to post
Share on other sites
1 час назад, timyr20 сказал:

К проводному провайдеру 50 Мбит подключено SXT_SA5, два Wi-Fi клиента, скорость делится между ними шейпером. В качестве приёмной MIKROTIK DISC LITE5, потом подключен D_Link-320, от него телевизор по Wi-Fi получает инет...

 Так у вас раздача длинк 320. Он вообще одночейновый, не факт что 10М дает в в 20 Мгц.

И радиоканал от Микротик 802.11 ac на  Disc 80.11n.  Может в пиках вы и получаете 10М, но видимо нестабильных. Тем более если провайдер работает не в Nv2/Nstreme ( посмотрите у себя настройки Disc) .И если там обычный вайфай CSMA,  то несмотря на наличие шейпера канад 50М делится неравномерно, то есть у вас нет стабильной скорости 10М DL, необходимой для    HD.

  Для начала поменяйте вайфай роутер на более продвинутый.  Если не поможет, то претензии к качеству вашего канала к провайдеру. 

 А если вы сами и есть провайдер, а ТВ смотрит ваш клиент, то включите  на микротике Nv2/Nstreme. Но вообще на этом микротике  ТВ HD  в малтипойнт раздавать мягко сказать проблематично  ( есть масса ограничений) -получите от клиентов гемор ( который у вас уже есть) . 

Share this post


Link to post
Share on other sites
11 минут назад, slv700 сказал:

И радиоканал от Микротик 802.11 ac

RBSXTG-5HPnD-SAr2 (SXT_SA5) работает на n-стандарте с шириной 20 мгц.

Edited by timyr20

Share this post


Link to post
Share on other sites
5 минут назад, timyr20 сказал:

RBSXTG-5HPnD-SAr2 (SXT_SA5) работает на n-стандарте с шириной 20 мгц.

 

В Nv2/Nstreme?

Share this post


Link to post
Share on other sites
20 минут назад, slv700 сказал:

Так у вас раздача длинк 320. Он вообще одночейновый, не факт что 10М дает в в 20 Мгц.

К примеру: у меня дома достаточно древний роутер, с одной антенной (не МИМО), подключен непосредственно к проводному провайдеру.. там на ширине канала 20 мгц прокачивает скорость 20-22 мбит.. Так что D-Link, я думаю, вполне справляется с задачей..

 

3 минуты назад, slv700 сказал:

В Nv2/Nstreme?

Нет, обычный Wi-Fi 802.11 

Edited by timyr20

Share this post


Link to post
Share on other sites
37 минут назад, slv700 сказал:

включите  на микротике Nv2/Nstreme

Эти протоколы пока не было опыта использования.. Хочу спросить.. Они действительно более скоростные? На сколько процентов можно получить прирост в скорости в канале? По сравнению с 802.11

Edited by timyr20

Share this post


Link to post
Share on other sites

@slv700 да говорите уже сразу что нужен камбиум ))))) мы все поймем.

 

Хз как там у вас, лично я в онлайн видосах разницу перестаю замечать с 4 мбит. Софт перестает замечать разницу с 20мбит. Чего тсу не хватает уже написал могу еще добавить но обидится.

Edited by user71

Share this post


Link to post
Share on other sites
47 минут назад, timyr20 сказал:

Хочу спросить.. Они действительно более скоростные? На сколько процентов можно получить прирост в скорости в канале? По сравнению с 802.11

Дело не столько в скорости, а в качестве канала ( стабильности параметров) , потерях, равномерном распределении нагрузки между клиентами. В чистом 802.11 есть проблема так называемого скрытого узла ( hidden node). Клиенты одной точки доступа должны слышать друг друга, если нет ( скрытый узел), то такой клиент валит весь сектор.  Нечто подобное есть и Nv2,Nstreme, но там клиенты необязательно должны слышать друг друга, но обязательно не должно быть плохих клиентов ( клиентов с сигналом  менее -80 дБм). Такой клиент также валит весь сектор.

В общем включайте Nv2/nstreme, двух клиентов HD TV  микротик точно потянет. 

 

1 час назад, timyr20 сказал:

Так что D-Link, я думаю, вполне справляется с задачей..

Так проверьте speedtest

Share this post


Link to post
Share on other sites

SLV700 Благодарю за подробное разъяснение...

Share this post


Link to post
Share on other sites

для начала подключи к роутеру телевизор по кабелю, а потом уже все остальные танцы устраивай, в большинстве случаев это решает проблему.

Share this post


Link to post
Share on other sites
В 08.07.2019 в 07:08, timyr20 сказал:

Просмотр ведётся на смарт телевизоре.. комп здесь ни при чём..

Протестить иви на компе, если проблем нет, знач проблему следует искать в плоскости браузера телевизора.

Share this post


Link to post
Share on other sites
2 часа назад, pppoetest сказал:

знач проблему следует искать в плоскости браузера телевизора.

не в браузере а в плейере.......

 

Share this post


Link to post
Share on other sites

некоторые относительно старенькие LG тупо не тянут IVI через смарт тв без тормозов, и при это ютуб работает без проблем.... не разбирался с чем это было связано, но пару таких проблем попадалось на практике

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this