Jump to content
Калькуляторы

Замена UBNT на Mikrotik

Коллеги подскажите такой вопрос, не очень силен в микротиках, посему столкнулся с проблемкой.

Стоял мост собранный на ubnt и упакованный в влан.

т.е. мост болтался в своей подсети, далее подключался в умную железку которая осуществляла всю маршрутизацию канал

использовав шлюз на антеннах 

было так 

база 10.11.0.4/29

шлюз 10.11.0.1

клиент 10.11.0.3

шлюз 10.11.0.1

заменили на микротики соответственно повесив на нужные интерфейсы эти адреса

сетка поднялась, но нет доступа к самому мосту, т.к. работало все по шлюзу, а куда в тике забить шлюз??

подскажите как правильно прописать, шлюзы для этих адресов, пробовал добавить роут но 10.11.0.1/29 добавить не дает.

Share this post


Link to post
Share on other sites

Так добавьте 10.11.0.1, а адрес поставьте 10.11.0.4/29 в качестве адреса.

 

Первые 2 команды для изменения уже введенных настроек, вторые две на добавление с нуля, если интерфейс bridge1. Интерфейс для шлюза не нужно указывать.

/ip address set 0 address=10.11.0.4/29
/ip route set 0 gateway=10.11.0.1

/ip address add interface=bridge1 address=10.11.0.4/29
/ip route add gateway=10.11.0.1

 

Share this post


Link to post
Share on other sites

Спасибо, добрый человек!

как раз вот тут не смог понять /ip route add gateway=10.11.0.1

я пытался там адрес прописать dst 

теперь все заработало!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this