Jump to content
Калькуляторы

Мистика с которой не могу разобраться... Nanostation M2

В общем такая ситуация.... Была частота 2332, работала она на максимальных показателях чуть меньше года, сегодня она стала чудить.... антена отваливалась(Station) каждые 15 минут, не важно юзаешь инет или нет... Залил новую прошивку и на Station и на AP, не помогло, стал менять частоты, остановился на частоте 2392, по крайней мере перестала просто так отваливаться антена, но тут мистика, как только меряешь скорость, St отваливается полностью(захожу удаленно на AP и все это дело наблюдаю), но связь с ней не теряется, так как графики на AP отображаются и меняются постоянно. Показатели TxRx 300/300, но как начинаешь юзать инет, все отваливается, к сожалению вообще не спец в этом, не много ставил антен, с такой проблемой сталкиваюсь впервые.... Еще один нюанс, если ставлю ширину канала 20, прием становится 1 мбит и удаленно что то сделать вообще нереально. Как только установил антенну Transmit CCQ был 99.9, на данный момент то 60 то 70 то 80, показатели постоянно меняются, нет никакой стабильности. Буду благодарен за помощь, может кто сталкивался с проблемой, уже как то ранее создавал тему и решил проблему с расширением канала, сейчас новая хрень)

1.jpg

2.jpg

3.jpg

Edited by SergeySergeev

Share this post


Link to post
Share on other sites

Поставил MSC 7 на БС и КС, вроде стало все стабильно, CCQ на БС 95-97% на КС 85%+, Rx Tx стабильно 121/121, ну +-10.... Завтра буду пробовать замерять скорость и тд... Отпишусь

Share this post


Link to post
Share on other sites

Может у вас один канал передачи сгорел на каком-то устройстве, вот и переход на MCS7 решил проблему.

Share this post


Link to post
Share on other sites
24 минуты назад, Saab95 сказал:

Может у вас один канал передачи сгорел на каком-то устройстве, вот и переход на MCS7 решил проблему.

Даже не знаю, снова такая же хрень..... Как только начинаешь мерять скорость, показывает на прием хорошую скорость и на отдаче отваливается..... Ну показывает слабую скорость на отдачу и потом уже ничего не грузится..... Перед замером скорости заходил грузил видео, все в порядке.... Тобишь на прием все норм, а при отдаче что то все отпадет

Share this post


Link to post
Share on other sites

И так... Поставил ширину канала 10, Transmit CCQ 99%, Compacity конечно слабоват, ну не критично..... На Station не могу вообще зайти удаленно и посмотреть что-либо.... Нормально работает только при 40 ширине канала и то пока интернетом не начнешь пользоваться))

4.jpg

 

11 часов назад, NewUse сказал:

перейдите на разрешённый диапазон 2400-2480.

Сейчас буду пробовать

Share this post


Link to post
Share on other sites

Если у вас в одну сторону нормально, а в другую плохо. То то устройство, у кого на прием плохо ловит помехи. Нужно попробовать эту антенну перевесить (опустить ниже, повесить за стенку, может замотать пленкой или картонной коробкой) что бы внести затухания.

Share this post


Link to post
Share on other sites
29 минут назад, Saab95 сказал:

Если у вас в одну сторону нормально, а в другую плохо. То то устройство, у кого на прием плохо ловит помехи. Нужно попробовать эту антенну перевесить (опустить ниже, повесить за стенку, может замотать пленкой или картонной коробкой) что бы внести затухания.

будем пробовать, спасибо)

Share this post


Link to post
Share on other sites
58 минут назад, SergeySergeev сказал:

будем пробовать, спасибо)

Сканер эфира  по спектру  покажите ? 

Share this post


Link to post
Share on other sites

а зачем такая мощь????????????на низких частотах я читал большая мощь губительна....могу ошибаться

Share this post


Link to post
Share on other sites

Скорей у него или сингла по энергетики плохой , он мощностью пытается выровнять , но это не комельфо в радио.

Share this post


Link to post
Share on other sites

расстояние вроде ТС не писал, уровень сигнала нормальный, можно снизить мощность, но не на много.

Share this post


Link to post
Share on other sites

у меня однажды было такое. все показатели нормальные пока инетом не пользуешься. как только дал нагрузку все упало.

дело было в дешевом кабеле. 

Share this post


Link to post
Share on other sites

Да про кабель забывать не надо, должно быть чистая медь и жила 0.5мм, в маркировке кабеля это 24 AWG, если на нем 26 AWG то это 0.4мм жилка. Особенно проявляется, если блок питания на 12 вольт используется.

Share this post


Link to post
Share on other sites
2 часа назад, Saab95 сказал:

Да про кабель забывать не надо, должно быть чистая медь и жила 0.5мм, в маркировке кабеля это 24 AWG, если на нем 26 AWG то это 0.4мм жилка. Особенно проявляется, если блок питания на 12 вольт используется.

кабель жила не меньше 0.48 Медь. Пробовал кабель менять на КС и там же менял nanostation M2 на Powerbeam m2, ниче не изменилось, так же пробовал менять БС nanostation m2 на powerbeam M2, без изменений, но вот кабель на БС не пробовал менять, завтра займусь кабелем, может и правда дело в нем

 

3 часа назад, armatura360 сказал:

у меня однажды было такое. все показатели нормальные пока инетом не пользуешься. как только дал нагрузку все упало.

дело было в дешевом кабеле. 

спасибо за совет, буду пробовать завтра

Share this post


Link to post
Share on other sites
1 час назад, SergeySergeev сказал:

но вот кабель на БС не пробовал менять, завтра займусь кабелем, может и правда дело в нем

 

 Не тратьте время, пое на наносах 24 вольта по свободным парам. Соотв надо иметь либо кабель полное гуано, чтобы получить такие эффекты, либо криво смонтировать, чтобы вода попала. Наносы работают от 12 вольт на входе, проверено неоднократно. У нас бойцы при пристрелке не тащат с собой генератор или автоинвертор с аккумом, запитываются кабелем от обычного 7,5Ач12В. Обратите внимание на срок службы, поменяйте пое. Ну и на внешний вид, с герметичностью. У нас птички стали выклёвывать пластик у светодиодов, и их не отключить все. Приходится заклеивать плотно белой изолентой :)

Share this post


Link to post
Share on other sites
5 часов назад, Saab95 сказал:

Да про кабель забывать не надо, должно быть чистая медь и жила 0.5мм, в маркировке кабеля это 24 AWG, если на нем 26 AWG то это 0.4мм жилка. Особенно проявляется, если блок питания на 12 вольт используется.

Если кабель кривой  или питание то под нагрузкой и локально девайс отваливается ,  или в ребут уходит.   Тут дело в радио интерфейсе ошибки валятся. 

Share this post


Link to post
Share on other sites
6 минут назад, bg80211 сказал:

Если кабель кривой  или питание то под нагрузкой и локально девайс отваливается ,  или в ребут уходит.   Тут дело в радио интерфейсе ошибки валятся. 

 В теме ubnt не обращайте внимания на советы сааб, он микротиковец, умный но переносит свои знания в иные системы, в которых он явно не работал.

Share this post


Link to post
Share on other sites
1 минуту назад, YuryD сказал:

 В теме ubnt не обращайте внимания на советы сааб, он микротиковец, умный но переносит свои знания в иные системы, в которых он явно не работал.

Да , я сам "курю микротиком" , но редко встречал что бы радио интерфейс из за блока питания  просто ошибки давал, При нагрузке он просто терял "коннект с базой "... 

Share this post


Link to post
Share on other sites
1 час назад, bg80211 сказал:

Да , я сам "курю микротиком" , но редко встречал что бы радио интерфейс из за блока питания  просто ошибки давал, При нагрузке он просто терял "коннект с базой "... 

 Там другое. Роутер иногда жрёт как не в себя, если его процессор нагружают всякой хренью. Это просто стиль микротик. В режиме бриджа убнт даже не чешется по нагрузке, процу там нефиг делать. Могу конечно л3 навесить - но в убнт мне этого не надо.

Share this post


Link to post
Share on other sites
1 час назад, YuryD сказал:

Роутер иногда жрёт как не в себя, если его процессор нагружают всякой хренью. Это просто стиль микротик. В режиме бриджа убнт даже не чешется по нагрузке, процу там нефиг делать.

Микротик при мощности 18дбм потребляет обычно 110-150, максимум 200 ма. при 24 вольтах.

УБНТ при мощности 18дбм потребляет около 270 в простое, при передачи данных за 350 ма. при 24 вольтах., если мощность установлена 28дбм, то уже под 500 будет.

Вот и считайте, какая там просадка возникнет.

Share this post


Link to post
Share on other sites

Всем спасибо за советы, проблема решилась с помощью переноса БС на другой дом, который находится на одной полосе, только левее на 50 метров. Извините что мой чертеж ужасный, но главное понятно))

Еще один нюанс, на одной мачте было две антенны, смотрели не в одну сторону, но они работали долго и без проблем. Проблема возникла только у одной антенны...

БС КС.png

Share this post


Link to post
Share on other sites
21 час назад, Saab95 сказал:

Микротик при мощности 18дбм потребляет обычно 110-150, максимум 200 ма. при 24 вольтах.

УБНТ при мощности 18дбм потребляет около 270 в простое, при передачи данных за 350 ма. при 24 вольтах., если мощность установлена 28дбм, то уже под 500 будет.

Вот и считайте, какая там просадка возникнет.

 На слово о потреблении у убнт не поверю. М2 под рукой нету, увы, но у М5 могу проверить. И есть у меня мнение, что жрет там в основном не радиомодуль, у убнт. Даже на столе, без регистрации, станция ощутимо тёплая, хоть локо, хоть нано.

Share this post


Link to post
Share on other sites

Я как раз на оборудовании и посмотрел, в свойствах RB750UP. К нему и микротики подключены, и убики. Есть еще несколько точек где они остались.

В простое, если на столе включить и по радио никого нет, потребление за 200ма всегда при 24 вольтах.

Share this post


Link to post
Share on other sites
18 минут назад, Saab95 сказал:

Я как раз на оборудовании и посмотрел, в свойствах RB750UP. К нему и микротики подключены, и убики. Есть еще несколько точек где они остались.

В простое, если на столе включить и по радио никого нет, потребление за 200ма всегда при 24 вольтах.

 Нету под рукой пое с управлением, пока сняты, на них строители своё видеонаблюдение строят :( Переезжают.... Рвать кобели на живых клиентах нет желания, зато есть возможность  китайской розеткой-измерителем снять потребление и базы и клиента, и при нагрузке и без. емнип база м5 жрет около 15 ватт по 220, независимо от трафика в радио.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this