Jump to content
Калькуляторы

SNR-S2985G-48T изоляция портов

Все воткнуто в один единственный свитч. В идеале конечно физически разделить, воткнув в отдельный свитч, все то что входит в состав VLAN 110. Но такой возможности нет!

 

060ba51ef630.jpg

 

В итоге, со стороны провайдера видно мои подсети. Необходимо сделать так, чтобы провайдер не подозревал о существовании моих ВЛАНов. Но с этих вланов (60 и 61) можно было ходить в тырнет.

Сейчас настроено три VLANa:

 

VLAN 110 (подсеть провайдера) - смотрит в сторону провайдена

VLAN 60 - 60 подсеть

VLAN 61 - 61 подсетть

 

 Если порты которые входили в состав VLAN 110, тупо изолировать от VLAN 60 и VLAN 61? Включить нужные порты в группу isolate group? Настроив Isolate-port group configuration. Или как это грамотней

реализовать?

Edited by humaxoid

Share this post


Link to post
Share on other sites

В описании SNR-S2985G-48T сказано, что это:
 

Цитата

Управляемый гигабитный коммутатор уровня 2

Из этого следует, что:
1. Уровень 2-й, а не 3-й. То есть маршрутизацию не умеет в принципе.
2. НАТ не умеет.

Итого - не та железка, нужен роутер.

Share this post


Link to post
Share on other sites
1 час назад, azhur сказал:

В описании SNR-S2985G-48T сказано, что это:
 

Из этого следует, что:
1. Уровень 2-й, а не 3-й. То есть маршрутизацию не умеет в принципе.
2. НАТ не умеет.

Итого - не та железка, нужен роутер. 

Маршрутизация не нужна. Для этого есть прокси сервер. Вот более правильная схема.

10e2da2a33ac.jpg

Share this post


Link to post
Share on other sites
59 минут назад, humaxoid сказал:

Маршрутизация не нужна. Для этого есть прокси сервер. Вот более правильная схема. 

Да, с такой схемой справится и этот коммутатор, достаточно настроить vlan-ы.

Что-то типа такого, плюс-минус SNR-овский синтаксис:

interface range Gi 0/1-0/2
switchport access vlan 110
exit
interface Gi 0/3
switchport mode trunk
switchport trunk allowed vlan add 60,61
exit
interface range Gi 0/4-0/24
switchport access vlan 60
exit
interface range Gi 0/25-0/48
switchport access vlan 61
exit

Gi 0/1 - от провайдера.

Gi 0/2 - eth0 proxy

Gi 0/3 - eth1 proxy

Остальные - в нужной пропорции между вланами 60 и 61.

 

Плюс настроить 3 сетевых интерфейса на самом прокси.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now