Jump to content
Калькуляторы

"Отваливаются" CAPs-ы

Ребят, у меня такая проблема. Помогите, пожалуйста.

Настроил CAPsMAN. 2 х роутера RB-951Ui2Hnd (правильно по памяти написал?) и одна уличная антенна Mikrotik WAP. Все может пару дней работать без проблем. А потом начинается какая-то свистопляска: начинает отваливаться эта антенна.

 

image.thumb.png.6b8b5885503d70c144ca3fccbd4a9542.png

 

В списке CAP Interface'ов когда Mikrotik WAP отсоединяется, а потом снова подсоединяется, она появляется под новым порядковым номером. Так за пару дней пока её глючит, это число может вырасти до нескольких тысяч!

 

image.thumb.png.8746deb46289937f722568d8f0649a2f.png

 

Перед настройкой везде обновил прошивку до самой последней через QuickSet - Check for Upgrades. Потом сбросил Reset Configuration, также не забываю делать System - Routerboard - Upgrade.

 

Подскажите пожалуйста, как полечить?

Share this post


Link to post
Share on other sites

@calutiya , для профилактики первым делом:
1) на точках доступа убрать capsman autodiscovery и прописать подключение с CAPsMAN по IP-адресу.

2) на хосте CAPsMAN добавить в фаервол правило разрешающее трафик UDP на порты 5246,5247
3) убедиться, что IP-адрес установлен НЕ на Slave-интерфейсе (ethernet включенный в бридж)
4) на бридже прописать вручную жестко admin-mac 

Share this post


Link to post
Share on other sites

@nkusnetsov Спасибо!!!

 

1) да, Вы правы, у меня не прописано подключение к CAPsMANу по IP-адресу, а выполняется автодискавери в бридже

3) это в смысле на хосте в бридже? Да, конечно, IP-адрес 192.168.0.1 назначен именно бриджу, а не eth1

 

А вот лог работы за последние 40 минут, и как говорится: не единого обрыва!!! и капсы туда-сюда не прыгают, хотя я ничего не делал :(

 

image.thumb.png.e26a1f45faa3b431e6bb7c2d146534b5.png

Share this post


Link to post
Share on other sites
5 минут назад, calutiya сказал:

выполняется автодискавери в бридже

К сожалению, подключение к CAPsMAN по L2, бывает, даёт странные глюки и отвалы. Всегда рекомендую использовать подключение по IP. 
admin-mac прописаный на бридже в том числе избавляет от отвалов, т.к. для работы IP используется ARP (сочетание port+mac+ip) и в случае "плавающего" mac на одном из бриджей, связность может теряться. А для L2 mac вообще ключевой.

Edited by nkusnetsov

Share this post


Link to post
Share on other sites

Кстати, вспомнил что эта точка доступа (которая выпендривается) подключена у меня на старом кабеле, на улице (он был прокинут уже давно и другой такой кабель, который был прокинут одновременно с этим пришлось поменять потому что нашли что у него полопалась-потрескалась изоляция. Кабель не наружный, а внутренний!) - так вот, может ли это быть из-за уже пришедшего в негодность кабеля?

Share this post


Link to post
Share on other sites

@calutiya , физика всегда может влиять. Посмотрите с обеих сторон статистику на ethernet-портах. Есть там вкладка "Rx Stats", где ошибки можно попытаться увидеть. Ну и во вкладке "Status" поля Last Link up/down

Edited by nkusnetsov

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this