Jump to content
Калькуляторы

Перебои в передаче изображения с камер видеонаблюдения со свитча UniFi Switch 16 POE-150W

Добрый день коллеги! Имеем связку коммутаторов в сети DGS-1210-12TS/ME -> UniFi Switch 16 POE-150W -> PowerTone PWS-CS08-120M. К UniFi и PowerTone подключены IP-камеры.

Все камеры успешно пингуются, без потери пакетов, веб интерфейс доступен, но видео с камер в веб интерфейсе получить не удается, либо только по одну из потоков. Видеосервер, к которому подключены камеры, картинку получает, но она переодично (два-три раза в минуту) отваливает. Изначально думал, что проблемы в сети были вызваны PowerTone, но потом для тестов отключил порт на UniFi, к которому он подключен, и ситуация не изменилась. Грешу на UniFi. В контроллере следующая картина по UniFI:

image.thumb.png.dda670335cce660daa55bb5486396f42.png

При этом в порты 1-2 ничего не подключено, в порт 3-4 подключены камеры, но информацию по передаче питания не показывает. Прошивка коммутатора 4.0.42.10433.

 

Есть ли смысл сдать UniFi в сервис? Может еще что то посмотреть, откуда могут быть проблемы?

Share this post


Link to post
Share on other sites

Коммутатор UniFi у вас разок перегрелся и теперь коммутирует Марс с Венерой. Это нормально, у нас все такие уже ушли в Вальгаллу. Устройте и вашему достойные проводы (или грейте чипы феном)

Share this post


Link to post
Share on other sites
4 часа назад, jffulcrum сказал:

Коммутатор UniFi у вас разок перегрелся и теперь коммутирует Марс с Венерой. Это нормально, у нас все такие уже ушли в Вальгаллу. Устройте и вашему достойные проводы (или грейте чипы феном)

Да, перегрев имел место быть, увы... Сервис не поможет в таком случае, или стоит рискнуть?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this