Jump to content
Калькуляторы

Посоветуйте мост p2p на 3.5км в городе

В 22.08.2019 в 13:48, slv700 сказал:

На платах Камбиум установлены специальные микрохемы  ( диодные мосты) грозозащиты

Так вроде это супрессоры, в тике есть.

Share this post


Link to post
Share on other sites

К сожалению microtik lhg2 оказался мягко говоря неудачным. CCQ колбасит как шлюху при виде дозы от 88 до 106%. Мне удалось более менее добится пинга 1-8мс и скорости 15мбит при 10mhz, в то время как ubnt powerbeam m2 400 была скорость 80мбит и пинг 1 мс и редкими подскоками до 2мс, при CCQ 99.3%  и  30mhz что меня сильно расстраивало. Пинг для меня первичен. Расстояние около 3 км, прямая видимость, на уровне крон деревьев первые 50 метров потом поля по этому взял 2.4 ггц, теперь сколняюсь к 5ггц. Но будет ли идеальный пинг?

Share this post


Link to post
Share on other sites

5GHz было бы лучше, ну и метра на 3-5 надо поднять точку, рядом с которой деревья.

но если на том же линке на юбнт м2 скорость была сильно лучше, то что-то настроено не так...

мощность попробуйте убавить, ну и какие уровни сигналов, возможно требуется юстировка.

Share this post


Link to post
Share on other sites

54 минуты назад, palexij сказал:

в то время как ubnt powerbeam m2 400 была скорость 80мбит и пинг 1 мс и редкими подскоками до 2мс,

а можно вклиниться и сказать что вы врете? в части пинга на скорости 80 мбит )))))))

Share this post


Link to post
Share on other sites

26 минут назад, Constantin сказал:

а можно вклиниться и сказать что вы врете? в части пинга на скорости 80 мбит )))))))

Вот при таких настройках MSC 11 78/86.7 и Chanel Width 30mhz пинг между точками без нагрузки трафиком был 1-2мс

1131283415_ubnt1.thumb.jpg.fefc4dd4b82a1e5652d8972e179346e0.jpg

Я не вру, но могу ошибаться. Я понимаю что тут нету 80мегабит полноценных, но яндекс измеритель скорости интернета выдвал мне полноценных 40 мегабит на скачивание и 35 на отдачу меня это устраивала при тарифе 60 мегабит.

Сейчас дела обстоят иначе

346163676_ubnt2.thumb.jpg.ed279729bb98e0ae2eb7023d08a5616f.jpg

Яндек как всемогущий измеритель интернета дает 13 мегабит на скачивание и 6 на отдачу.

Пинги сейчас скачут от 1 до 8 и прям скачут, если на ubnt был постоянно 1мс и иногда 2мс проскакивал.

Я не гуру настроек. Но я игрался только настройками

1 Мощностью.

2. Частотой выбирал все частоты перебором никаких анализаторов помех итд. Перебрал все и не заметил разницы увы.

3. Channell Width 

4. Max TX Rate

Что тут еще можно настраивать я не знаю.

Я живу на окраине города и таким извращенным путем пытаюсь хоть какой то интернет себе добыть кроме adsl от Росстелеком.

Edited by palexij

Share this post


Link to post
Share on other sites

а зачем вообще полосу уменьшать ниже 20МГЦ? Если пинг первичен и скорость вторична, то оба микротика используй в nstream

Share this post


Link to post
Share on other sites

23 минуты назад, chetkiyparen сказал:

а зачем вообще полосу уменьшать ниже 20МГЦ? Если пинг первичен и скорость вторична, то оба микротика используй в nstream

Дело в том что у меня AP powerbeam m2 400 а station Microtik LHG2 дело в том что powerbeam m2 400 уже сгорели 2 штуки или 3 не помню. Платить 6 тыс руб за powerbeam m2 400 который часто горит от молний я устал и решил попробовать Microtik LHG2. Конечно в идеале нужно одинаковой фирмы оборудование. Если ставлю 20МГЦ то пинги плавают 10-20мс, если ставлю 10МГЦ то пинги 1-8мс

28 минут назад, NewUse сказал:

галочку на mcs auto верните

К сожалению тогда свистопляска начинается прыгание по разным MCS и пинги вообще улетают за 30-50мс

 

Вот что сейчас у меня происходит 

AP.thumb.jpg.2f351d1a335dc007e06c026a79077c2d.jpgstation.thumb.jpg.f39c631e7cdf62b2fd7a6444c4f58e15.jpg

Share this post


Link to post
Share on other sites

# jan/02/1970 20:50:52 by RouterOS 6.45.5
# software id = XLZV-CU4J
#
# model = RouterBOARD LHG 2nD
# serial number = 99EB095BEEDF
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
    installation=outdoor mode=station-pseudobridge ssid=ubnt
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
    tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=
    wpa2-pre-shared-key=

/ip pool
add name=dhcp ranges=192.168.1.3-192.168.1.254
/ip dhcp-server
# DHCP server can not run on slave interface!
add address-pool=dhcp disabled=no interface=ether1 name=defconf
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=wlan1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=ether1 network=\
    192.168.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    bridge1
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=192.168.1.1
/ip dns static
add address=192.168.1.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add distance=1 gateway=192.168.1.1
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 

Изначально думал что будет вай фай мост в роли витой пары без каких либо сервисов. Прозрачный мост.

Share this post


Link to post
Share on other sites

В 22.08.2019 в 10:48, slv700 сказал:

На платах Камбиум установлены специальные микрохемы  ( диодные мосты) грозозащиты. Datasheet одной из таких микросхем прилагается. Также приложен скрин  платы  с этой  микросхемой. 

srv05-4.pdf.  То , что устройства ePMP имеют встроенную грозозащиту с поглощением 1 Джоуль статического разряда, указано  в спецификациях устройств Камбиум. 

 У Микротика ничего подобного нет.

Вы хотели сказать, что у Микротика нет встроенной грозозащиты?

Share this post


Link to post
Share on other sites

1 час назад, xabarov сказал:

Вы хотели сказать, что у Микротика нет встроенной грозозащиты?

Я полагаю , что у Микротика ее нет. Если есть , то покажите в спецификациях и на плате.

Share this post


Link to post
Share on other sites

Сдох очередной Ubiquiti PowerBeam M2-400. Я не знаю на что заменить это устройство. Есть что достойное и ремонт пригодное до 10 тыс руб за 2 устройства. Мне нужен стабильный мост с минимальным пингом и скоростью от 60 мегабит. Расстояние 3.5 километра, между точками густой лес.

Edited by palexij

Share this post


Link to post
Share on other sites

1 час назад, palexij сказал:

Сдох очередной Ubiquiti PowerBeam M2-400.

Они просто так не сдыхают - ищите причину.

1 час назад, palexij сказал:

Есть что достойное и ремонт пригодное до 10 тыс руб за 2 устройства. Мне нужен стабильный мост с минимальным пингом и скоростью от 60 мегабит. Расстояние 3.5 километра, между точками густой лес.

У вас линк идет прямо через лес или над лесом?

Share this post


Link to post
Share on other sites

1 час назад, xabarov сказал:

Они просто так не сдыхают - ищите причину.

У вас линк идет прямо через лес или над лесом?

линк идет над лесом

Share this post


Link to post
Share on other sites

Вангую, что мощность передатчика была выкручена по максимуму. 

Share this post


Link to post
Share on other sites

14 часов назад, npokypop сказал:

Вангую, что мощность передатчика была выкручена по максимуму. 

мощность была на 20 выставлена. Обычно они у меня дохнут от молний. Вчера разобрался в чем дело. Было очень трудно получить доступ на крышу чужого дома. Кабель в итоге перетерся. Оборудование рабочее.

Share this post


Link to post
Share on other sites

11 часов назад, palexij сказал:

мощность была на 20 выставлена. Обычно они у меня дохнут от молний. Вчера разобрался в чем дело. Было очень трудно получить доступ на крышу чужого дома. Кабель в итоге перетерся. Оборудование рабочее.

Дешевые Юбики у меня так же передохли от грозы, было это в 2013 году и после этого перешли на МТ, тут за 8 лет работы около 1-2% выхода из строя, без заземления. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.