Jump to content
Калькуляторы

Добавить Vlan абоненту.

Добрый день, сразу оговорюсь, в сетях я разбираюсь очень поверхностно. Начальство прикупило bdcom'ы, раздачу интернета я худо бедно сделал. Теперь стоит задача подключить sip шлюз от абонентского терминала bdcom p1501. Требуется добавить 130ый влан. на гигабитный и епон порты я добавил, но как добавить на сам терминал понятия не имею, если кто то подскаэет буду признателен. Прикладываю конфиг.
 

Building configuration...


Current configuration:
!
!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
port-protected 1
!
!
!
!
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local
!
username admin password 7 1111111111
!
enable password 7 1111111111 level 15
!

epon oam-version 1 0x30
epon oam-version 2 0x21
epon oam-version 3 0x20
!
!!slot 0 89
interface GigaEthernet0/1
 description -= UPLINK =-
 switchport trunk vlan-allowed 1,100,130
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 description CLIENT1
 epon bind-onu mac 8479.7399.12d1 1
 epon bind-onu mac e067.b3a8.fda8 2
 switchport trunk vlan-allowed 1,100,130
 switchport trunk vlan-untagged 1
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
!
interface EPON0/1:2
!
interface EPON0/2
 shutdown
 switchport protected 1
!
interface EPON0/3
 shutdown
 switchport protected 1
!
interface EPON0/4
 shutdown
 switchport protected 1
!
!!slot end
!
interface VLAN100
 description -= MANAGMENT =-
 ip address 8.8.8.8 255.255.0.0
!
!
!
vlan 1,100,130
!
!
!
!
!
!
ip http server
!
!
!
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

Share this post


Link to post
Share on other sites

Добрый день!

 

Рекомендую, для начала, ознакомиться с данной статьей:

https://shop.nag.ru/article/konfiguratsiya-gepon-olt-i-ont--primery-pervichnoj-nastrojki-olt-i-ont-dlya-oborudovaniya-bdcom

 

Если останутся вопросы - задавайте, готов помочь.

Share this post


Link to post
Share on other sites
21 час назад, Nikita Devyatyarov сказал:

Добрый день!

 

Рекомендую, для начала, ознакомиться с данной статьей:

https://shop.nag.ru/article/konfiguratsiya-gepon-olt-i-ont--primery-pervichnoj-nastrojki-olt-i-ont-dlya-oborudovaniya-bdcom

 

Если останутся вопросы - задавайте, готов помочь.

Не совсем понял в каком моменте абоненту добавляется vlan отличный от интернетовского.

Share this post


Link to post
Share on other sites
В 23.05.2019 в 10:21, V4gbnd сказал:

Не совсем понял в каком моменте абоненту добавляется vlan отличный от интернетовского.

Добрый день!

 

Уточните, в каком режиме Вы хотите, чтобы работал клиентский порт на ONU? Access или Trunk?

Share this post


Link to post
Share on other sites
В 22.05.2019 в 10:52, Nikita Devyatyarov сказал:

Добрый день!

 

Рекомендую, для начала, ознакомиться с данной статьей:

https://shop.nag.ru/article/konfiguratsiya-gepon-olt-i-ont--primery-pervichnoj-nastrojki-olt-i-ont-dlya-oborudovaniya-bdcom

 

Если останутся вопросы - задавайте, готов помочь.

Подскажите, а есть ли подобная инструкция для модели DBCOM GP3600-08. Насколько я понял есть разница в конфигурировании.

Share this post


Link to post
Share on other sites
В 09.09.2019 в 21:37, Sa_sha сказал:

Подскажите, а есть ли подобная инструкция для модели DBCOM GP3600-08. Насколько я понял есть разница в конфигурировании.

Добрый день!

 

Да, разница есть, ссылку на инструкцию прикладываю:

https://shop.nag.ru/article/configuration-gpon-olt-i-ont---sample-base-configuration-olt-i-ont-for-equipment-zte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this