Jump to content
Калькуляторы

RB4011 - странный пинг

Коллеги привет!

Перешел на данный девайс который крутит мою сетку (около 250 клиентов) уже месяц.

Заметил странный пинг-ответ от клиентов, идут 1-2мс потом резко возрастает и до 50мс. даже с провайдером 212.0.217.193 иногда прыгает. На видео можно заметить.

В час пик заметно чаще, загрузка ЦПУ - 25%

RouterOS, Firmware = 6.44.1

 

RB-4011-2019-03-31-forum.txt

 

 

Edited by avistudio

Share this post


Link to post
Share on other sites

 

Цитата

 

/interface bridge
add comment=eth.2-8,10 dhcp-snooping=yes name=MAIN-BRIDGE vlan-filtering=yes

 

4011 НЕ поддерживает HW Offload для VLAN Filtering, см. https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#Introduction . Плюс вы загоняете в bridge порты с разных свитчгрупп. С VLAN там надо работать по-другому, смотрите https://wiki.mikrotik.com/wiki/Manual:Basic_VLAN_switching ближе к концу

 

Цитата

/routing bgp instance
set default as=209908 router-id=212.0.217.194

Зачем? Жизнь скучная?

 

Цитата

/queue simple
add dst=ether1-wan max-limit=80M/80M name="Speed Limit for Zaicani" target=\
    185.161.217.64/26
add dst=ether1-wan max-limit=0/500M name=queue1 target=185.161.216.0/23

Это так не работает. Чего именно хотели добиться?

 

Share this post


Link to post
Share on other sites
2 часа назад, jffulcrum сказал:

4011 НЕ поддерживает HW Offload для VLAN Filtering

Так задержки из за софтварный Vlan Filtering ?

 

2 часа назад, jffulcrum сказал:

Зачем? Жизнь скучная?

Можно по подробней ?

 

2 часа назад, jffulcrum сказал:

Чего именно хотели добиться?

Подсеть 185.161.217.64/26 должна ограничиваться скоростью 80/80 т.к. там WiFi-PtP-Link

Общая сеть 185.161.216.0/23 должна ограничиваться скоростью 500Мбит download / unlimited upload

Edited by avistudio

Share this post


Link to post
Share on other sites
7 минут назад, avistudio сказал:

Так задержки из за софтварный Vlan Filtering ?

У вас сейчас трафик идет через CPU, как по причине отсутствия HW offload, так и по причине связи портов из разных свитчгрупп в один мост -
RB4011iGSplusRM-180905135303.png 

 

 

Share this post


Link to post
Share on other sites
4 минуты назад, jffulcrum сказал:

У вас сейчас трафик идет через CPU, как по причине отсутствия HW offload, так и по причине связи портов из разных свитчгрупп в один мост -
RB4011iGSplusRM-180905135303.png 

 

 

Э...

Ладно, что порты поделены на две свич-группы, это типично для Микротика.

Но неужели 5 гигабитных портов (то есть 10 Гбит/с дуплекса) висят на шине 2,5 Гбит/с?

Share this post


Link to post
Share on other sites
6 часов назад, jffulcrum сказал:

У вас сейчас трафик идет через CPU, как по причине отсутствия HW offload, так и по причине связи портов из разных свитчгрупп в один мост

да но проц не грузится больше 25-30%. или всё-таки может поставить L2 коммутатор после маршрутизатора, а RB4011 оставить только для DHCP server / BGP / Firewall ?

Share this post


Link to post
Share on other sites
В 01.04.2019 в 07:33, alibek сказал:

Э...

Ладно, что порты поделены на две свич-группы, это типично для Микротика.

Но неужели 5 гигабитных портов (то есть 10 Гбит/с дуплекса) висят на шине 2,5 Гбит/с?

Ну эти 2,5Гига надо еще постараться загрузить чем-то. Обычно правильная перегруппировка по свичам помогает большую часть трафика пустить внутри свич-чипа.

Share this post


Link to post
Share on other sites
19 часов назад, avistudio сказал:

да но проц не грузится больше 25-30%. или всё-таки может поставить L2 коммутатор после маршрутизатора, а RB4011 оставить только для DHCP server / BGP / Firewall ?

Попробуйте лучше разобраться, как switch chip  аппаратно с вланами работает. Производительность при этом возрастает очень существенно. 

Share this post


Link to post
Share on other sites
5 часов назад, maxkst сказал:

Попробуйте лучше разобраться, как switch chip  аппаратно с вланами работает. Производительность при этом возрастает очень существенно.

А как повесить на Switch Chip, VLAN-ы и DHCP Server ?

Share this post


Link to post
Share on other sites

@avistudio Имхо сегментируйте сеть.  1 влан 1 dhcp. Если вам нужен L2 купите свич за 10-15к и живите спокойно. 

 

З.Ы. маршрутизатор нужно настраивать как маршрутизатор, а не как тп линк за 700 рублей. 

Share this post


Link to post
Share on other sites
2 минуты назад, pingz сказал:

@avistudio Имхо сегментируйте сеть.  1 влан 1 dhcp. Если вам нужен L2 купите свич за 10-15к и живите спокойно. 

 

З.Ы. маршрутизатор нужно настраивать как маршрутизатор, а не как тп линк за 700 рублей. 

А вы конфиг моего 4011 смотрели?  1 влан 1 dhcp - так и есть, но мне нужны и Access порты. При чём тут тп линк за 700 рублей ?

Share this post


Link to post
Share on other sites

@avistudio  кто запрещает запустить сервер на eth1 или eth2 и т.д.? Вам выше написали, чтобы обработать бриджы нужно задействовать CPU зачем его нагружать, когда на каждый сервис выделить индивидуальный интерфейс. 

 

В бридже нет не одного интерфейса. Все остальное либо роуйтинг либо нат, схема предсказуемая. 

 

image.thumb.png.94a7b8851ad1a422027b1e76c5f4399a.png

Share this post


Link to post
Share on other sites
Цитата

You can connect a single cable between both switch chips to work around this hardware limitation

 

Share this post


Link to post
Share on other sites
В 03.04.2019 в 13:30, jffulcrum сказал:

 

эта железка все в одном, так что такие вот костыли нормально, за свои деньги микрот неплохо вывозит, кому нужна поддержка и т.д. берут cisco / juniper, и то в последнее время расстраивает данная поддержка... , в паралеле работает хуавей (2 распределенных ядра, одна часть cisco, вторая huawei), так они быстрее все пилят 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this