Jump to content
Калькуляторы

Восстановление SNR-Ethernet_RS232/485

Добрый вечер!

Решил обновить прошивку на SNR-Ethernet_rs232/485, скачал последнюю версию с  https://shop.nag.ru/catalog/06120.Konvertery-interfejsov/21099.SNR/27889.SNR-Eth-RS232485#downloads, обновлял через web-интерфейс. Одно устройство обновилось на ура и после его перезагрузки увидел версию прошивки 1.5. Приступил к обновлению второго и заливка прошивки зависла на 50%, через некоторое время устройство ушло в перезагрузку и больше мне не отвечает. Пробовал пропинговать и по измененному адресу и по дефолтному, а в ответ тишина. Горят зеленым индикатор PWR, Act (верхний светодиод) и мигает зелёным светодиод у сетевого интерфейса. Подскажите как его реанимировать?

Edited by Big_Belly

Share this post


Link to post
Share on other sites
11 часов назад, Big_Belly сказал:

Добрый вечер!

Решил обновить прошивку на SNR-Ethernet_rs232/485, скачал последнюю версию с  https://shop.nag.ru/catalog/06120.Konvertery-interfejsov/21099.SNR/27889.SNR-Eth-RS232485#downloads, обновлял через web-интерфейс. Одно устройство обновилось на ура и после его перезагрузки увидел версию прошивки 1.5. Приступил к обновлению второго и заливка прошивки зависла на 50%, через некоторое время устройство ушло в перезагрузку и больше мне не отвечает. Пробовал пропинговать и по измененному адресу и по дефолтному, а в ответ тишина. Горят зеленым индикатор PWR, Act (верхний светодиод) и мигает зелёным светодиод у сетевого интерфейса. Подскажите как его реанимировать?

 

Добрый день!

Попробуйте сбросить устройство на заводские установки, нажатием кнопки RESET в течении 5 секунд. Конвертер должен перезагрузиться. Во время работы загрузчика, светодиод должен "моргать", в этот момент устройство должно отвечать на ICMP с TTL=128, после загрузки основной прошивки, светодиод постоянно светится.

Если загрузчик "не отвечает", то скорее всего устройство вам сложно будет восстановить. 

Оставьте мне свои контакты в личном сообщении

Share this post


Link to post
Share on other sites

Добрый день!

На заводские настройки сбросить не удалось, прошил с помощью Tftpd по старым реквизитам (адресация в прошлом году была другая, почему то только по ним смог достучатся до устройства, последние он игнорил и на заводские не сбрасывался).

Спасибо за помощь!

Edited by Big_Belly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this