Jump to content
Калькуляторы

Микротик RB951Ui-2HnD пропал wi-fi

Добрый день!
 

Ни с того ни с сего, все работало и было хорошо. Но тут бац! И пропал вай-фай на Микротике. Его просто нет как Интерфейса (wlan1) в списке интерфейсов. Когда заходишь в раздел Wireless - там пусто. Делал сброс: выключил Микрот, зажал Reset, подал питание, дождался мигания ACT, отпустил. Ну, он сбросился на заводские, но интерфейс не появился :(

 

И, как назло, чуть больше гарантийного года прошло. 

 

Ребят, это лечится? И вообще, я думал что они "вечные" эти Микротики :)

Share this post


Link to post
Share on other sites
23 minutes ago, jffulcrum said:

NetInstall

 

А я думал что это лишнее! И что нет смысла на это тратить время!

А потом подумал что 15 минут не жалко чтобы выяснить это наверняка!!!

И, знаете? Всё заработало! Вай-фай восстановился! После netinstall'а

Если что, делал по инструкции, описанной тут

Share this post


Link to post
Share on other sites

Скорее всего пакет wireless пропал, или был отключен, вот интерфейс и не отображался. Сперва надо настройки, все же, проверить, это ведь микротик и сброс там только настройки сбрасывает=)

Share this post


Link to post
Share on other sites
16 hours ago, Saab95 said:

Скорее всего пакет wireless пропал

Да нет! Не пропал! Был на месте и был включен! Из отключенных был только IPv6

 

Кстати, делал два supout'а - до и после netinstall'а.

Если кто хочет и кому интересно, могу кинуть сюда на разбор.

Кидаю :)

 

 

wi-fi_починил_netinstall-ом!_supout.rif

до netinstall.rif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this