Перейти к содержимому
Калькуляторы

Проблема с BGP CCR1016-12G

Добрый день! Имеется в качестве бордера CCR1016-12G ROS6.43. Собственная AS. Настроены BGP c двумя ISP, основа и резерв. Получаем от обоих дефолт. Появилась недавно проблема, при работе через основного ISP пропал инет на портах микротика, хотя на самом микроте пинг есть до 8.8.8.8. При работе через резерв все нормально. Мангл, фаервол и bgp фильтры для обоих одинаковы. Пробовал и бэкапы накатывать, порт менял не помогает. MTU менял тоже ноль. Вышестоящий с кем наблюдается проблемы разводит руками, мол у них все нормально. В чем может заключаться проблема? Заметил такую особенность что когда включены обе BGP, через резерв идет только основной RX трафик, а через проблемного чуть чуть RX и весь TX трафик, никакой балансировки не настроено. Делаешь трассировки до всяких сайтов, все тоже показывает через проблемного ISP при одновременной работе обоих BGP. Но как только отрубаешь резерв, все, трафик вроде бежит какой то в пределах 100 мегабит и днс 8.8.8.8 доступен, но инета на портах нет хоть убейся. Попробовали на отдельном микротике без фильтров и фаервола чисто поднять BGP сессию с проблемным ISP ситуация аналогичная, микрот видит 8.8.8.8, на портах инета нет, пробовали маршрут прописывать 8.8.8.8-gw не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужно больше микротиков! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашли проблему, резервный ISP анонсировал нашу подсеть как свою, под своей AS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас