Jump to content
Калькуляторы

Возможности маршрутизатора 960PGS (HEX POE)

Коллкги, прошу помощи. Проблема в том что сей девайс периодически перезагружается. Через него проходит пиковой нагрузки не более 80мбит, в т.ч. и трафик торрентов. настроены шейперы и фаерволл. включен watchdog. я так понимаю он подвисает и watchdog его перезагружает. Но не уверен, т.к бывает перезагружается и ночью, и под утро, когда трафика практически нет, а бывает и по 2 дня аптайма. или вот сейчас упал 2 раза за 5 минут. Загрузка проца  в среднем колеблется на 50%, но бывают конечно скачки и до 99%. Памяти свободно 100 из 128

Вроде гигабитная железка, неужели не может "пережевать" хотя бы 100 мбит трафика?

прошивка стоит 6.43.7

 

Может кто сталкивался с подобным?

Может дело в прошивке (кривая)?

 

Также слышал что можно микрот "разогнать", поделитесь мнением на этот счет

Edited by VDA

Share this post


Link to post
Share on other sites

А что выполняет  эта железка?  Нат, дележка трафика, обслуживание камер?

Share this post


Link to post
Share on other sites

Питает по РоЕ 3 радиомоста Ubiquiti, обслуживает 60 физиков, их шейпит, натит. в логах до перезагрузки ничего нет.

Edited by VDA

Share this post


Link to post
Share on other sites

В момент перезагрузки он не прекращает питание мостов по РоЕ, в логах радиомостов только что линк упал/поднялся

Share this post


Link to post
Share on other sites

У микротика есть торч, смотрите что идет с абонентских портов.

Отключите Tools - MAC Server на портах, откуда вы не собираетесь подключаться через винбокс.

Сегментируйте сеть.

Закройте микротик извне от вирусни.

Правильно его настройте.

Залейте прошивку 6.42.7, скачать можно с сайта микротика в архиве. Потом в консоле пишите system package downgrade.

Share this post


Link to post
Share on other sites

У меня  вчера на  rb960  PowerBox  произошла критическая  перезагрузка, и после включения роутер стал потреблять озу  - объем свободной памяти медленно  падает от 98мб до 34мб и ниже.... Прошивка 6.42.3...

Уменьшился до 300кб обьем флеши.  Удалил все   бекапы кроме последнего...  До этого  проработал 60 дней без перезагрузки....

 

 jan/24 13:25:07 system,error,critical router was rebooted without proper shutdown
 jan/24 13:25:07 system,error,critical kernel failure in previous boot
 jan/24 13:25:07 system,error,critical out of memory condition was detected

Edited by uraso

Share this post


Link to post
Share on other sites

кмк прикрывайте файрволом доступ только с своих управляющих сетей или манеджмент влан организовывайте.  если этого еще нет.

 

Share this post


Link to post
Share on other sites

  Во общем ,  очистил флеш от бекапов, и перешил rb960 на версию   6.42.7 .

Пересмотрел на всякий случай правила фаервола.

/ip firewall filter
add action=drop chain=input dst-port=53 in-interface=sfp1 protocol=udp
add action=accept chain=input comment="WINBOX +VPN  ENABLE" connection-nat-state=!dstnat dst-port=8291,1723 in-interface=sfp1 protocol=tcp
add action=accept chain=input connection-state=established,related,untracked in-interface=sfp1
add action=drop chain=input comment=invalid connection-state=invalid in-interface=sfp1
add action=accept chain=input protocol=icmp
add action=drop chain=input in-interface=sfp1

 

Были  правила только на   input

Добавил на forward

 

add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=sfp1

Edited by uraso

Share this post


Link to post
Share on other sites

Во общем,  вчера все повторилось....

 

feb/03/2019 16:27:22 system,error,critical router was rebooted without proper shutdown
feb/03/2019 16:27:22 system,error,critical kernel failure in previous boot
feb/03/2019 16:27:22 system,error,critical out of memory condition was detected
feb/03/2019 22:43:13 system,error,critical router was rebooted without proper shutdown by watchdog timer
feb/03/2019 22:49:10 system,error,critical router was rebooted without proper shutdown
feb/03/2019 22:49:10 system,error,critical kernel failure in previous boot
feb/03/2019 22:49:10 system,error,critical out of memory condition was detected

 

В чем причина пока неопределил.

 

Share this post


Link to post
Share on other sites

Может  VDA   это касается ваших  перегрузок.....

https://ixnfo.com/reshenie-oshibki-router-was-rebooted-without-proper-shutdown-v-mikrotik.html

 

Вообще для вашей нагрузки, возможно ,  лучше бы поставить  дополнительный микротик  для роутинга, типа RB750gr3 или  RB760iGS, а RB960 оставить в качестве управляемого коммутатора Рое.

 

 

Share this post


Link to post
Share on other sites
On 2/4/2019 at 7:13 AM, uraso said:

feb/03/2019 22:49:10 system,error,critical out of memory condition was detected

Искать причину.

Edited by mafijs

Share this post


Link to post
Share on other sites
3 минуты назад, mafijs сказал:

critical out of memory condition was detected

то о чём я говорил местным пионерам.

когда самопальный софтроутер на линуксе беспомощно клеит ласты ( смотря какой задаче отказали в выделении памяти ) ,   микротик бодро перезагружается и продолжает работать

но пионеры не понимают ценности

 

Share this post


Link to post
Share on other sites

RB960 был два дня назад снят   и перешит c помощью Netinstall ...  На его место установлен  такой же с импортом  настроек... Все стало на круги своя.  Графики отключил от записи на сд.

Вот и все.

 

Share this post


Link to post
Share on other sites

"надежное, готовое для промышленности решение", хе-хе...

Share this post


Link to post
Share on other sites
25 минут назад, NiTr0 сказал:

"надежное, готовое для промышленности решение", хе-хе...

90 процентов что дело было в кривых руках и контактах

 

у меня тоже после оттепели и резких заморозков в одном из радиомостов стал линк падать-подниматься.

Но я пришел, нашел конкретные огрехи монтажа, поправил и больше такого не происходит.

Работал бы за зарплату - тоже валил бы на глючный микротик, не самому же премии лишаться.

 

Share this post


Link to post
Share on other sites
16 минут назад, LostSoul сказал:

90 процентов что дело было в кривых руках и контактах

утечки памяти из-за контактов? это что-то новенькое...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this