Перейти к содержимому
Калькуляторы

Помогите вернуть к жизни hAp ac

Произошло нелепое стечение обстоятельств, после которых я не смог восстановить роутер. Если вкратце - то во время обновления прошивки через винбокс сдох упс, исчезло питание. подключил напрямую - роутер больше не загрузился, ушел в циклическую перезагрузку.

Думал восстановлю через netinstall, но после нескольких часов манипуляций, ничего сделать не удалось.

 

NetInstall видит роутер но после нажатия на кнопку install на секунду появляется надпись Installing и все, прогрессбар не идет, надпись Ready на 10 секунд исчезает и потом опять появляется.

Продовал отключать фаервол, антивирус, разные версии netinstall, разные версии прошивок, пробовал уменьшать скорость ethernet порта до 10 мбит\с, пробовал втыкать кабель во 2-5й порты роутера - безрезультатно, не шьется и все тут.

 

Может еще какие нибуть способы восстановления есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хух, обошлось без паяльника.

Чудо версия netinstall 5.26 смогла обновить восстановить устройство, прошил последнюю версию и все завелось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@MikroUser на будущее нужно пробовать с разными версиями netinstall разными версиями по и не пытайтесь даунгрейдить микротик ниже версии чем с завода. Так же мне пару раз помогло увидеть роутер  с помощью netinstall с зажатым reset. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 12/16/2018 в 04:46, MikroUser сказал:

Чудо версия netinstall 5.26 смогла обновить восстановить устройство, прошил последнюю версию и все завелось.

Тоже сталкивался с такими граблями, те же симптомы, хотел было предложить версию, но вы уже нашли сами решение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если МТик подключить к компу через тупой свич, то нетинсталл как правило с первого раза его увидит. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нетинсталл видел мой микротик, и напрямую и через свич, но прошивать не хотел. только версия  5.26 решила проблему )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, DAF сказал:

Если МТик подключить к компу через тупой свич, то нетинсталл как правило с первого раза его увидит. 

Видимо важно, чтобы Ethernet порт был UP на момент запуска Netinstall. Я обычно сначала роутер запитываю в обычном режиме,  жду когда порт будет UP, потом стартую Netinstall, и после этого рестарт роутера в режиме перепрошивки. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тот же самый эффект можно получить создав бридж (мост) на винде и добавив туда сетевой адаптер.

 

В 20.12.2018 в 19:06, MikroUser сказал:

Нетинсталл видел мой микротик, и напрямую и через свич, но прошивать не хотел. только версия  5.26 решила проблему )

Для работы нетинсталл нужно отключить антивирус, отключить другие сетевые адаптеры. Это зависит от версии винды и типа аппаратных контроллеров, где-то и без манипуляций работает, где-то надо все отключать. Опять же нужно вручную установить IP на сетевом адаптере. Кроме всего нужно понимать, что при включении микротика на нем отключается и повторно включается сетевой порт, что приводит к потери связи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас