Перейти к содержимому
Калькуляторы

Микротик для кафе

Есть кафе-боулинг, владелец хочет решить задачу авторизации
пользователей через СМС перед допуском их в интернет через свой wifi,
плюс использование этого же wifi-роутера для собственных внутренних
нужд кафе (разумеется уже без авторизации по СМС), плюс подачу
видеосигнала ip-tv ОТТ оператора (например, Смотрешка) на ТВ-приставку
по wifi.

Задача авторизации будет решаться облачным сервисом типа  saiwifi.ru.
Их саппорт настоятельно рекомендовал использовать для этого Микротики.
Уверен, что и с остальными перечисленными задачами Микротик справится.
Вопрос в выборе модели, чтобы ее хватило на ip-tv в HD-качестве (а
может и 4К) и не пришлось его менять через год-два.

Какую модель Микротика порекомендуете? Бюджет банкета до 5-6 тыс.руб.
Вроде модельки 950/951 вписываются. Что посоветуете?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Каков суммарный трафик и сколько одновременных пользователей ожидается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тема только затевается и таких данных нет.

Посадочных мест там около 50-60. Не думаю, что этим wifi будут пользоваться более 20%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

От оператора какой канал приходит?

Я обычно ставлю RB2011 — это не самое лучшее по характеристикам устройство (слабоватое по нынешним меркам), но удобное в установке и универсальное, до 50 Мбит/с вполне может обработать.

Думаю, что RB950 тоже справится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, alibek сказал:

От оператора какой канал приходит?

100 Мбит

RB2011 есть разные модификации - RB2011UiAS-RM, RB2011UiAS-2HnD-IN и т.д.

На смену 950 похоже пришли 951 - RB951Ui-2nD, RB951Ui-2HnD, RB951G-2HnD и т.д. 

Что выбрать? Двухдиапазонный - излишне я думаю, наличие 3G/4G скорее тоже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как по мне, так WiFi в Микротиках не очень.

Я бы скорее ставил Микротик без радио (в качестве шлюза и контроллера хотспота), а для WiFi использовал бы Ubiquiti/Keenetic/SNR.

3G/4G может пригодится для организации резервного канала, если основной упадет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 часов назад, Andrei сказал:

подачу
видеосигнала ip-tv ОТТ оператора (например, Смотрешка) на ТВ-приставку
по wifi.

А там чего будет за сигнал? Мультикаст? Не надо wifi...только провод кинуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OTT по определению работает через интернет, какой мультикаст?

Тем более Смотрешка, в ней битрейт урезанный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, jffulcrum сказал:

А там чего будет за сигнал? Мультикаст? Не надо wifi...только провод кинуть.

Провод - не вариант, т.к. как всегда ремонт уже закончен и ТВ в другом конце кафе по отношению к источнику инета. Потолки неразборные (гипса), и по стене/потолку тянуть кабель в коробе хозяин не хочет. Да и приемником будет приставка c wifi, которая по hdmi будет подключаться то к проектору, то к ТВ, то еще к чему-то в зависимости от мероприятия в кафе.

 

2 часа назад, alibek сказал:

Тем более Смотрешка, в ней битрейт урезанный.

HD у Смотрешки вроде не больше 10 Мбит/сек. ИМХО вифи должен справиться. Особенно если на микротике есть приоретизация трафика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Andrei 

А как обстановка в эфире ?  Кафе не в бизнес-центре ? 

Я тут давеча разбирался с народом в БЦ, жаловались на медлееный Wi-Fi 2.4, просканировал эфир - 63 сети, все 2.4, причем больше 10 с хорошим уровнем >-75. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кафе в отдельном здании. Ближайший многоквартирный дом с потенциальными wifi - через дорогу.

Вчера поставил дома приложение "Смотрешки" на свой смарт-ТВ, включил канал Amedia Premium HD чтобы посмотреть какую полосу по Wifi забирает видео, получилось около 6-7 Мбит/сек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смотрёшка до 20мбит/с жрать может

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

RB951G-2HnD вполне справится, однако сейчас есть и двухдиапазонные хексы за примерно ту стоимость, что в бюджет входит.

Однако проблемы с видео будут, т.к. если к сети подключатся еще клиенты, то некоторые могут быть с плохими сигналами, и если они будут что-то качать, то могут просадить общую скорость по сети так, что картинка начнет обрываться. Поэтому для передачи на ТВ лучше установить отдельный роутер на другой частоте, чем с основными wi-fi клиентами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 30.11.2018 в 19:14, Saab95 сказал:

Однако проблемы с видео будут, т.к. если к сети подключатся еще клиенты, то некоторые могут быть с плохими сигналами, и если они будут что-то качать, то могут просадить общую скорость по сети так, что картинка начнет обрываться.

Пока решили попробовать реализовать задачу на имеющемся 750-м микротике, он без wifi, и я слышал мнения, что wifi в микротике не ахти. Так что будет просто стоять отдельно wifi-роутер в режиме бриджа для авторизации посетителей кафе через СМС, и наверное второй wifi для своих нужд (ТВ и своих сотрудников). На микротике наверное можно разные LAN-порты развести в разные бриджи с разными приоритетами для пропуска трафика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Развести можно, только опять же приоритеты будут только по внешнему каналу, например у вас канал 100, вы настраиваете так, что служебный порт может забирать весь канал, а порт для посетителей только когда основной свободен. Но это не решит проблему скорости на wi-fi, т.к. один посетитель будет рядом с точкой и до него (например) 50М скорость, а другой за самым дальним столиком, куда скорость будет 10М. Ясно дело, когда они оба начнут качать общая скорость вряд ли превысит 10-15М на всех.

 

Вайфай у микротика хороший, антенны просто в роутерах с малым усилением, и с яблочной продукцией плохо дружат. Однако ничего не мешает повесить в углу SXT, которая будет на все помещение светить. На ней убавляют мощность, а сигналы от абонентов она очень хорошо поймает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Saab95 сказал:

Вайфай у микротика хороший

Раз уж зашел разговор за вифи на микротике, то попутный вопрос: в рамках одного микротика с вифи реализуема ли схема, когда посетители авторизуются на нем через СМС через сторонний сервис, а свои сотрудники - просто вводом пароля на сеть вифи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, на микротике можно сделать виртуальную точку доступа со своим отдельным SSID и шифрованием (таких точек можно сделать много), на каждую выдаете свои адреса, добавляете в свой бридж и всего делов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если нет возможности протянуть кабель к ТВ, то хотя бы ставьте 2х диапазонный роутер и приставку с 5G диапазоном

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня полвечера убил на элементарную настройку элементарной схемы на RB750: получение адреса по dhcp от провайдера, раздача внутрь по dhcp инета. Логика настройки там м-м-м... мягко говоря "альтернативная". Собственно взял мануал "в картинках" - https://serveradmin.ru/bazovaya-nastroyka-routera-mikrotik/  , сделал по нему, но но так и не заработало (исключение - в качестве WAN взял eth2, т.к. на eth1 индикация "вкл" горит независимо от того включено в него что-то или нет и по dhcp через этот порт от провайдера ничего не прилетает вовсе). От провайдера (это я и есть) по dhcp все прилетает как надо, из терминалки микротика все в инете пингуется, внутрь dhcp не работает, просто не раздает адреса и все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, Andrei сказал:

внутрь dhcp не работает

Значит, всё же Вы что-то не так сделали.
Для того, чтобы работал DHCP ему нужно два условия: работающий интерфейс  (бридж, в случае объединения нескольких интерфейсов в группу коммутации), и статический IP на этом интерфейсе. Далее, в оснастке winbox  /IP-> DHCP-Server есть волшебна кнопка "DHCP Setup" которая с помощью визарда создаст DHCP-Server на интерфейсе. Если до этого некий dhcp-сервер был сконфигурирован ранее - сначала его там же удалить. И еще бывает, что упорно раздаются IP из старого пула. Это потому, что создались ранее "lease" для отдельных mac-адресов. Обновить/очистить соответствия можно в соответствующей вкладке оснастки "dhcp-server".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
45 минут назад, nkusnetsov сказал:

Далее, в оснастке winbox  /IP-> DHCP-Server есть волшебна кнопка "DHCP Setup" которая с помощью визарда создаст DHCP-Server на интерфейсе.

Так и сделал.

 

45 минут назад, nkusnetsov сказал:

Если до этого некий dhcp-сервер был сконфигурирован ранее - сначала его там же удалить.

По приведенной мной инструкции в самом начале идет сброс прежней конфигурации. Это тоже сделано.

 

46 минут назад, nkusnetsov сказал:

И еще бывает, что упорно раздаются IP из старого пула. Это потому, что создались ранее "lease" для отдельных mac-адресов.

Вообще ничего не выдается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Andrei 

Зачем бэкап-то, конфиг в текстовом виде давайте. 

/export hide-sensitive file=config

 

Изменено пользователем McSea

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
[admin@MikroTik] > export 
# dec/03/2018 16:49:44 by RouterOS 6.43.4
# software id = 3ZW0-31TC
#
# model = 750
# serial number = 566004E970B5
/interface bridge
add fast-forward=no name="bridge - LAN"
/interface ethernet
set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full name="ether1 - DOES NOT WORK"
set [ find default-name=ether2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=WAN name="ether2 - WAN"
set [ find default-name=ether3 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=LAN
set [ find default-name=ether4 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=ether5 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface="bridge - LAN" lease-time=30m name="my dhcp" relay=192.168.88.1
/interface bridge port
add bridge="bridge - LAN" interface=ether5
add bridge="bridge - LAN" interface=ether4
add bridge="bridge - LAN" interface=ether3
/interface list member
add interface="ether1 - DOES NOT WORK" list=WAN
add interface="bridge - LAN" list=LAN
/ip address
add address=192.168.88.1/24 interface="bridge - LAN" network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface="ether2 - WAN"
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface="ether2 - WAN"
add action=masquerade chain=srcnat out-interface-list=WAN
/system clock
set time-zone-name=Asia/Yekaterinburg
/system routerboard settings
set silent-boot=no
[admin@MikroTik] > 

 

config.rsc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас