Jump to content
Калькуляторы

10 Мбит/с вместо 100 Мбит/с Mikrotik RB751U-2HnD

Добрый вечер, товарищи, подскажите как думаете что может быть если Микротик на порту от провайдера видит только 10 Мбит/с  вместо 100 Мбит/с? Если кабель от провайдера напрямую включаю в комп то 100 мбит/с.

Что было сделано:

1) Кабель прозвонил, все 8 жил в норме

2) Пробовал вставлять в разные порты Микротика кабель провайдера и везде показывает 10 Мбит/с

3) Написал в саппорт, ничего толкового не сказали

4) Провайдер Qwerty говорит что у нас все ок

5) Пробовал отключать на порту режим автосогласования и вручную выставлять 100 Мбит/с - на полном дуплексе перестает работать, на полудуплексе работает с ошибками.

 

Если есть какие либо мысли, подскажите куда бы еще копнуть и что проверить.

Edited by staybox

Share this post


Link to post
Share on other sites

Когда кабель от провайдера подключаю напрямую к компьютеру то выдает 100 Мбит/с.

Share this post


Link to post
Share on other sites

Может быть дело в полумертвом микротике, подключите к пк и посмотрите с какой скоростью завёлся порт

Share this post


Link to post
Share on other sites
13 hours ago, Xaser said:

Может быть дело в полумертвом микротике, подключите к пк и посмотрите с какой скоростью завёлся порт

 

Перечитайте по буквам сообщение прям над вашим.

Share this post


Link to post
Share on other sites
16 часов назад, SyJet сказал:

Провайдера долбить 

++

Share this post


Link to post
Share on other sites

Менять Микротик.

Иногда сталкивался с загадочной несовместимостью конкретных устройств.

Провайдер навряд-ли будет менять коммутатор, поэтому менять у себя.

Share this post


Link to post
Share on other sites

Попробовал использовать обычный переходник (не активный) перед роутером теперь видит 100. Видимо с кабелем от провайдера что то.

Share this post


Link to post
Share on other sites

Что значит "не активный переходник"?

Навряд-ли он мог повлиять.

Разве что контакты на коннекторе слишком сильно поджаты и в разъеме Микротика не достают до контактных площадок.

Share this post


Link to post
Share on other sites
5 минут назад, alibek сказал:

Что значит "не активный переходник"?

Навряд-ли он мог повлиять.

Разве что контакты на коннекторе слишком сильно поджаты и в разъеме Микротика не достают до контактных площадок.

Это значит обычный переходник. Сквозной. Мог повлиять кабель.

Share this post


Link to post
Share on other sites
1 час назад, Engenius сказал:

 

Перечитайте по буквам сообщение прям над вашим.

И что ты пишешь когда подключаю кабель к ау напрямую все норм, ты указал кабель от провайдера или от микротика, нет, вот я и дал тебе совет

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now