Jump to content
Калькуляторы

Низкий CCQ на SXT Lite2

Низкий CCQ  на SXT Lite2

Добрый день!

Прошу помощи у знающих, есть два микротика SXT Lite2 в PTP, бридж. Расстояние между точками ~800 м, прямая видимость есть, но очень условная , одна из антенн частично загорожено зданиями, остается лишь неширокий просвет по горизонтали градусов 30,на пути луча присутствует линия высоковольтных передач. Ниже фото со стороны одной точки, вторая помечена красным.

 Проблема в очень маленькой скорости ( 2-10 Мбит), CCQ плавает от 15-40%. Пинги 5-60 мс, среднее 30 мс, потери 2-5 %  

Что я пробовал

1.       Смена частоты – улучшений не было, остановился на 2432 как более стабильной

2.       Крутил антенны – также результата нет

Возможно ли в этом случае добиться приемлемой связи (достаточно  стабильных 20-30 Мбит)?

Если с данным оборудование это невозможно, поможет ли другое оборудование ?

 

Настройки клиентской точки

export compact

# oct/29/2018 13:09:05 by RouterOS 6.43.4

# software id = G51C-G0GC

#

# model = SXT 2nD r3

# serial number = xxxxxxxxx

/interface bridge

add fast-forward=no name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \

    frequency-mode=superchannel mode=station-bridge nv2-preshared-key=\

    7910364141 nv2-security=enabled ssid=RodKray wireless-protocol=nv2

/interface ethernet

set [ find default-name=ether1 ] advertise=\

    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/interface bridge port

add bridge=bridge1 hw=no interface=ether1

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.0.42/8 interface=ether1 network=192.0.0.0

/ip dhcp-client

# DHCP client can not run on slave interface!

add dhcp-options=hostname,clientid disabled=no interface=ether1

/ip route

add distance=1 gateway=192.168.0.1

/system clock

set time-zone-name=Europe/Moscow

/system identity

set name=Office

/system routerboard settings

set silent-boot=no

 

 

Настройки AP

[admin@NovSklad] > export compact

# oct/12/2017 10:30:06 by RouterOS 6.43.4

# software id = P0G9-P0TR

#

# model = SXT 2nD r3

# serial number = xxxxxxxxxxxxxx

/interface bridge

add fast-forward=no name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-Ce \

    default-forwarding=no disabled=no frequency=2432 mode=bridge \

    nv2-preshared-key=7910364141 nv2-security=enabled ssid=RodKray \

    wireless-protocol=nv2

/interface ethernet

set [ find default-name=ether1 ] advertise=\

    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/ip hotspot profile

set [ find default=yes ] html-directory=flash/hotspot

/snmp community

set [ find default=yes ] addresses=0.0.0.0/0

/interface bridge port

add bridge=bridge1 interface=wlan1

add bridge=bridge1 hw=no interface=ether1

/ip address

add address=192.168.0.41/24 interface=ether1 network=192.168.0.0

/ip dhcp-client

add dhcp-options=hostname,clientid interface=bridge1

/ip route

add distance=1 gateway=192.168.0.1

/ip smb shares

set [ find default=yes ] directory=/pub

/system clock

set time-zone-name=Europe/Moscow

/system identity

set name=NovSklad

/system routerboard settings

set silent-boot=no

[admin@NovSklad] >

image.thumb.png.1369e25cb624c5f2e74c18d79d85c937.png

image.thumb.png.689643d79c62075a00efa19e640e1a51.png

 

Эфир

image.thumb.png.64e272324e6264f83f6fceb7fd605005.png

image.thumb.png.7d792c7801cc61454fcb36dbaa383079.png

 

 

Заранее благодарен!

 

Фото с места установки одного микротика, второй помечен красной точкойIMG_20181017_115247.thumb.jpg.a83bb96f982160d46208c55b076df306.jpg

Share this post


Link to post
Share on other sites

У вас скорей всего куча переотражений. 20Мhz (10Mhz если не поможет) ставьте, уменьшайте мощность, и ставьте фиксированную низкую модуляцию. Обратите внимание на галочки MCS

1.JPG

2.JPG

3.JPG

4.JPG

5.JPG

Edited by Jaguar77

Share this post


Link to post
Share on other sites
3 часа назад, Виктор17 сказал:

Спасибо! Вечером испробую!

Попробуйте для теста поставить на обеих точках superchannel и частоту 23хх

Share this post


Link to post
Share on other sites

Плохо видно на скрине, но по моему Noise Floor -89dbm ? Или что не так рассмотрел  ?

Share this post


Link to post
Share on other sites

Вообще надо все частоты с минимальным шагом по каналу пройтись, найти ту, на которой работает. С таким успехом можно и на стандартных частотах найти место для работы. Заужать до 10мгц смысла нет, с тем же успехом можно просто канальные скорости ограничить. Кстати, надо и одноканальный режим попробовать, когда галочки MCS устанавливаются от 0 до 7, и если CCQ не 100, то убавлять сверху до 6, 5 и т.п. Возможно по одной поляризации помеха идет или еще что.

 

Так же помогает уменьшение мощности и повторное наведение, а так же перевесить антенну на стенку.

Share this post


Link to post
Share on other sites

Коллеги! Признателен вам за помощь! 

Пока попробовал только сместиться по частоте и удалось поднять скорость до устойчивых 20 Мбит, в принципе этого вполне хватает (крутиться 6 rdp клиентов, и 4 ip телефона).

Также гораздо лучше картина по пингам:

Статистика Ping для 192.168.0.41:

 

    Пакетов: отправлено = 90443, получено = 90432, потеряно = 11

    (0% потерь)

Приблизительное время приема-передачи в мс:

    Минимальное = 1мсек, Максимальное = 92 мсек, Среднее = 7 мсек

 

CCQ также вырос, но далек от нормального. Еще заметил что днем CCQ уменьшается на 3-9 %, предполагаю что днем кто-то из соседних предприятий включает еще какое-то радио оборудование

За два дня работы пока никаких жалоб (ранее телефония «икала» и rdp временами тупил).

 

Как разгребу текущие дела буду крутить дальше по вашим рекомендациям.

В скринах текущая картина

Еще раз спасибо!

 

 

 

 

1.jpg

2.jpg

3.jpg

Edited by Виктор17

Share this post


Link to post
Share on other sites
11 минут назад, Виктор17 сказал:

Коллеги! Признателен вам за помощь! 

Пока попробовал только сместиться по частоте и удалось поднять скорость до устойчивых 20 Мбит, в принципе этого вполне хватает (крутиться 6 rdp клиентов, и 4 ip телефона).

Также гораздо лучше картина по пингам:

Статистика Ping для 192.168.0.41:

 

    Пакетов: отправлено = 90443, получено = 90432, потеряно = 11

    (0% потерь)

Приблизительное время приема-передачи в мс:

    Минимальное = 1мсек, Максимальное = 92 мсек, Среднее = 7 мсек

 

CCQ также вырос, но далек от нормального. Еще заметил что днем CCQ уменьшается на 3-9 %, предполагаю что днем кто-то из соседних предприятий включает еще какое-то радио оборудование

За два дня работы пока никаких жалоб (ранее телефония «икала» и rdp временами тупил).

 

Как разгребу текущие дела буду крутить дальше по вашим рекомендациям.

В скринах текущая картина

Еще раз спасибо!

 

 

 

 

1.jpg

2.jpg

3.jpg

Полосу поставьте 20mhz, и во вкладке HT на передающем sxt поставьте Guard interval-long

Share this post


Link to post
Share on other sites
10 часов назад, airos23 сказал:

Полосу поставьте 20mhz, и во вкладке HT на передающем sxt поставьте Guard interval-long

Скорость выросла до 25 Мбит, время пинга уменшилось

 

Статистика Ping для 192.168.0.41:
    Пакетов: отправлено = 272, получено = 272, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 1мсек, Максимальное = 20 мсек, Среднее = 4 мсек
 

C HT MSC стоит играться?

 

4.jpg

Share this post


Link to post
Share on other sites

Да стоит... И еще попробуйте перейти с NV2 на Nstream

Share this post


Link to post
Share on other sites

Добрый день! У меня похожая ситуация, есть мост из 2-х sxt-lite2, нашёл минимальный загруженный канал, но скорости в канале нету! Кто чем может посоветовать ? Расстояние между точками метров 700, и ещё он не даёт поднять мощность передатчика, ставит макс 10dbM и всё ?! Жду помощи :)

 

 

rb.jpg

wlan.jpg

ht.jpg

power.jpg

signal.jpg

spectral.jpg

spectral1.jpg

Share this post


Link to post
Share on other sites

country=no_country_set

 

frequency=2382

scan-list=2382-2412

tx-power=20

 

Я так понимаю что линк у вас в черную ? 

Share this post


Link to post
Share on other sites
10 минут назад, npokypop сказал:

country=no_country_set

 

frequency=2382

scan-list=2382-2412

tx-power=20

 

Я так понимаю что линк у вас в черную ? 

Он не даёт другую страну поставить и мощность изменить, а также таких частот нету !

 

point.jpg

freq.jpg

Share this post


Link to post
Share on other sites

Вы можете объяснить почему частота 2422 ???

При таком  спектре зачем Вы лезете на помеху?

Основы WiFi, после того как в 2003 появился стандарт 802.11g, в 2.4 стало всего три канала 2412, 2437, 2462 выбирать нужно самый свободный из них.

Чтобы увеличить мощность, нужно в настройках уменьшить усиление антенны.

14 часов назад, npokypop сказал:

country=no_country_set

Означает применить ограничения для всех стран, доступны частоты 2412-2462.

14 часов назад, VIGOPO сказал:

frequency=2382

Чтобы установить такую частоту на SXT, на современных прошивках, нужно или приобрести лицензию superchanel, или выбрать некоторую страну...

В зашумленном эфире часто работать в 802.11 лучше

Прочтите не помешает.

 

Share this post


Link to post
Share on other sites
6 часов назад, Корпич сказал:

Вы можете объяснить почему частота 2422 ???

Была выбрана частота по меньшему пингу, по большему показателю сигнал шум и прокачки канала по CCQ

 

6 часов назад, Корпич сказал:

Чтобы установить такую частоту на SXT, на современных прошивках, нужно или приобрести лицензию superchanel, или выбрать некоторую страну...

У меня в стране только одна россия

 

Т.е. в моем случае без лицензии ни как ?

country.jpg

Edited by VIGOPO

Share this post


Link to post
Share on other sites
1 час назад, VIGOPO сказал:

Была выбрана частота по меньшему пингу, по большему показателю сигнал шум и прокачки канала по CCQ

 

У меня в стране только одна россия

 

Т.е. в моем случае без лицензии ни как ?

country.jpg

 

прошейте netinstall, будут доступны все частоты

Share this post


Link to post
Share on other sites
2 часа назад, weedman сказал:

прошейте netinstall, будут доступны все частоты

А если я нахожусь за 350км от линка и имею доступ только через winbox это реально ?

Share this post


Link to post
Share on other sites
14 минут назад, VIGOPO сказал:

А если я нахожусь за 350км от линка и имею доступ только через winbox это реально ?

если на том конце есть комп, подключенный по кабелю и кто-то, кто готов исполнять ваши команды

Share this post


Link to post
Share on other sites
8 минут назад, weedman сказал:

если на том конце есть комп, подключенный по кабелю и кто-то, кто готов исполнять ваши команды

Принцип объяснить можете ?

 

И покупка superchanel имеет место быть ?

Share this post


Link to post
Share on other sites
1 час назад, VIGOPO сказал:

Принцип объяснить можете ?

 

И покупка superchanel имеет место быть ?

superchanel не нужно покупать, просто эта функция отключена в вашей прошивке, прошивка нетинсталом уберет все ограничения.

1 скачать нетинстал https://mikrotik.com/download

2 там же скачать прошивку. которая main (версия должна соответствовать версии нетинстал)

3 настроить нетинстал (инструкции есть в интеренете)

4 для запуски прошивки не использовать предложенное везде - "зажать кнопку", вместо этого в winbox - system\routerboard\settings\ в boot-device выбрать "Try ethernet once". тогда не нужно будет ничего нажимать на точке доступа и е***ся (иногда это именно так) с кнопкой.

5 после того, как прошивка закончится, пользоваться устройством. шить нужно оба. если оба "Russia3"

 

еще поставьте микроты в фокус спутниковой тарелки. и себе и людям лучше сделаете, при чем существенно. может и шить не нужно будет ничего. за левые частоты могут покарать. да и вообще. если у вас растояние небольшое и это точка-точка, две тарелки будет нормально работать на законных частотах

Share this post


Link to post
Share on other sites
4 часа назад, VIGOPO сказал:

я нахожусь за 350км

Тогда возможности нормально настроить мост сильно ограничены. 80% это правильная установка.

Первым делом установите усиление антенны в 0, что бы оно Вам не ограничивало мощность. 

/interface wireless  antenna-gain=0

 

Точка залочена под Россию, не знаю возможен ли там такой финт. По идее мощность разрешит поднять до 20, если нет, тогда нетинсталл или суперканал выбирать Вам.

2 часа назад, weedman сказал:

прошивка нетинсталом уберет все ограничения.

Не все, сами подумайте, какой смысл продавать лицензию суперканала, если все было бы так просто?

 

Share this post


Link to post
Share on other sites
1 час назад, Корпич сказал:

Тогда возможности нормально настроить мост сильно ограничены. 80% это правильная установка.

Первым делом установите усиление антенны в 0, что бы оно Вам не ограничивало мощность. 

/interface wireless  antenna-gain=0

 

Точка залочена под Россию, не знаю возможен ли там такой финт. По идее мощность разрешит поднять до 20, если нет, тогда нетинсталл или суперканал выбирать Вам.

Не все, сами подумайте, какой смысл продавать лицензию суперканала, если все было бы так просто?

 

какие по вашему ограничения останутся? и кто ее вдруг начал продавать? и когда она стала лицензией, а не опцией в настройке?

Edited by weedman

Share this post


Link to post
Share on other sites
2 часа назад, Корпич сказал:

/interface wireless  antenna-gain=0

 

на скриншоте видно, у меня нету таких команд !

 

В 27.04.2021 в 13:55, VIGOPO сказал:

point.jpg

 

Share this post


Link to post
Share on other sites
5 часов назад, weedman сказал:

superchanel не нужно покупать, просто эта функция отключена в вашей прошивке, прошивка нетинсталом уберет все ограничения.

1 скачать нетинстал https://mikrotik.com/download

2 там же скачать прошивку. которая main (версия должна соответствовать версии нетинстал)

3 настроить нетинстал (инструкции есть в интеренете)

4 для запуски прошивки не использовать предложенное везде - "зажать кнопку", вместо этого в winbox - system\routerboard\settings\ в boot-device выбрать "Try ethernet once". тогда не нужно будет ничего нажимать на точке доступа и е***ся (иногда это именно так) с кнопкой.

5 после того, как прошивка закончится, пользоваться устройством. шить нужно оба. если оба "Russia3"

Спасибо за совет смогу попробывать когда буду там! Потому без физического доступа тут не обойтись !

Share this post


Link to post
Share on other sites

 

1 час назад, weedman сказал:

когда она стала лицензией, а не опцией в настройке?

Прошу прощения, если ввел сообщество в заблуждение, но помню что была такая такая лицензия "Дополнительная лицензия Extra-Channel, позволяющая использовать расширенные диапазоны частот 2312 - 2497MHz и 4920 - 6100MHz, а так же, не стандартную ширину рабочего канала связи, увеличенную до 60MHz". https://www.lanmart.ru/licenzija-extra-channels-60mhz.html Она позволяла  включать суперканал без нетинстала

 

31 минуту назад, VIGOPO сказал:

у меня нету таких команд

Выполните в терминале должно сработать

/interface wireless set [ find default-name=wlan1 ] antenna-gain=0

 

чтобы проверить наберите /interface wireless export verbose и посмотрите есть там параметр antenna-gain или нет?

 

Edited by Корпич
дополнение

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now