Jump to content
Калькуляторы

BDCOM GP3600-16 не работает dhcp-relay

Просьба не путать с Р3600 серией, в которой максимально 64 онушки на порт !

 

Не работает dhcp-relay, запросы прилетают бродкастом в клиентском 11влане, в 10влане управления запросов нет.

В логе ОЛТ мак клиента отображается. 

Oct  1 14:48:27 DHCPR: dhcpr_add_binding for Mac addr: c4:71:54:58:77:5d
Oct  1 14:48:27 DHCPR: DHCP Request msg type is 1
Oct  1 14:48:27 DHCPR: get gemport = 260

 

Конфиг:

Switch#sh conf
!version 10.3.0C build 46550
service timestamps log date
service timestamps debug date
logging buffered 200000
!
port-protected 1
!
!
!
!
!
!
no spanning-tree
!
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 
!
enable password
!
!
!
!
!
gpon profile onu-tcont tcont-default id 1
 gpon-profile tcont-type 3 pir 1024000 cir 512
!
gpon profile onu-rate-limit ratelimit-default id 1
 gpon-profile pir 1000000 cir 8000
!
gpon profile onu-virtual-port virtual-port-default id 1
 gpon-profile encryption disable
 gpon-profile upstream queue 8
 gpon-profile upstream rate-limit-profile ratelimit-default
 gpon-profile downstream queue 8
!         
gpon profile onu-tcont-virtual-port-bind tvbind-default id 1
 gpon-profile virtual-port 1 profile virtual-port-default tcont 1 profile tcont-default
!
gpon profile onu-flow-mapping flow-mapping-default id 1
 gpon-profile entry 1 uni type Eth-uni
 gpon-profile entry 1 uni all
 gpon-profile entry 1 virtual-port 1
!
gpon profile onu-vlan users id 3
 gpon-profile vlan mode tag
 gpon-profile vlan pvid 11 0
!
!
interface Null0
!
interface GigaEthernet0/0
 ip address 
 no ip directed-broadcast
!
!!slot 0 1
interface GigaEthernet0/1
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/2
 switchport trunk vlan-allowed 10,11
 switchport trunk vlan-untagged none
 switchport mode dot1q-tunnel-uplink
  dhcp snooping trust
!
interface GigaEthernet0/3
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/4
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/5
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/6
 switchport mode dot1q-tunnel-uplink
!
interface GigaEthernet0/7
 shutdown
 switchport mode dot1q-tunnel-uplink
!         
interface GigaEthernet0/8
 shutdown
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet0/1
 shutdown
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet0/2
 shutdown
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet0/3
 shutdown
 switchport mode dot1q-tunnel-uplink
!
interface TGigaEthernet0/4
 shutdown
 switchport mode dot1q-tunnel-uplink
!
interface GPON0/1
 switchport protected 1
!
interface GPON0/2
 gpon bind-onu sn **** 1
 gpon bind-onu sn **** 2
 gpon bind-onu sn **** 3
 gpon bind-onu sn **** 4
 gpon bind-onu sn **** 5
 filter dhcp
 switchport trunk vlan-allowed 11-12
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface GPON0/2:1
!
interface GPON0/2:2
!
interface GPON0/2:3
!
interface GPON0/2:4
!
interface GPON0/2:5
!
interface GPON0/3
 shutdown
 switchport protected 1
!
interface GPON0/4
 shutdown
 switchport protected 1
!
interface GPON0/5
 shutdown
 switchport protected 1
!
interface GPON0/6
 shutdown
 switchport protected 1
!
interface GPON0/7
 shutdown
 switchport protected 1
!
interface GPON0/8
 shutdown
 switchport protected 1
!
interface GPON0/9
 shutdown
 switchport protected 1
!
interface GPON0/10
 shutdown
 switchport protected 1
!
interface GPON0/11
 shutdown
 switchport protected 1
!
interface GPON0/12
 shutdown
 switchport protected 1
!
interface GPON0/13
 shutdown
 switchport protected 1
!
interface GPON0/14
 shutdown
 switchport protected 1
!
interface GPON0/15
 shutdown
 switchport protected 1
!
interface GPON0/16
 shutdown
 switchport protected 1
!
!!slot end
!
interface VLAN10
 ip address 10.10.1.2 255.255.255.0
 no ip directed-broadcast
!
interface VLAN11
 no ip address
 no ip directed-broadcast
 ip helper-address 10.10.1.1
!
interface VLAN12
 no ip address
 no ip directed-broadcast
 ip helper-address 10.10.1.1
!
!
!
vlan 1,10,11-12
!
!
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  11-12
ip dhcp-relay snooping log
!
!
!
!
!         
!
ip route default 10.10.1.1 
ip exf
!
ipv6 exf
!
!
ip http language english
ip http server
!
!
!
ntp server 
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Switch#

 

Share this post


Link to post
Share on other sites

Ни у кого не используется dhcp-relay на GP3600 ?

В соседней теме про "особенности" настройки порта езернет, были вопросы, значит GP3600 кто то использует, а dhcp-relay нет ?

Share this post


Link to post
Share on other sites

Сам себе и отвечаю.

 

Для того чтоб заработал dhcp-reley snooping и появились уникаст запросы во влане управления, необходимо:

Включить глобально ip dhcpd enable.

В абонентском влане, указать ip address 10.0.0.2 255.255.255.0 и ip helper-address 10.10.1.1 он же dhcp-relay.


 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now