Jump to content
Калькуляторы

Проблема с прошивкой PBI DCH-4000p

да, прошивки отсюда брали. 

сами приемники покупали в 2011, может само железо старое? маркировка на корпусе  4000P-42S2-GS

 

 

Share this post


Link to post
Share on other sites
В 11/19/2018 в 09:22, xarizma сказал:

Здравствуйте! у нас тоже проблема с DCH-4000P: стоит старая 40PR0028, попытались ее обновить - приемник перестает дескремблировать звук.. 

ставили  софт 40PR0036, 40PR0054

возможно, есть какая-то промежуточная версия?

Такая же проблема была на 1400P (та же железка, но в модульном исполнении). Начиная с не помню какой прошивки в разделе CI при управлении через web-интерфейс появляется пункт "Audio Descramble", который по умолчанию стоит в "Disable".

Share this post


Link to post
Share on other sites
On 11.12.2018 at 3:09 PM, fatman80 said:

Такая же проблема была на 1400P (та же железка, но в модульном исполнении). Начиная с не помню какой прошивки в разделе CI при управлении через web-интерфейс появляется пункт "Audio Descramble", который по умолчанию стоит в "Disable".

@fatman80 , спасибо!! все сделали

на dch-4000p настройка "Audio Descramble" только с лицевой панели доступна

Share this post


Link to post
Share on other sites
23 часа назад, xarizma сказал:

@fatman80 , спасибо!! все сделали

на dch-4000p настройка "Audio Descramble" только с лицевой панели доступна

Интересно. А вот этого я не знал :). У меня есть пара и таких железок, но управляю ими удаленно.

Edited by fatman80
Описка

Share this post


Link to post
Share on other sites

PBI видать нашли где то инженера :)

я помню это еще на AD MX было , лет так 10 назад если не по более

Share this post


Link to post
Share on other sites

После неудачной прошивки, при включении питания PuTTY пишет по COM порту

Board: STx7105-PDK  [32-bit mode]


U-Boot 1.3.1 (Apr  6 2011 - 17:56:44) - stm23_0051

DRAM:  256 MiB
NOR:    16 MiB
NAND:  No NAND device found!!!
  0 KiB
SPI:  ERROR: Unknown SPI Device detected, status = 0xff
In:    serial
Out:   serial
Err:   serial
Hit any key to stop autoboot:  1

Нет возможности прошить по FTP. Это можно исправить?

Share this post


Link to post
Share on other sites
4 минуты назад, wvlas сказал:

После неудачной прошивки, при включении питания PuTTY пишет по COM порту 

uboot recovery не пробовали? https://yadi.sk/d/L6fE21rIWEiCW

Share this post


Link to post
Share on other sites

По инструкции uboot recovery и делаю. Зажимаю на клавиатуре Enter? включаю питание, PuTTY пишет много текста, последняя строка 

Load module stpti4_ioctl [209]          by insmod (pid 410)
* Creating device nodes in /dev/stapi
Bus error

Please press Enter to activate this console.

и все, ни на что не реагирует.

 

Вот лоханулся, сто раз переделывал, инструкцию перечитывал, оказалось не изменил настройку Flow control в PuTTY. Потому что она в другом пункте настроек. Видимо ваша инструкция в другом формате, в глаза сразу бросилась настройка. Появился запрос PDK7105>

Edited by wvlas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now