Jump to content
Калькуляторы

Проблема с видеокамерами через микротик

Добрый день, форумчане. Есть проблема следующего характера. Имеется сервер видеонаблюдения с отдельной сетью и виланом. Доступ клиентов ПК к серверу и к видеокамерам осуществляется через микротик RB1100 (смотрите в схему). ПК клиентов находятся в отдельных сетях (с масками 30) с виланами. Доступ видеокамерам на клиентских ПК в есть и работают вроде нормально. Но проблема возникает в том случае, когда на один экран клиента выводятся несколько камер видеонаблюдения (например, от 4-х и более). При этом кадры периодически начинают тормозить на экране.

А вот если ПК клиента подключить на прямую в сеть сервера видеонаблюдения (10.10.10.0/24) с виланом 100 в обход RB1100, то подобная проблема с торможениями кадров не наблюдается.

Потому есть подозрение на настройку Микротика RB1100. Может проблема с натом, так как у меня настроен через общий маскарад?

Просьба дать чуть развернутый ответ.

Схема.png

Share this post


Link to post
Share on other sites
В 04.09.2018 в 13:27, svyaznoy сказал:

Может проблема с натом, так как у меня настроен через общий маскарад?

Для чего маскарадить одну серую сеть в другую?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this