Jump to content
Калькуляторы

Проблема с bridge и dhcp

Стоит последний RouterOS, настроен из конфигуратора на pppoe. Хочу подключить 2 провайдера тоже через pppoe. Соотв нужно выкинуть eth2 из bridge. 

Bridge-> Ports -> remove eth2 ( или disable ).

Но после почему после такого удаления пропадает dhcp сервер ( т е он перестает выдавать адреса ) и становится красным в Ip->DHCP server.

Если интерфейс включаешь или добавляешь - все работает

 

Почему так происходит и причем тут DHCP сервер ?

 

 

Share this post


Link to post
Share on other sites

Без конфига, только гадать на кофейной гуще.

 

З.ы. прогадал кофе говорит конфиг нужно.

Share this post


Link to post
Share on other sites

Скорее всего в начальном конфиге порты настроены через мастер порт, которым является ether2, и IP адрес с DHCP установлены на него, когда удаляете его из бриджа то все краснеет=)

 

В любом случае следует проверить на каком интерфейсе висит IP адрес локалки DHCP, и на каком порту висит DHCP сервер, при необходимости перенастроить.

Share this post


Link to post
Share on other sites
On 25.08.2018 at 10:23 AM, Saab95 said:

В любом случае следует проверить на каком интерфейсе висит IP адрес локалки DHCP, и на каком порту висит DHCP сервер, при необходимости перенастроить.

Как всегда по делу. Скорее всего DHCP включен был на мастер порт, а надо на бридж ставить. Ну и IP микротика что  бы висел на бридж.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now