Перейти к содержимому
Калькуляторы

Нубский вопрос про пересечение адресов

Собственно хочу создать сабинтефейс с адресом 10.0.0.254 и маской 255.255.255.0

Но маршрутизатор говорит, что данная сеть уже арбайтен!?

 

Нубский вопрос, чё не так?

Ведь везде /24 маска.

 

Цитата

7201_L16#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
7201_L16(config)#int GI0/1.101
7201_L16(config-subif)#ip addr 10.0.0.254 255.255.255.0

% Configuring IP routing on a LAN subinterface is only allowed if that
subinterface is already configured as part of an IEEE 802.10, IEEE 802.1Q,
or ISL vLAN.

7201_L16(config-subif)#

 

Конфиг маршрутизатора:

Скрытый текст

crypto isakmp policy 1000
 authentication pre-share
crypto isakmp key 12345 address X.Y.Z.T.
!
!
crypto ipsec transform-set IPsec_Authenication_Router's ah-sha-hmac
 mode transport
!
crypto ipsec profile DMVPN
 set transform-set IPsec_Authenication_Router's
!
!
!
!
!
!
!
!
interface Tunnel1
 ip address 10.255.255.1 255.255.255.0
 no ip redirects
 ip nhrp map multicast dynamic
 ip nhrp network-id 1
 ip ospf network broadcast
 tunnel source GigabitEthernet0/0
 tunnel mode gre multipoint
 tunnel protection ipsec profile DMVPN
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/0
 description UPlink_Centel
 ip address X.Y.Z.T. 255.255.255.192
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
 ntp disable
!
interface GigabitEthernet0/1
 ip address 192.168.200.254 255.255.254.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
 media-type rj45
 negotiation auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
 negotiation auto
!
interface GigabitEthernet0/3
 no ip address
 shutdown
 duplex auto
 speed auto
 negotiation auto
!
router ospf 1
 router-id 10.255.255.1
 passive-interface default
 no passive-interface Tunnel1
 network 10.255.255.0 0.0.0.255 area 0
 network 192.168.200.0 0.0.0.255 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 10 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 X.Y.Z.T.
!
access-list 10 permit 192.168.200.0 0.0.1.255
no cdp run
!
!
!
!
!
control-plane
!
!
!
mgcp profile default
!
!
!
line con 0
 exec-timeout 60 0
 logging synchronous
 stopbits 1
line aux 0
 no exec
 transport output none
 stopbits 1
line vty 0 4
 exec-timeout 60 0
 privilege level 15
 logging synchronous
 transport input ssh
!
ntp server 195.3.254.2 source GigabitEthernet0/0
ntp server 192.36.143.130 source GigabitEthernet0/0
ntp server 185.22.60.71 source GigabitEthernet0/0
!
end

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ну сказано же 
Цитата

% Configuring IP routing on a LAN subinterface is only allowed if that
subinterface is already configured as part of an IEEE 802.10, IEEE 802.1Q,
or ISL vLAN.

Сначало указываем тип саба, потом вешаем IP.

int GI0/1.101
encapsulation dot1Q 101
ip addr 10.0.0.254 255.255.255.0 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стыдно конечно признать, что дело было не в бабине...

prolan, спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас