Перейти к содержимому
Калькуляторы

Пропадает роутер и рвется линк

Здравствуйте. Опишу строение своей сети. В сельской АТС стоит адсл роутер, подключенный к порту(настроен в режиме бридж). От него кабель к убику нано м2 на крыше, от него wi-fi мост до нано м2 на крыше дома, от него кабель к роутеру дома. Авторизация ппое идет на домашнем роутере. Лет 6 без перерыва в сельской атс пашет ADSL роутер от Ростелекома qbr-2041ww. Последнюю неделю начал пропадать интернет, при этом нельзя было подключиться к веб морде роутера в атс, так как нанос на крыше терял с ним линк(прыгает туда сюда). Видимо, непроизвольные перезагрузки и зависания. У меня есть копия лога роутера с ошибками. Не могли бы вы мне помочь с расшифровкой, в чем ошибка? Прикрепил копию лога к сообщению. Был бы рад помощи. С уважением, Дмитрий.

syslog.txt

Изменено пользователем Agafonoff

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такое ощущение, что железка перезагружается, видно по времени, после ребута время сбрасывается. С электричеством всё нормально там напряжение не прыгает? Возможно стоит проверить блок питание. 

Либо второй вариант роутер перегревается и поэтому в ребут уходит.

Кабель точно целый? Нанос не пропадает, когда роутер пропадает? 

На наносе выключите логи вдруг петлю ловите(хотя откуда ей там взяться) 

Возможно внутренняя флеш сгорает. Часто такое встречаю на юбиклюти. 

Смущает DHCPDISCOVER with option 60 received может отключить поиск DHCP на бридже? 

 

З.Ы. стоит искать другой модем, хотя бы для проверки, да и свой 6 лет от отпахал знатно. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 часов назад, pingz сказал:

З.Ы. стоит искать другой модем, хотя бы для проверки, да и свой 6 лет от отпахал знатно. 

Добрый день. Убик не пропадает, кабель в норме. Сегодня опять пропал интернет и доступ к адсл роутеру. После появления у него опять сброшено время. Кусок сегодняшнего лога приложу. Вы советовали отключить dhcp. Я приложу скрины настройки модема, вы по ним сможете подсказать? Если отключу dhcp, доступ к модему не пропадет? По идее не должно ведь? У меня фиксированный ip 192.168.1.1 на адсл модеме в атс, убик на атс 192.168.1.2, убик на доме 192.168.1.3, модем дома 172.16.0.4 в другой подсети, чтобы был доступ к веб мордам линка.

 

 

Лог:

 

лог.txt

 

Скриншоты:

 

Снимок экрана (12).png

Снимок экрана (13).png

Снимок экрана (14).png

Изменено пользователем Agafonoff

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, Agafonoff сказал:

Лет 6 без перерыва в сельской атс пашет ADSL роутер от Ростелекома qbr-2041ww.

Поди железо загибается, вот он и ребутается.

Или разбирай смотри/меняй кондёры или новый ставь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем на атс в режиме моста ip 192.168.1.1(фиксированный, dhcp включено), ubnt nano m2 крыша атс 192.168.1.2(фиксированный, dhcp отключено), ubnt nano m2 крыша дома 192.168.1.3(фиксированный, dhcp отключено), модем дома 172.16.0.4(фиксированный, dhcp включено). Может быть конфликт из за включенного dhcp в модеме атс и, соответственно, перезагрузки и глюки? При отключении dhcp, по идее, инет и доступ к веб морде модема не пропадет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Ivan_83 сказал:

Поди железо загибается, вот он и ребутается.

да, 6 лет - это много.

 

п.с.

был у меня когда-то дир-320, так тот тоже лет 7 работал, а потом стал глючить через день.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Agafonoff сказал:

При отключении dhcp, по идее, инет и доступ к веб морде модема не пропадет?

если руками назначить нужный -  по идее не должен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Agafonoff На кинетике стоит отключить вторичное подключение по DHCP.

По правильному(с точки зрения оператора) Не нужно через свою сеть пропускать L2 пусть твой мусор в сети будет твоим мусором, а L2 мусор оператора будет в его сети. Лучше PPPoE подымать на самом DSL модеме, а дальше либо растягивать L2 сегмент либо строить L3. 

Оператору обращался на пропадания? Возможно у тебя проблемы на порту появились. 

 image.thumb.png.4d880a7c11b7cd8f664760e3720bc17f.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас