Перейти к содержимому
Калькуляторы

Завис сервер на Centos и выходит ошибка как решить?

Подключил монитор к серваку что бы проверить некие параметры и не успел к нему да же прикоснутся как он завис, тупо завис, перезапустил его через кнопку и в итоге теперь грузится вот такая шняга, в гугле информации по данному вопросу мало да и не совсем понятно в чем именно проблема. Каждая строчка это отдельная проблема как выяснилось по запросам на американских форумах. Помогите с данной проблемой, заранее спасибо!
 

acyl8XvtvtU.jpg

6mY7iOWXSgo.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну видимо начинать нужно с первой строчки и смотреть, что именно повреждено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Начните с проверки железа, а особенно винтов.

Судя по логу - там (псевдо)аппаратный RAID.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
34 минуты назад, wedwillsont сказал:

Подключил монитор к серваку что бы проверить некие параметры

Подключали видимо на горячую.

Рекомендуется отключать монитор перед подключением, по крайней мере если это VGA-разъем (D-sub).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Судя по тексту оно выпало в панику при попытке монтирования, притом сепециально и написало почему в первой строчке, по ней и гуглить.

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/BIOS-HAS-CORRUPT-hw-PMU-RESOURCES/td-p/6006799

ну и далее видимо гуглить по второй строчке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В USB ничего не вставлено?, если вставлено -- отключите, попробуйте зайти в grub и проверить, корректно ли загрузочное устройство идетифицировалось, по grub полно инфы в гугле...

с помощью его командной строки можно проверить содержимое диска.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, alibek сказал:

начинать нужно с первой строчки

У меня при загрузке сервак (HP, видимо тут тоже) всегда такое выдает. Уже давно. Но работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Такое выдавают и фуджитцы. А завис - ну я на статику гоню, от человека. Мой скат на рекомендованном сервере от фуджицу и центосе, при обновлении ската иногда так себя ведёт. Тупо виснет, при перезагрузе ската. После аппаратного, а не ребут в консоли, начинает нормально трудиться...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Система не может найти root раздел с которого грузиться. Проверьте что в grub в опции root=.. указано правильное устройство (ну или UUID, LABEL, etc..).

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для начала загрузитесь с какого-нибудь живого линукса на флешке или CD, например, SystemRescueCD. Посмотрите, какие диски видит система, какие на них разделы, попробовать примонтировать разделы сначала в read-only, потом на запись. Если на запись не будет монтировать, то попробовать починить файловую систему. Посмотреть на конфиги grub'а, fstab и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас