Перейти к содержимому
Калькуляторы

Как раздавать интернет по DHCP, но через static-only

 

  • Доброго времени суток всем!  Значит ситуация такая – есть у меня пара точек доступа на Ubiquti  Bullet M2, к ним подключены клиенты получающие интернет по PPPoE.  PPPoE сервак находится на MikroTik RB951Ui-2HnD. Кроме этого есть ещё и локалка  на витой паре, где раздача инета идёт тоже посредством  PPPoE.  К точке доступа Bullet M2. часто подключаю нетбук, смартфон, ну это для мониторинга сети. Так вот хочу раздать этим девайсам инет по IP-адресу, через  DHCP сервер. Динамически то получилось, но раздражает, что лезут подключатся клиенты из локалки. Поэтому настроил по статическому IP-адресу, но интернет не работает на девайсах. Конфиг моих настроек предлагаю.

    /ip address

    add address=192.168.78.200/24 interface=ether2 network=192.168.78.0

    /ip dhcp-client

    add dhcp-options=hostname,clientid disabled=no interface=ether1

    /ip dhcp-server lease

    add address=dhcp_pool3 mac-address=30:85:A9:88:EE:F1 server=dhcp1

    /ip dhcp-server network

    add address=192.168.120.0/24 dns-server=192.168.3.1,4.2.2.2 gateway=\

        192.168.120.1

    /ip dns

    set allow-remote-requests=yes servers=4.2.2.2,8.8.4.4

    /ip dhcp-server

    add disabled=no interface=bridge1 lease-time=1d6h name=dhcp1

    /ip ipsec proposal

    set [ find default=yes ] enc-algorithms=aes-128-cbc

    /ip pool

    add name=pool1 ranges=172.16.0.2-172.16.0.254

    add name=dhcp_pool3 ranges=192.168.120.2-192.168.120.25

  •  
 

 

  •  

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У вас 192.168.78.200/24 в адресе, а раздаете вы 192.168.120.0/24 на DHCP сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

192.168.78.200 это адрес роутора, он на бридже висит, может DHCP не на бридж повесить. а на какой нить порт ..., чё хотите сказать VLAN надо создавать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если это адрес роутера, то как сможет с ним общаться клиент, если по DHCP ему другой адрес шлюза выдают? Повесьте дополнительно на бридж адрес 192.168.120.1 и все заработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас