Перейти к содержимому
Калькуляторы

Mikrotik Disk Lite 5 - дисконнект после добавления бриджа - в чём ошибка?

Здравствуйте, уважаемые специалисты!
Прошу помочь малоопытному пользователю с настройкой моста из двух точек Disk Lite 5. Собираюсь связать квартиру и дачный участок, расстояние по прямой около 2 км. Стоят точки TP-Link TL5210G, но в последнее время разросся микрорайон рядом с дачами, оттуда тучи вайфая прут, скорость на канале упала с 5 до 0,6 мбит/с. Прямая видимость есть, зона Френеля не перекрыта, есть ЛЭП 110 кВ поперёк сигнала, но она ниже зоны Френеля.
Нагуглил кучу инструкций по настройке, как текстовых, так и видео. Все они почти одинаковы. Вроде не так сложно пошагово всё повторить. Но увы - после создания бриджа, портов и присвоения бриджу IP  (из той же подсети), точка или сразу дисконнектится, или после вынимания - вставки кабеля в комп сеть уже не устанавливается. Даже если прописать в настройках сети на компе IP вручную, соединение сетевое появляется, но всё равно связь с точкой невозможна. 
В одном из видеороликов увидел подобную картину, но автор после 3 неудачных попыток коннекта остановил видео, а потом написал "If Device disconnect after adding bridge, use default ip to login again with winbox" Я так пробовал - эффект нулевой. 
Нигде в инете про дисконнект ничего не нашёл. Думал, может точки неисправные.
Вот, вконец уже замаялся тыкать ресет и переключать питание точек. Не могу сдвинуться с места. Помогите пожалуйста. 
С уважением
serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, serkondr сказал:

Здравствуйте, уважаемые специалисты!
Прошу помочь малоопытному пользователю с настройкой моста из двух точек Disk Lite 5. Собираюсь связать квартиру и дачный участок, расстояние по прямой около 2 км. Стоят точки TP-Link TL5210G, но в последнее время разросся микрорайон рядом с дачами, оттуда тучи вайфая прут, скорость на канале упала с 5 до 0,6 мбит/с. Прямая видимость есть, зона Френеля не перекрыта, есть ЛЭП 110 кВ поперёк сигнала, но она ниже зоны Френеля.
Нагуглил кучу инструкций по настройке, как текстовых, так и видео. Все они почти одинаковы. Вроде не так сложно пошагово всё повторить. Но увы - после создания бриджа, портов и присвоения бриджу IP  (из той же подсети), точка или сразу дисконнектится, или после вынимания - вставки кабеля в комп сеть уже не устанавливается. Даже если прописать в настройках сети на компе IP вручную, соединение сетевое появляется, но всё равно связь с точкой невозможна. 
В одном из видеороликов увидел подобную картину, но автор после 3 неудачных попыток коннекта остановил видео, а потом написал "If Device disconnect after adding bridge, use default ip to login again with winbox" Я так пробовал - эффект нулевой. 
Нигде в инете про дисконнект ничего не нашёл. Думал, может точки неисправные.
Вот, вконец уже замаялся тыкать ресет и переключать питание точек. Не могу сдвинуться с места. Помогите пожалуйста. 
С уважением
serkondr

https://www.lanmart.ru/blogs/mikrotik-sextant-bridge/

настрой по этой статье, только предварительно сбрось оба устройства до заводских установок

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Подключаемся к устройству Winbox-ом.

2. Находим и клацаем New Terminal.

3. В открывшемся окне печатаем exp com и жмем enter.

4. Мало-мало ждем пока вновь не появится приглашение > , затем жмем ПКМ (mouse, ага), выбираем Copy All . Пастим из буфера блокнот.

5. По желанию затираем или искажаем ПД (MAC, public-IP, ID, license, etc.). Сохраняем *.txt.

6. Повторяем п.1-5 для второго устройства.

 

Полученные текстовые файлы выкладываем на этом форуме. Шансы на то, что Вам помогут резко идут вверх, по сравнению с этим

6 hours ago, serkondr said:

Здравствуйте, уважаемые специалисты!
Прошу помочь малоопытному пользователю с настройкой моста из двух точек Disk Lite 5. Собираюсь связать квартиру и дачный участок, расстояние по прямой около 2 км. Стоят точки TP-Link TL5210G, но в последнее время разросся микрорайон рядом с дачами, оттуда тучи вайфая прут, скорость на канале упала с 5 до 0,6 мбит/с. Прямая видимость есть, зона Френеля не перекрыта, есть ЛЭП 110 кВ поперёк сигнала, но она ниже зоны Френеля.
Нагуглил кучу инструкций по настройке, как текстовых, так и видео. Все они почти одинаковы. Вроде не так сложно пошагово всё повторить. Но увы - после создания бриджа, портов и присвоения бриджу IP  (из той же подсети), точка или сразу дисконнектится, или после вынимания - вставки кабеля в комп сеть уже не устанавливается. Даже если прописать в настройках сети на компе IP вручную, соединение сетевое появляется, но всё равно связь с точкой невозможна. 
В одном из видеороликов увидел подобную картину, но автор после 3 неудачных попыток коннекта остановил видео, а потом написал "If Device disconnect after adding bridge, use default ip to login again with winbox" Я так пробовал - эффект нулевой. 
Нигде в инете про дисконнект ничего не нашёл. Думал, может точки неисправные.
Вот, вконец уже замаялся тыкать ресет и переключать питание точек. Не могу сдвинуться с места. Помогите пожалуйста. 
С уважением
serkondr

P.S. also не помешает информация /int wir reg pr (или скриншоты винбокса об wi-fi уровнях/статусе

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня!
Спасибо за внимание к моей проблеме.
Xaser, спасибо, всё очень подробно и ясно прописано, я  внимательно прочёл статью, думаю, так и настрою всё в итоге. но мне надо в первую очередь решить проблему дисконнекта, а то все настройки исчезнут после ресета. 
Для начала в меню QuickSet я прописал IP точки в диапазоне своей домашней сети 192.168.1.252, а также поменял диапазон DHCP. Сохранил, применил. Переткнул кабель точки из ноута в коммутатор домашней сети.
Заглянул в статью. Первое, что там предложено - обновить прошивку. Что я и сделал. Теперь версия 6.42.3.
После этого создал бридж и в нём два интерфейса - wlan1 и ether1. 
Затем в меню IP/Adresses присвоил бриджу адрес 192.168.1.253. Применил.
Теперь точка стала не видна при запуске винбокса, кнопка рефреш не даёт ничего, но по сохранённому маку точка оказалась доступна. 
Сделал, как DAF прописал, скриншоты и текст выкладываю. 
Посмотрите пож-та, что не так?
Спасибо!

1.png

2.png

 

 

DISK1.txt

Изменено пользователем serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конфиг вообще ужасный, у вас проблема с адресами, на ether1 у вас два адреса висит 192.168.1.252/24 и 192.168.1.253/24

/ip address
add address=192.168.1.252/24 comment=defconf interface=ether1 network=\192.168.1.0 - откуда тут слэш
add address=192.168.1.253/24 interface=ether1 network=192.168.1.0

 

Сбрасывайте полностью устройство. Ниже привожу нормальный конфиг для этих устройств в режиме моста, скопируйте его , замените адреса и пароли, зайдите  в New Terminal и вставьте его. То что вам нужно заменить, в конфиге я подчеркнул.

Цитата

/interface bridge
add fast-forward=no name=bridge protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-onlyn frequency-mode=superchannel guard-interval=long hw-protection-mode=rts-cts hw-retries=15 mode=bridge multicast-helper=full name=bridge_AP_5GHz \
    nv2-downlink-ratio=70 nv2-mode=sync-master nv2-preshared-key=22222222 nv2-qos=frame-priority nv2-sync-secret=11111 radio-name="U" ssid=br tx-power=4 tx-power-mode=all-rates-fixed wds-default-bridge=bridge wds-mode=\
    dynamic
/interface ethernet
set [ find default-name=ether1 ] name=ether
/interface wireless nstreme
set bridge_AP_5GHz disable-csma=yes enable-nstreme=yes framer-policy=dynamic-size
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=D wpa2-pre-shared-key=D
/interface bridge port
add bridge=bridge interface=bridge_AP_5GHz
add bridge=bridge interface=ether
/ip address
add address=10.0.0.20/24 interface=bridge network=10.0.0.0
/system clock
set time-zone-name=Europe/Kirov
/system identity
set name=bridge_master
/system ntp client
set enabled=yes primary-ntp=10.1.0.1
/system routerboard settings
set silent-boot=no
/system watchdog
set automatic-supout=no watchdog-timer=no

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Xaser 
спасибо огромное за помощь!
Всё заработало!  Ноутбук получает интернет через радиоканал. И локальные адреса открываются (роутеры, камеры, файлохранилище). 
Теперь осталось установить точки на крышах и добавить мощности. 
Несмотря на сложности, понравилось вникнуть в проблему. 
Спасибо за хорошую ссылку на статью! Прошёл по ней, просмотрев и осмыслив свои настройки.

 

 

Bridge_client.png

Bridge_master.png

Изменено пользователем serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот вопрос, почему во всех инструкциях, которые удалось нагуглить, прямо говорится именно о добавлении второго IP-адреса той же подсети для бриджа? Первый для Ehter1 есть по умолчанию из заводских настроек. А в рабочем конфиге, на ether вообще не задан IP. Только на bridge. 
Что-то изменилось? Ну не могут же так много людей тиражировать одну и ту же ошибку? Непонятно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В заводских настройках используется не бридж, а мастер порт, поэтому адрес вешается на ether1, а wlan для него является подчиненным портом. Теоретически эта схема быстрее и меньше нагружает процессор. Но на практике такое не используют, т.к. страдает и управление, и появляются ограничения по функционалу. Поэтому начальную настройку сбрасывают, создают бридж, куда добавляют и ether1 и wlan1, так же при работе в режиме прозрачного L2 моста, в настройках самого радиоадаптера на вкладке wds так же указывают динамическое добавление в бридж подключенных клиентов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Saab95 , спасибо за разъяснение.
Если можно, ещё вопрос.
Поставил точки на штатные места вместо ТП-линков. Уровень сигнала в обе стороны примерно -61..-62 dB на RX  и -62..-65 dB на TX. А вот TX/RX CCQ = 50/85%  И скорость по спидтесту неодинакова. 14,8 мбит/с на приём (на удалённой точке) и 6 мбит/с на передачу.
Пробовал уменьшить мощность с 25 до 15  - скорость упала вдвое в обе стороны.
В чём тут может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможна помеха в канале, не точная юстеровка , поиграй с частотой  или прогони сканером @. 

Изменено пользователем bg80211

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал удлинить мачту на удалённой точке. Скорости увеличились, но остались несимметричными. Может я всё-таки что-то не так настроил? Посмотрите пож-та.
П.с. Точка на квартире 252, а удалённая - 251. Других точек в канале нет, вообще чисто.

251.png

 

252.png

252.txt

251.txt

Изменено пользователем serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фото вкладок настроек Radio,  а также в таблице Registration Скрин Окна

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашёл Registration, выкладываю. 

251.png

252.png

 

Radio что-то не могу найти, если не сложно, прошу подсказать, где оно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

блин это какой то онанизм, дайте  кому нибудь удаленный доступ и вам настроят, это будет быстро толково.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
58 минут назад, Constantin сказал:

блин это какой то онанизм, дайте  кому нибудь удаленный доступ и вам настроят, это будет быстро толково.

 

Кстати поддерживаю, но для начала необходимо было бы выложить профиль трассы и скрин со сканом эфира, посмотреть что твориться в эфире

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На строку два раза кликните,  вкладка status есть перекос по chain?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Xaser 
выкладываю всё, что смог подготовить. На фото вид обеих антенн на крышах, вид трассы сигнала, а также рельеф в двух вариантах. В Гугл планете не смог добавить высоты крыш, там высоты только от поверхности. Высота крыши дома около 29,5 м., а высота тарелки на даче - примерно 8 м. Направление слева направо от дачи к дому. Эфир в удалённой точке чистый, на 5180 был второй сигнал -92 дБ, перевёл на 5300, там никого.
 

Maps1.png

Maps2.png

Direct_line.png

1528746947224.JPEG

Back_line.png

1528746978872.JPEG

 

@bg80211 , прошу прощения, если выложил не то. Пока ещё слабо ориентируюсь по меню винбокса.

Screenshot_20180611_233533.png

Изменено пользователем serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В меню беспроводного интерфейса включите wds, выберите dynamic, а вторую точку на даче выставьте station wds 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Xaser  В точке 252 (дом) вроде так и есть wds mode dynamic, а в точке 251 на даче не вижу station, только static. Это?

251.png

252.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На даче ставьте как показано на скринах

1.JPG

2.JPG

 

Да и вообще я бы на вашем месте перевесил точку которая весит на многоэтажке, сразу же перекрывается зона френдэля, вешайте ближе к краю крыши, а не к концу

Изменено пользователем Xaser

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сделал настройку на даче - не помогло. Буду снимать точки домой, проверю симметрию на рядом лежащих. Если будет нормально, то видимо дело в неудачном расположении точек. На многоэтажке точка стоит в середине здания, примерно 6 м. до края. Там стойка с тросами под кабель. Буду удлинять кабель и натягивать трос до мачты, которая в 2,5 метрах от края. Точку подниму повыше на мачте.
Отпуск закончился, да погода дождливая, быстро не получится. По результатам отпишусь.
Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У вас на фото крыши многоэтажки антенна висит на мачте, а рядом видна бетонная вентиляционная шахта - повесьте антенну на нее, сейчас у вас явное перекрытие ближней зоны, от чего появляется отраженный сигнал.

На второй точке та же самая ситуация - антенна расположена низко и смотрит через крышу - переносите на противоположную часть крыши.

Далее ограничивая канальные скорости на БС, отключив 0-7, выбирайте те, на которых работает стабильно. В авторежиме редко когда что-то нормальное получается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, уважаемые специалисты!
Наконец удалось мне переставить точки. На многоэтажке сначала хотел повесить точку на бетонную шахту, но потом передумал. Прямо по курсу сигнала висит трос с кабелем. Повесил на мачту на высоте 3 м. от крыши и в 3.5 м. от края крыши.См. на фото. 
Правда эта мачта перекрывалась ветками деревьев, но я на даче передвинул антенну на 2 м. влево, после чего мачта с точкой стали видны по центру просвета.Точку на даче тоже приподнял , теперь от крыши до точки 2,3 м. Выставлять вперёд пока не стал - кабель короток. 
В итоге сигнал прилично подрос, скорость в тестах тоже выросла в разы. Только вот несимметрия эта странная так и осталась.

IMAG1739.jpg

20140101_030522-1.jpg

251-1.png

Изменено пользователем serkondr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, serkondr сказал:

Только вот несимметрия эта странная так и осталась.

Ничего странного там нету, у вас в настройках NV2 во вкладке Wireless на базе параметр Downlink Ratio стоит 80%, вот отсюда и несиметрия. Я бы вообще посоветовал вам с вашим сигналом перейти в nstreme, только изменив параметр Framer Policy с dynamic size на best fit. Заметное ускорение по скорости и уменьшении задержек гарантировано.

Снимок.JPG

Изменено пользователем kazhan2008

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kazhan2008 
Спасибо огромное за подсказку!  Выставил 50%, теперь в обе стороны идёт по 40 с лишним мбит/с.
best fit выставил, но как-то пока не заметил разницы.
Остался ещё один вопрос.
Спидтест.нет показывает скорость интернета 15-20 мбит/с в обе стороны, с провалами и постепенным набором скорости. А дома 50 с лишком. Если канал даёт по 40 в обе стороны, почему интернет проходит через него медленнее?
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас