Jump to content
Калькуляторы

RB3011UiAS-RM и SFP

RB3011UiAS-RM / RouterOS v6.42.2 (stable)

При установке SFP пропадают линки по медным портам. В обоих группах портов.

В начале думал что он просто пакеты теряет, но на столе заметил, что он именно гасит порт, потому как на второй стороне линк падает.

 

Это его нормальное поведение?

 

PING 192.168.36.2 (192.168.36.2): 56 data bytes
64 bytes from 192.168.36.2: icmp_seq=0 ttl=64 time=0.362 ms
64 bytes from 192.168.36.2: icmp_seq=1 ttl=64 time=0.150 ms
64 bytes from 192.168.36.2: icmp_seq=2 ttl=64 time=0.162 ms
64 bytes from 192.168.36.2: icmp_seq=3 ttl=64 time=0.157 ms
64 bytes from 192.168.36.2: icmp_seq=4 ttl=64 time=0.212 ms
64 bytes from 192.168.36.2: icmp_seq=5 ttl=64 time=0.330 ms
64 bytes from 192.168.36.2: icmp_seq=6 ttl=64 time=0.153 ms
64 bytes from 192.168.36.2: icmp_seq=7 ttl=64 time=0.210 ms
64 bytes from 192.168.36.2: icmp_seq=8 ttl=64 time=0.185 ms - Установили SFP
Request timeout for icmp_seq 9
Request timeout for icmp_seq 10
Request timeout for icmp_seq 11
Request timeout for icmp_seq 12
Request timeout for icmp_seq 13
64 bytes from 192.168.36.2: icmp_seq=10 ttl=64 time=4003.390 ms
64 bytes from 192.168.36.2: icmp_seq=11 ttl=64 time=3002.119 ms
64 bytes from 192.168.36.2: icmp_seq=12 ttl=64 time=2001.587 ms
64 bytes from 192.168.36.2: icmp_seq=13 ttl=64 time=1001.494 ms
64 bytes from 192.168.36.2: icmp_seq=14 ttl=64 time=0.997 ms
64 bytes from 192.168.36.2: icmp_seq=15 ttl=64 time=0.174 ms
64 bytes from 192.168.36.2: icmp_seq=16 ttl=64 time=0.167 ms
64 bytes from 192.168.36.2: icmp_seq=17 ttl=64 time=0.249 ms
64 bytes from 192.168.36.2: icmp_seq=18 ttl=64 time=0.228 ms
64 bytes from 192.168.36.2: icmp_seq=19 ttl=64 time=0.142 ms
64 bytes from 192.168.36.2: icmp_seq=20 ttl=64 time=0.352 ms
64 bytes from 192.168.36.2: icmp_seq=21 ttl=64 time=0.190 ms
64 bytes from 192.168.36.2: icmp_seq=22 ttl=64 time=0.157 ms
64 bytes from 192.168.36.2: icmp_seq=23 ttl=64 time=0.143 ms
64 bytes from 192.168.36.2: icmp_seq=24 ttl=64 time=0.209 ms - Удалили SFP
Request timeout for icmp_seq 29
64 bytes from 192.168.36.2: icmp_seq=26 ttl=64 time=4013.784 ms
64 bytes from 192.168.36.2: icmp_seq=27 ttl=64 time=3008.599 ms
64 bytes from 192.168.36.2: icmp_seq=28 ttl=64 time=2007.890 ms
64 bytes from 192.168.36.2: icmp_seq=29 ttl=64 time=1006.368 ms
64 bytes from 192.168.36.2: icmp_seq=30 ttl=64 time=1.231 ms
64 bytes from 192.168.36.2: icmp_seq=31 ttl=64 time=0.196 ms
64 bytes from 192.168.36.2: icmp_seq=32 ttl=64 time=0.172 ms
64 bytes from 192.168.36.2: icmp_seq=33 ttl=64 time=0.245 ms
64 bytes from 192.168.36.2: icmp_seq=34 ttl=64 time=0.146 ms
64 bytes from 192.168.36.2: icmp_seq=35 ttl=64 time=0.182 ms
64 bytes from 192.168.36.2: icmp_seq=36 ttl=64 time=0.343 ms
64 bytes from 192.168.36.2: icmp_seq=37 ttl=64 time=0.228 ms
^C
--- 192.168.36.2 ping statistics ---
38 packets transmitted, 36 packets received, 5.3% packet loss
round-trip min/avg/max/stddev = 0.142/557.025/4013.784/1167.687 ms

 

Share this post


Link to post
Share on other sites
14 hours ago, mafijs said:

Похоже н кольцо.

Ну да кольцо ) 

Коммутатор на столе лежит, в один медный порт включен ноут, во второй медный коммутатор, пустой.

SFP соответственно подключается без опты.

Где там кольцо то.

 

Share this post


Link to post
Share on other sites

Было нечто похожее на 2011. Но флапали только гигабитные порты, соточные были в норме. Тут, в принципе, все ж гигабитные.

Флов контроль случайно не включен?

Так же попробуйте другие прошивки.

Я понижал до 6.20 и работало хорошо.

Share this post


Link to post
Share on other sites
14 hours ago, ktoto said:

Ну да кольцо ) 

А где было написано, что ничего не подключено?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this