Jump to content
Калькуляторы

потестил hap ac2

потестил hap ac2 сегодня на ipq-4018 (в свойствах в винбоксе почему то проскакивает ipq-4019)

оперативы в нем не 128 а 256 походу

 

думал произойдет чудо и в 2ггц будет работать нехуже zyxel кинетик экстра 2 или d-link dir 825ac g1

но все без изменений :( как на всех микротиках 951 (непредсказуемо, но не более 30down/45up)

ну и бог с ним, возможно когда то микротик перейдет на новое ядро с нормальными драйверами (или что им там мешает), глядишь еще и udp в openvpn это позволит включить...

 

в остальном годный роутер на полноценных 4 ядра (неплохая альтернатива rb750Gr3) !!!но греется гораздо сильнее его!!!

тоже с поддержкой апаратного шифрования

на 5ггц все работает нормально на 2 чейна (про mumimo народ пишет, что ессесно нет поддержки в текущей RoS)

возможно usb3.0 есть или можно припаять (в свойствах видно тоже)

 

bt test на соседний rb3011 64байтовыми udp пакетами около 80-90к pps (при этом грузит тока 1 ядро на 85%)

 

Share this post


Link to post
Share on other sites

На хабре можно нормальную статью прочитать

Share this post


Link to post
Share on other sites

upd:

 

потестил двушку (20мгц) в незасраном эфире

 

на 1 чейн стабильные 45-50мбит

на 2 чейна 80-95!!!мбит (прям фантастос неожиданный)

 

в обе стороны везде

 

но в засранных местах ведет себя микротик конечно плохо :(

Edited by Dina279

Share this post


Link to post
Share on other sites

а hardware encryption support в нем точно есть? Можно считать что это rb750g3 с вафлей?

Share this post


Link to post
Share on other sites

есть, судя по оф. тестам и инфе

не хуже чем на 750gr3

 

а в остальном даже побыстрее, за счет полноценных 4х ядер

 

и их даже можно погнать почти до 1ггц (но он и так горяченький...  :) хотя может ему и пофик на тепло и так)

 

Share this post


Link to post
Share on other sites
On 3/16/2018 at 9:09 AM, Dina279 said:

upd:

 

потестил двушку (20мгц) в незасраном эфире

 

на 1 чейн стабильные 45-50мбит

на 2 чейна 80-95!!!мбит (прям фантастос неожиданный)

 

в обе стороны везде

 

но в засранных местах ведет себя микротик конечно плохо :(

 

Не знаю про 951-й, но на hAP AC вижу стабильно 70-80 Mbps в 2.4/40/1S при 108-125 Mbps data rate (150 не получается, т.к. 10-15 метров и за стеной из ГВЛ).

Share this post


Link to post
Share on other sites

мы обратили внимание что в засранном эфире двушка выдает очень мало

и у нас было 2-3 таких места где на 951/2011 вообще постоянно отваливались клиенты :(

Share this post


Link to post
Share on other sites

Имеется старый ПК с 802.11b/g.

На канальной скорости 54Mbps удалось получить вот такой максимум (пробовал различные конфигурации):

Tx ~ 20Mbps

Rx ~ 17Mbps

Версия Прошивки - 6.43rc42. В эфире - от 5 до 7 сетей.

 

Очень плохой результат, учитывая что старенький Netgear WNR612v1 выдавал ~25Mbps в обе стороны.

Подскажите у кого как обстоят дела на 2.4? Что насчет 802.11n?

 

Edited by Airis777

Share this post


Link to post
Share on other sites

В душе не понимаю как можно добиться 30down/45up на mikrotik-е. У меня бомжатский hap lite, жилой дом, в эфире точек 10-15, в 5 метрах 55-60мбит/c при помехах со стороны несущей стены и тумбочки. Если выйти в прямую видимость, сохраняя расстояние, то скорость поднимается до 75-80мбит/c. Может быть конфиг кривой?

Share this post


Link to post
Share on other sites

@alexpunga , если  шифрование вообще отключить или оставить поддержку WEP примерно ваши скорости как раз и получаются, только безопасность доступа в жопе.

Share this post


Link to post
Share on other sites

@DRiVen это у меня скорости с шифрованием WPA2 PSK AES. Кстати, приобрел я hap ac2, по 2.4GHz в тех же условиях выдает 90-92мбит/с, что почти равно моему тарифу(по проводу больше 95мбит не видел). В час пик скорость может просесть максимум до 80мбит/c

Edited by alexpunga

Share this post


Link to post
Share on other sites

Странно всё это.

Я не знаю сильно это загаженный эфир или нет:

Screenshot_5987165_29533899.jpg

 

Но тут прекрасно работал rb931, который в прямом смысле слова, валялся в углу и через него переступали (судя по кронштейну на стене когда-то висела ip-камера, подключалась к нему).

 

А 841 тплинк ребутили через 15-20 минут.

 

Share this post


Link to post
Share on other sites

@alexpunga , разговор о эффективной скорости в одном чейне. Если это у вас именно так - покажите скрин Wireless Tables -> Registration и /interface wireless export compact. Заодно и скрин из Wireless Analyzer.

Share this post


Link to post
Share on other sites

@DRiVen  ааа, ну в одном чейне вы получите 100мбит/c только в идеальных условиях. Хотя у меня скорость не меняется при отключении шифрования, так как ресурсов для шифрования с запасом, а на hap ac2 так и вообще аппаратное шифрование aes. С 1 чейном конечно не такие скорости, но не 30-40, а 60-70мбит/c. Сейчас в отъезде поэтому вместо wireless analyser скину Scanner с самого роутера

5b7aa29b78270_.thumb.png.1e18251c24d37769922e4c73eca428f3.png

 

Вот конфиг wifi, затер ssid и пароль

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys supplicant-identity="" \
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=2ghz-onlyn channel-width=\
    20/40mhz-eC country=moldova disabled=no distance=indoors frequency=2472 \
    frequency-mode=regulatory-domain hw-protection-mode=cts-to-self mode=\
    ap-bridge name=wlan-2.4GHz radio-name=ap.137 wmm-support=enabled
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-n/ac channel-width=\
    20/40/80mhz-XXXX country=moldova disabled=no distance=indoors \
    frequency-mode=regulatory-domain mode=ap-bridge name=wlan-5GHz \
    radio-name=ap.137 wmm-support=enabled

 

Edited by alexpunga

Share this post


Link to post
Share on other sites
3 hours ago, DRiVen said:

разговор о эффективной скорости в одном чейне

В AC с полосой 80 МГц и 300 мбит/c в одном чейне не проблема (hAP AC, клиент Intel 3165).

 

 

Cap1.PNG

Edited by McSea

Share this post


Link to post
Share on other sites
1 час назад, alexpunga сказал:

у меня скорость не меняется при отключении шифрования

Это вряд ли, накладные меняются очень ощутимо.

 

1 час назад, alexpunga сказал:

ресурсов для шифрования с запасом, а на hap ac2 так и вообще аппаратное шифрование aes

Ресурсы, доступные для оценки пользователем тут не причем, беспроводной канал обрабатывает не CPU.

 

@McSea , в пятерке пока еще все более-менее хорошо, это в доказательствах не нуждается.

 

Share this post


Link to post
Share on other sites

@DRiVen 

В общем протестил я 1 чейн с шириной 40mhz, и результат меня удивил. Тестировал на 2ух карточках - ar9285(1 канал 40mhz) и ar9287(тоже самое но 2 канала). Сначала выключал 1 чейн на роутере и получал примерно одинаковые результаты: 80-85 на загрузку и какие-то аномальные 20-30 на отдачу. Прогнал btest udp send. Получил результат 80-90. Вопросов стало больше. Включил 2 чейн: на ar9285 без изменений, на ar9287 почти 90. При этом ar9285 показывает всегда канальную скорость на отдачу 150mbps, а у ar9287 падает до 81 и иногда даже до 54. При включении 2 чейна на ar9287 канальная скорость возрастает до 243-300. Скорее всего проблема в старых wifi картах, которые не способны пробиться через множество wifi "соседей" и несущую стену. Повышение мощность точки доступа с 20dbm до 29 ухудшает ситуацию(не удивительно, точка доступа стоит в угловой нише-отраженный сигнал создает помехи. Также точка ловит больше соседей)

1.png

2.png

3.png

 

UPD: сегодня утром протестировал 1 чейн еще раз. Скорость отдачи выросла в 2 раза, что подтверждает теорию о слабости именно моей wifi карты, т.к. в менее нагруженном эфире отдача возрастает

http://www.speedtest.net/ru/result/7568771234

Edited by alexpunga

Share this post


Link to post
Share on other sites
В 20.08.2018 в 16:26, DRiVen сказал:

Это вряд ли, накладные меняются очень ощутимо.

вы в каком году живете? Это было актуально во времена введения WPA. Современные устройства не испытывают таких проблем

В 20.08.2018 в 16:26, DRiVen сказал:

Ресурсы, доступные для оценки пользователем тут не причем, беспроводной канал обрабатывает не CPU.

Бред полнейший. Что, если не CPU, обрабатывает весь трафик? Это уместно только в двух случаях 1)аппаратное шифрование происходит на специальном обработчике 2)если речь идет о коммутации, то трафик обрабатывается switch cpu(какая коммутация между switch и wlan?)

Edited by alexpunga

Share this post


Link to post
Share on other sites
5 hours ago, DRiVen said:

в пятерке пока еще все более-менее хорошо

Хорошо, вот в 2.4, та же точка и клиент, 15 сетей на скане в момент теста. Не так ровно, как в 5, но как видно по скорости копирования файла, средняя близко к 100 мбит/с (около тех же 11.5 мбайт/с получается на проводной сотке обычно).

 

Cap2.PNG

Cap3.PNG

Edited by McSea

Share this post


Link to post
Share on other sites
14 часов назад, alexpunga сказал:

Что, если не CPU, обрабатывает весь трафик?

Вы, видимо, удивитесь, но и у интегрированного коммутатора и у wifi-модуля имеются собственные процессоры, а использование шифрования приводит к уменьшению полезного трафика при одной и той же канальной скорости. Собственно WPA2 обрабатывает аппаратно чип wifi, а не CPU, для которого обработка пары-тройки десятков мегабит шифрованного AES трафика приводит к загрузке "в полку".

 

@Alex-Poltava , @McSea , рад за вас, видимо вам больше везет на отсутствие "кривых" АР/клиентов и активных передач в канале, я такими результатами похвастать не могу, в 2,4/20 лучший результат 40/55, обычно хуже.

Share this post


Link to post
Share on other sites

@DRiVen в таком случае продемонстрируйте нам влияние скорости от шифрования. По моему опыту, даже днищенский dlink dir 300 не страдает этим. Скорость от шифрования падала как раз во времена введения wpa шифрования, когда этим занимались процессоры.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now